Jump to content


Announcement: AMPLIFi Compatibility correction


Posted by Line6Tony


Line6Tony

    Line 6 Staff

  • Administrator
  • 2296 posts
Hello all. The current compatibility statement on the AMPLIFi 150/75 gift box is incorrect. Specifically, it calls out support for the original iPad and the iPod 4th gen, neither of which are compatible with iOS 7. Since the AMPLIFi app requires iOS 7, it will not function with these two devices.

The correct compatibility statement is as follows:

· iPhone 5s

· iPhone 5c

· iPhone 5

· iPhone 4s

· iPhone 4

· iPad 4th gen

· iPad 3rd gen

· iPad 2

· iPad mini

· iPod 5th gen



Best Regards,

Line 6 Customer Support