Jump to content


* * * * *

POD Farm DAW Compatibility

pod farm daw compatibility line 6

Line 6 generally tests with software Digital Audio Workstations (DAW) that are the latest and the last freely upgradeable versions. Line 6 does not test on 3rd party applications that are no longer supported by their own developers.

While we use a wide variety of 3rd party recording applications during our software testing, it is simply not possible to test POD Farm’s (or any other Line 6 software) compatibility with every DAW. We make every effort to be compatible with as many recording applications as is practical. Research performed by our Quality Assurance department, beta testers, and ultimately POD Farm users systematically help us to identify bugs and incompatibilities, and we continually strive to resolve these issues with incremental software releases and/or documentation in the form of release notes, online Knowledge Base items, and forum posts.

POD Farm plug-ins are developed to conform to the standards established for RTAS, VST and AU and should be compatible with any DAW supporting these plug-in formats. It is important to note that the way that DAW manufacturers implement these standards varies, which, when combined with a given computer's unique configuration, may result in varying plug-in performance.


0 Comments