Jump to content


- - - - -

Java Errors with Line 6 Edit and Workbench on Windows Operating Systems

java error workbench edit variax usage alert windows runtime


Q: I am receiving a java error when I try to run Line 6 Edit 3.0 or Workbench 1.5 on Windows XP, Vista, and Windows 7/8?

A: Line 6 Edit and Workbench require Java Runtime Environment (JRE) 5 to operate correctly, and will experience a "Java Error" if JRE 5 is not detected on the computer. You can manually download and install JRE 5 from the following location on the Sun Microsystems website:


JRE 5.0 Update 22 Download Page
.

Please note: This workaround pertains to 32 bit Windows OS installations only and will not work with 64 bit Windows OS installations.

  • 0


0 Comments