Jump to content


* * * * *

How to Save and Load Your POD HD500X/HD500 Presets to and from Your Computer

pod hd 500 customtone presets load tweak mac windows

Deutsch
Français


To Save a Preset to your Computer:

- Double-click on a Preset within the application’s main Presets Panel or Set Lists View to load it and then select “Save As” from the File menu. This launches the familiar Mac® or Windows® file “Save As” window, where you can edit the file name and choose a destination folder. By
default, all .h5e files are saved to:

• Mac® - /Documents/Line 6/Tones/POD HD500 Edit folder

• Windows® - \My Documents\Line 6\Tones\POD HD500 Edit folder

It is also possible to drag any Preset directly from the main Presets Panel or Set Lists View and drop it onto your Desktop, or into any folder on your computer to copy it there. Or, select multiple Presets to drag and Save copies of each in one drop!

To Save a Bundle to your Computer:

- Go to the File menu and select “Save Bundle As” to launch a “Save As” dialog, where you can enter a name and
choose any folder to save the Bundle file. By default, all .h5b files are saved to:

• Mac® - /Documents/Line 6/Tones/POD HD500 Edit/Bundles folder

• Windows® - \My Documents\Line 6\Tones\POD HD500 Edit\Bundles folder

Note that the Save Bundle feature always includes all Set Lists & Presets, regardless of any Preset(s) that might be selected within the Set Lists or Presets Panel.

To Save a Set List to your Computer:

- Go to the File menu and select “Save Set List As” to launch a “Save As” dialog, where you can enter a name and choose any folder to save the file. By default, all .h5s files are saved to:

• Mac® - /Documents/Line 6/Tones/POD HD500 Edit/Setlists folder

• Windows® - \My Documents\Line 6\Tones\POD HD500 Edit\Setlists folder

Note that the Save Set List feature always includes all the Set List’s 64 Presets, regardless of any Preset(s) that might be selected within the Presets or Set List Panel.


To Open a Preset, Bundle or Set List File from your Computer

Opening any of these files loads the file Preset(s) into the editor application. Note that these are loaded in the application as “edited” and the Preset title and settings on your connected POD HD500 are not overwritten until you choose to “send” them to your device, as described below.
  • To open a Preset - Select “Open” from the application’s File menu and browse to the location where your Preset (.h5e) files are stored (the default Preset folder locations are shown above). Selecting a Preset file loads its saved settings, replacing the currently loaded Preset and its Channel location within the application.
  • To open a Bundle - Select “Open Bundle” from the application’s File menu and browse to the location where your Bundle (.h5b) files are stored (the default Bundle folder locations are shown above). Selecting a Bundle file loads its full set of all 8 Set Lists and their Presets, replacing all the currently loaded Presets within the application.
  • To open a Set List - Select “Open Set List” from the application’s File menu and browse to the location where your Set List (.h5s) files are stored (the default Set List folder locations are shown above). Selecting a Set List file loads its full set 64 Presets, replacing all the currently loaded Presets within the currently loaded Set List within the application.
  • Alternatively, you can drag a Preset, Bundle or Set List file from any folder on your computer and drop it directly in the POD HD500 Edit window to load the file’s settings. (Dragging and dropping a Preset or Set List replaces the currently loaded Preset or Set List in the application.)
  • Use the Save Panel options to “Send” the desired Selected Presets/Set List/All to your connected POD HD500 device’s internal memory. This action permanently overwrites the respective Presets within your device’s internal memory.



Um ein Preset auf Ihren Computer abzuspeichern...

...doppelklicken Sie ein Preset im Presets Panel oder Set Lists View Hauptfenster des Programmes um das Preset zu laden und klicken Sie dann aus Save As (speichern als) im File (Datei) Menu. Dann sollte sich ein Fenster zum Abspeichern der Datei öffnen. Hier können Sie dann Dateiname und Speicherort auswählen. Standerdmäßig werden .h5e Deteien hier abgespeichert:
  • Mac: /Documents/Line 6/Tones/POD HD500 Edit
  • Windows: \Dokumente\Line 6\Tones\POD HD500 Edit
Sie können außerdem Presets einfach aus den Presets Panel oder Set Lists View Fenstern auf Ihren Desktop oder in einen anderen Ordner ziehen um dieses dorthin zu kopieren. Zudem können Sie mehrere Presets gleichzeitig markieren und alle zusammen in einen Ordner ziehen.

Um ein Bundle auf Ihren Computer abzuspeichern...

...klicken Sie im File (Datei) Menu auf Save Bundle As und wählen Sie dann Dateiname sowie Speicherort des Bundles aus. Bundledateien .h5b werden standardmäßig hier abgespeichert:
  • Mac: /Documents/Line 6/Tones/POD HD500 Edit/Bundles
  • Windows: \Dokumente\Line 6\Tones\POD HD500 Edit\Bundles
Per Save Bundle werden alle Set Lists und Presets abgespeichert egal welche Sie in den Fenstern Set Lists oder Preset Panel ausgewählt haben.

Um eine Set List auf Ihren Computer abzuspeichern...

...klicken Sie im File (Datei) Menu auf Save Set List As, wählen Sie dann Dateiname und Speicherort aus. Standerdmäßig werden Set List Dateien .h5s in diesem Ordner abgespeichert:
  • Mac: /Documents/Line 6/Tones/POD HD500 Edit/Setlists
  • Windows: \Dokumente\Line 6\Tones\POD HD500 Edit\Setlists
Per Save Set List warden alle 64 Presets der Set List abgespeichert, egal welche Presets in den beiden Fenstern ausgewählt sind.

Um ein Preset, Bundle oder eine Set List auf dem Computer zu öffnen:

Presets, die ine die Software geladen werden, werden als Edited angzeigt, was bedeutet, dass Preset und Eisntellungen auf dem verbundenen POD HD500 noch nicht überschrieben sind. Dies geschieht erst wenn Sie auf Send drücken, um das Preset an den HD500 zu schicken.
  • Um ein Preset zu öffnen drücken Sie auf Open im File Menu des Programmes und suchen dann nach der Datei (.h5e). Der standard Speicherort dieser Dateien ist oben angegeben. Das Laden eines Presets ersetzt das derzeit geladene Preset im Editor und ersetzt dieses, sowie übernimmt dessen Platz im Kanal.
  • Um ein Bundle zu öffnen drücken Sie auf Open Bundle im Datei Menu. Suchen Sie dann nach der Datei (.h5b). Der standard Speicherort dieser Dateien ist oben angegeben. Die Auswahl eines Bundles lädt das komplette Set von 8 Set Lists und deren Presets. Alles geladenen Set Lists werden ersetzt.
  • Um eine Set List zu öffnen drücken Sie auf Open Set List im File Menu und suchen dann nach der Datei (.h5s). Der standard Speicherort dieser Dateien ist oben angegeben. Die Auswahl einer Set List Datei lädt alle 64 Presets und diese ersetzen alle Presets im derzeit geladenen Set List.
  • Alternativ können Sie all diese Dateien einfach in das Hauptfenster ziehen um diese zu laden.
  • Benutzen Sie dann einfach die Send Funktion im Save Panel um die gewünschten Presets, Set Lists auf dem POD HD500 abzuspeichern. Dies überschreibt alle entsprechenden Presets, die auf dem POD HD500 abgespeichert sind.



L’enregistrement d’un preset sur votre ordinateur:

Double-cliquez un Preset dans la fenêtre Presets ou Set List View de l’application pour charger un ficher et cliquez Save As dans le menu File. Cette action ouvre la fenêtre « enregistrer sous » normale, ici vous pouvez choisir un nom pour le fichier et le dossier de destination. Par défaut, tous les fichiers .h5e sont enregistrés sous :
  • Mac : /Documents/Line 6/Tones/POD HD500 Edit
  • Windows : \Mes Documents\Line 6\Tones\POD HD500 Edit
Vous pouvez aussi glisser-déposer un Preset des fenêtres Preset ou Set List View sur votre bureau ou un autre dossier sur l’ordinateur. Vous pouvez aussi choisir plusieurs presets et glisser-déposer tous ceux en même temps.

Pour enregistrer un paquet de presets (bundle) :

Cliquez File et sélectez « Save Bundle As » pour lancer une fenêtre d’enregistrer sous. Les fichiers paquets .h5b sont enregistrés sous :
  • Mac: /Documents/Line 6/Tones/POD HD500 Edit/Bundles
  • Windows: \Mes Documents\Line 6\Tones\POD HD500 Edit\Bundles
Si vous enregistrés les paquets, un paquet inclus tous les Set List et Presets indépendamment des presets sélectes dans les deux fenêtres Set Lists et Presets Panel.

Pour enregistrer un Set List sur votre ordinateur :

Appuyez sur File et sélectez « Save Set List As » pour lancer une fenêtre d’enregistrement. Choisissez un nome et une destination pour le fichier. Par défaut, les fichiers .h5s sont enregistrés sous :
  • Mac : /Documents/Line 6/Tones/POD HD500 Edit/Setlists
  • Windows: \Mes Documents\Line 6\Tones\POD HD500 Edit\Setlists
L’option Save Set List toujours contient tous les 64 presets indépendamment des presets sélectés dans Presets ou Set List Panel.

Pour ouvrir un Preset, Bundle ou Set List de votre ordinateur :

Si vous ouvrez un de ces fichiers, les Presets sont chargés dans l’application éditeur. Ces Presets chargés sont marqués comme « Edited » (édité) et le presets n’est pas encore enregistré sur le POD HD500, donc n’ont pas encore écrasés les presets sur l’appareil. Cliquez « Send » pour les envoyer au POD HD500.
  • Ouvrir un preset : Cliquez Open dans le menu File et cherchez le fichier que vous voulez ouvrir (vous pouvez trouver le dossier par défaut des presets au-dessus) et double-cliquez ce fichier.
  • Ouvrir un paquet : Cliquez Open Bundle dans le menu File et cherchez pour le paquet. (vous pouvez trouver le dossier par défaut des paquets au-dessus) et double-cliquez-le.
  • Ouvrir un Set List : Cliquez Open Set List dans le menu File et cherchez pour la liste. (vous pouvez trouver le dossier par défaut des listes au-dessus) et double-cliquez-la.
  • Vous pouvez aussi glisser-déposer tous ces fichier directement dans l’application. Si vous glissez-déposez un fichier comme ça, le preset ou set liste présent dans l’application est écrasé.
  • Maintenant, vous pouvez utiliser les options Save Panel pour envoyer (« Send ») les presets et listes à l’appareil POD HD500. Cette action écrase le preset dans la mémoire de votre POD HD en permanence.



0 Comments