Jump to content


Photo

Podfarm/gearbox Not Working In Repaer X64


Best Answer TheRealZap , 18 June 2013 - 11:36 AM

you have to go to the license manager (its part of monkey and in the same folder in your start menu)

and authorize the DI-G.

gearbox is long unsupported, but pod farm (version 1) should have no issues.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 30sos

30sos

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 18 June 2013 - 10:36 AM

Hi, all. Just upgraded my computer/OS to Win 7 64, but I can't get my PodFarm or Gearbox plugs to work in Reaper 64-bit.

 

PodFarm gives me this error:

 

pf_error.PNG

 

...even though I do have my TonePort DI connected and authorized:

 

monkey.PNG

 

And GearBox seems to load but won't show its GUI (though I haven't tried to play through it).  Help please...?


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15479 posts
  • LocationClemmons, NC USA

Posted 18 June 2013 - 11:36 AM   Best Answer

you have to go to the license manager (its part of monkey and in the same folder in your start menu)

and authorize the DI-G.

gearbox is long unsupported, but pod farm (version 1) should have no issues.


  • 0

#3 30sos

30sos

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 21 June 2013 - 05:43 AM

Sorry to just get back to this, but thanks for the tip -- worked perfectly.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users