Jump to content


Photo

Connection Problem Between "x3 Live" And "line 6 Monkey"


  • Please log in to reply
3 replies to this topic

#1 Domyls

Domyls

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 20 June 2013 - 04:30 AM

Hello. I want to connect my X3 Live with MIDI to Line 6 Monkey, but there is a problem: Monkey doesn't update its drivers, so the program doesn't see the device (because in the previous update there isn't the connection MIDI with X3 Live). Monkey tell me that it want the drivers' upgrade to the version 7.2.4 but I have tried more than 5 times but the upgrade hasn't done yet because every time I have opened the program it has always the "yellow triangle" near the word "upgrade".

 

P.S. I can't connect my device with USB because it is broken...

 

Thank you for your attention to this topic, I need your help.


  • 0

#2 toneman2121

toneman2121

    Guru

  • Members
  • PipPipPipPipPip
  • 2714 posts
  • Locationphilly

Posted 20 June 2013 - 05:37 AM

you have to replace the usb connector

 

http://line6.com/support/docs/DOC-4698


  • 0

I'M SO HAPPY!


#3 Domyls

Domyls

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 24 June 2013 - 08:51 AM

The MIDI connection is possible (reading the new updates of the program), so why I have to replace the usb connector?


  • 0

#4 toneman2121

toneman2121

    Guru

  • Members
  • PipPipPipPipPip
  • 2714 posts
  • Locationphilly

Posted 24 June 2013 - 09:16 AM

ok i was wrong here;s what i got

 

http://line6.com/support/docs/DOC-4287


  • 0

I'M SO HAPPY!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users