Jump to content


Photo

Variax Workbench - Taking A Very Long Time To Initlize And Update

vatiax jtv59 workbench slow

  • Please log in to reply
2 replies to this topic

#1 guitarmech111

guitarmech111

    Just Startin'

  • Members
  • Pip
  • 52 posts

Posted 23 June 2013 - 03:37 AM

Does anyone else think that the Variax edit workbench takes too long to initialize and update? It takes forever to initialize and update here. I have an 8core CPU that is lightning fast. The workbench acts as if it is being strangled. I have reinstalled it twice and still no joy.

 

I have the dream rig and I am using the HD500 for the interface. I am also using the JTV59

 

Thoughts?


  • 0

#2 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11096 posts
  • LocationOttawa, Ontario, Canada

Posted 23 June 2013 - 04:56 AM

Yes, it is slow. But in order to say whether there's some problem causing things to be slower than usual in your case, you need to tell us how long 'forever' is. Can you time it and post the results? Do it several times and take an average.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#3 thorneven

thorneven

    Iknowathingortwo

  • Members
  • PipPip
  • 207 posts
  • Location"Upstate" New York

Posted 23 June 2013 - 05:51 AM

When I update the entire set of models and alternative tunings it takes about 1-2 minutes.  Updating single presets are very fast.  I'm fine with it as I'm happy to have the capability.


  • 0

JTV59 cherry sunburst / Vetta 2 / Behringer FCB1010






Also tagged with one or more of these keywords: vatiax, jtv59, workbench, slow

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users