Jump to content


Photo

Sd Card Issues - Maybe Not !


  • Please log in to reply
4 replies to this topic

#1 litesnsirens

litesnsirens

    Gear Head

  • Members
  • PipPipPip
  • 904 posts

Posted 24 June 2013 - 05:56 PM

I had posted issues here before about not being able to get my M20d to read some of my SD cards even though they were the right specs and even though they had worked previously.

 

I had also posted subesquent where others were having similar problems that messing around with the folder levels on the SD card would help bring it back online.

 

I am now leaning a little more towards the fact that the folder levels could have more to do with it than I had earlier suspected.

 

It seems that unless you have the exact previous setup still intact in the M20d, the M20d will "appear" to not read your card.  It will show the little red "?" in the upper left corner of the display.  Let's say for instance you put in a brand new SD card, and it's your first time trying this out so you are at the most basic folder level.  Great!! M20d reads your card and you go ahead and record something.  Even if you don't create a folder on your own, M20d will make a new folder each time to start and stop a recording.  So now you have done a night of recording on your SD card and you are now going to your next gig and you are going to use a new SD card.  You put the new card in and go to the record page and you see the red "?" in the upper left corner.  This is because the record mode is still on the last folder of your previous recording, it doesn't zero out automatically just because you put in a new card.  So it can't find the folder on the new card and you get the red "?".  If you just back out of all the folder levels so that you are at the level of the card itself, the red "?" will turn to a blue "SD" and you will be able to start using your new SD card.

 

I just thought I would share this in case others are getting frustrated.  I am now thinking that because I bought an M20d that was on display in the store, employees may have tried out the recording feature thus leaving it in a state where it was looking for a folder that was not on my first SD card.  That's why I had so much trouble getting it to work and that's why when I took my SD card to the store to try it in a still boxed M20d it read the card right away. 


  • 0

#2 jeanpicasso

jeanpicasso

    Just Startin'

  • Members
  • Pip
  • 52 posts

Posted 24 June 2013 - 11:10 PM

very nice information. thank you. :)

 

probably gonna save me alot of headache and grey hairs.

 

Fortunatly I havent seen the problem. probably because I tend to always "start from scratch" meaning that I for some reason return to the root of the card whenever i have changed anything. I have no idea why, I just do. But its always nice to know that im doing something right, even tho i didnt do it on purpose ;)


  • 0

#3 scotterp

scotterp

    Just Startin'

  • Members
  • Pip
  • 89 posts
  • LocationGilbert, Arizona

Posted 25 June 2013 - 10:32 AM

I stumbled upon this myself at my most recent gig. Thanks for posting and saving me the hassle!


  • 0

#4 pierrebriend

pierrebriend

    Just Startin'

  • Members
  • Pip
  • 60 posts

Posted 26 June 2013 - 07:30 AM

I also have been "victim" of this issue, not really understanding what was wrong when I use a new SD card (I have 3 different cards), but I naturally found that going to the root of the SD directory and creating a new folder, it is working...Trial and error approach processus is a way to solve one issue among many others I have with my M20d, but with the help of the forum and the support, little by little I'm solving them and understand better what's going on.


  • 0

#5 Digital-sound

Digital-sound

    Iknowathingortwo

  • Members
  • PipPip
  • 381 posts

Posted 26 June 2013 - 07:52 AM

Good information. I was waiting for the moment that others have had, and now I should be able to avoid the problem!
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users