Jump to content


Photo

Behavior Of Lights On Front Of Dt25


  • Please log in to reply
3 replies to this topic

#1 simbo

simbo

    Iknowathingortwo

  • Members
  • PipPip
  • 100 posts

Posted 04 July 2013 - 12:05 AM

Hi Guys,

 

Can someone please tell me if this is the correct behavior of the DT25 head illuminated front panel. First standby switch in standby and power switch to off, second Power switch on with other switch still in standby everything on the panel lights up and then the class AB and class A , A, B, Triode and Pentode and voicing lights go out for about 3 to 4 seconds and then light up again. ( the Volume and bass light and other control light stay on throughout)  Also voicing 1 and voicing lll are not as loud as ll and lV. I can also hear the amp being switched on through the cab when I flick on the standby switch.I would also like to mention that there is allot of hissing from the cab when using voicing ll and lV with volume turned up.Is all of this normal behavior of the amp.

 

simbo


  • 0

#2 vcuomo

vcuomo

    Just Startin'

  • Members
  • Pip
  • 63 posts

Posted 05 July 2013 - 09:59 PM

That's what my DT25 does. Although I don't get a lot of hissing (but I'm also using an HD500 via L6 Link).
  • 1

#3 simbo

simbo

    Iknowathingortwo

  • Members
  • PipPip
  • 100 posts

Posted 06 July 2013 - 12:03 AM

Hi vcuomo, Thanks for that info. I am also going through a HD500, can you please tell me do you get a thump noise from the cab when you change some of the patches and a fizzing or humming when voicing ll and lV are activated on the DT25.

 

simbo


  • 0

#4 vcuomo

vcuomo

    Just Startin'

  • Members
  • Pip
  • 63 posts

Posted 13 July 2013 - 07:40 PM

I've never heard a thump when changing patches, but I've heard noises when scrolling through different amps on the HD500.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users