Jump to content


Photo

Jtv89f Alternate Tuning Issues

alternate tuning jtv89f

Best Answer gathrasher , 31 July 2013 - 08:42 AM

Update ...  I took the JTV89f into Sweetwater for repair.  The tech found the wiring reversed on the 6th and 5th string bridge saddles. After the fix, the warbling on the 6th string using detuned acoustics is gone. The boominess of the sixth string using the martin acoustic is gone.  Overall I think the acoustics sound better than when I bought the instrument ...

 

Repaired under warranty.

 

I've been using line6 pods and variaxes for many years.  I enjoy the flexibility they provide.  However the last two items I've purchased through Sweetwater (PODHD500 and JTV89F) have had hardware issues.  Definitely try before you buy.

Go to the full post


  • Please log in to reply
11 replies to this topic

#1 gathrasher

gathrasher

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 07 July 2013 - 04:54 PM

I recently purchased a JTV89f and I'm experiencing issues with alternate tunings specifically drop tunings.

 

                           Factory Settings            My Settings

Standard            E A D G B E                   E A D G B E

DROP D             D A D G B E                  E G D G B E

½ DOWN            Eb Ab Db Gb Bb Eb      Eb Ab Db Gb Bb Eb           

DROP Db           Db Ab Eb Gb Bb Eb     Eb Gb Db Gb Bb Eb

1 DOWN             D G C F A D                   D G C F A D

DROP C             C G C F A D                   D F C F A D

Min3 DOWN       Db Gb B E Ab Db           Db Gb B E Ab Db

DROP B             Bb Gb B E Ab Db          ? E B E Ab Db

M3 DOWN          C F Bb Eb G C               C F Bb Eb G C

DROP Bb           Bb F Bb Eb G C            ? Eb Bb Eb G C

BARITONE         B E A D F# B                  B E A D F# B

 

Discrepancies are found on the 6th and 5th strings only.

 

I have reflashed the guitar, changed strings, reprogrammed patches via virtual capo.  Virtual capo settings are erratic in pitch and tone.  I have to reflash to stablize the drop tuning.

 

Anyway to fix this or do I need return the instrument?

 

 

Thanks in advanced ...

 

Greg

 


  • 0

#2 snhirsch

snhirsch

    Iknowathingortwo

  • Members
  • PipPip
  • 308 posts
  • LocationBurlington, VT USA

Posted 08 July 2013 - 04:00 AM

Anyway to fix this or do I need return the instrument?

 

 

Thanks in advanced ...

 

Greg

 

Have you tried a complete Alternate Tuning reset?  This operation is described near the end of the Variax "Pilots Manual".  I don't think a reflash does this.  Worth a try before you return it.


  • 0

40 years of Rock-n-Roll and proud of it!

 

PRS Custom 24 (1990) w/ GK-3 Hex PU

James Tyler Variax JTV-69(k) w/ Strat Neck

Roland GR-55 Guitar Synth

QSC K10 FRFR

 


#3 gathrasher

gathrasher

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 08 July 2013 - 01:43 PM

Yes, I've tried the factory reset.  Same results.  Similar tunings after reset.  Can't redefine through virtual capo.


  • 0

#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15473 posts
  • LocationClemmons, NC USA

Posted 08 July 2013 - 01:52 PM

I'd return it while the option exists.... but i do think a full firmware reflash might help....

i'd flash to an earlier version say 1.7x and then to the latest... it helped clear up an issue i had when mine was new.


  • 0

#5 Kcharriq

Kcharriq

    Just Startin'

  • Members
  • Pip
  • 22 posts

Posted 08 July 2013 - 05:56 PM

You may also want to try a different amp and cable.

I was having problems and when I raised the volume on my DT-25 or switched amps the problem went away.


  • 0

#6 gathrasher

gathrasher

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 08 July 2013 - 07:44 PM

Reflash and cable exchange didn't work. Line6 support recommends repair @ service center. Thanks for your suggestions.
  • 0

#7 Kcharriq

Kcharriq

    Just Startin'

  • Members
  • Pip
  • 22 posts

Posted 13 July 2013 - 11:00 AM

I found that turning the volume up on the amp solved the problem with drop tunings. At low volumes it sounds terrible. I don't think this is a problem with the guitar, but how they do the signal processing for alternate tunings.
I was having harmonic issues on all my strings, so I don't think it's a problem with the guitar as much as the software.

On another thread the advice from L6 was to turn the amp up.

If you send yours back I'm interested to know if they fix the problem.
Hope they solve this in the next SW release, but doubt they will.
  • 0

#8 gathrasher

gathrasher

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 31 July 2013 - 08:42 AM   Best Answer

Update ...  I took the JTV89f into Sweetwater for repair.  The tech found the wiring reversed on the 6th and 5th string bridge saddles. After the fix, the warbling on the 6th string using detuned acoustics is gone. The boominess of the sixth string using the martin acoustic is gone.  Overall I think the acoustics sound better than when I bought the instrument ...

 

Repaired under warranty.

 

I've been using line6 pods and variaxes for many years.  I enjoy the flexibility they provide.  However the last two items I've purchased through Sweetwater (PODHD500 and JTV89F) have had hardware issues.  Definitely try before you buy.


  • 0

#9 snhirsch

snhirsch

    Iknowathingortwo

  • Members
  • PipPip
  • 308 posts
  • LocationBurlington, VT USA

Posted 01 August 2013 - 04:14 AM

Very interesting!  When you say reversed, do you mean the two strings were swapped with each other - or - that they were individually out of phase? 


  • 0

40 years of Rock-n-Roll and proud of it!

 

PRS Custom 24 (1990) w/ GK-3 Hex PU

James Tyler Variax JTV-69(k) w/ Strat Neck

Roland GR-55 Guitar Synth

QSC K10 FRFR

 


#10 fr0sty

fr0sty

    Just Startin'

  • Members
  • Pip
  • 48 posts

Posted 01 August 2013 - 06:22 AM

I am interested in this also.  If anyone has gut shots of how the piezos should be wired, I would appreciate seeing them.


  • 0

#11 gathrasher

gathrasher

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 03 August 2013 - 05:33 PM

Clarifying ... The wire intended for the sixth string saddle was attached to the fifth string saddle instead. The fifth string wire was attached to the sixth string saddle. I didn't look inside the guitar. I've been gigging with it this week without issue.
  • 0

#12 snhirsch

snhirsch

    Iknowathingortwo

  • Members
  • PipPip
  • 308 posts
  • LocationBurlington, VT USA

Posted 04 August 2013 - 05:26 AM

Clarifying ... The wire intended for the sixth string saddle was attached to the fifth string saddle instead. The fifth string wire was attached to the sixth string saddle. I didn't look inside the guitar. I've been gigging with it this week without issue.

 

Ouch.  That would certainly cause issues. 


  • 0

40 years of Rock-n-Roll and proud of it!

 

PRS Custom 24 (1990) w/ GK-3 Hex PU

James Tyler Variax JTV-69(k) w/ Strat Neck

Roland GR-55 Guitar Synth

QSC K10 FRFR

 






Also tagged with one or more of these keywords: alternate tuning, jtv89f

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users