Jump to content


Photo

Heads Up! Clicking & Drop-outs W/ Ux2 On Windows 8

ux2 win8 usb3 usb windows 8 usb 3.0 click dropout

  • Please log in to reply
1 reply to this topic

#1 milhouse6

milhouse6

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 07 July 2013 - 10:09 PM

Hey all, 

 

Took a while to solve this so I thought I'd post for anyone else hunting. 

 

Persistent clicking with UX2 on Win8 x64 (AMD A10 + discrete gfx, SSD & 16G). The system runs plenty fast enough, so I was surprised to be getting drop-outs & clicks in all playback apps, especially on basic activity like switching app focus. Tried adding ASIO driver to Foobar2000 & adjusting buffers, latency and bitrates in the Line6 control panel and everything with no success. 

 

Culprit in the end: the UX2 was plugged into a USB 3.0 port. Plugging in to a USB 2.0 port fixed the problem. 

 

Unsure if a particular controller was the problem (Gigabyte F2A85X-UP4 has both native AND A85X chipset and Etron EJ168 controllers). Bought a board with extra USB3 ports thinking I was doing myself a favour -- only 2 USB2 ports on the back panel -- jeez. LOL 

 

Anyway, fixed -- hope this maybe helps someone. 


  • 0

#2 vito26

vito26

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 12 August 2013 - 12:06 PM

doesn't solve my case :(

i'm on usb 2.0 port since the begining
  • 0





Also tagged with one or more of these keywords: ux2, win8, usb3, usb, windows 8, usb 3.0, click, dropout

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users