Jump to content


Photo

POD HD500X and Ableton Live latency

ableton latency 256 input buffer pod hd500x windows

Best Answer duncann , 02 June 2015 - 02:24 PM

You'll want to select the Line 6 ASIO driver instead of MME/DirectX.

 

And have a look at the Line 6 Audio-MIDI devices control panel for some options about hardware monitoring level, if needed.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 ajaykumar

ajaykumar

    Just Startin'

  • Members
  • Pip
  • 15 posts
  • Registered Products:1

Posted 02 June 2015 - 01:47 PM

I've had my POD HD500x for a few years now and used to use Reaper to record tracks, but recently got a new computer and now use Ableton. However, I get a lot of latency that I can't seem to get rid of.

I use Windows 8.1, and Ableton Live Suite 9.1.2 64 bit. My POD has been updated completely. I've messed around in the preferences to no avail (I've attached a screenshot). I can't get the input buffer size to be any lower than 256. I've tried to adjust it to 128 but it just resets.

I really don't know what the problem could be. Is it some 32bit/64bit issue? Is it the USB 2.0 cable into a USB 3.0 port? Any help at all would be appreciated. I don't want to go back to Reaper when now I have crazy powerful Ableton.

 

Attached Files


  • 0

#2 duncann

duncann

    Guru

  • Members
  • PipPipPipPipPip
  • 2828 posts
  • LocationWI
  • Registered Products:2

Posted 02 June 2015 - 02:24 PM   Best Answer

You'll want to select the Line 6 ASIO driver instead of MME/DirectX.

 

And have a look at the Line 6 Audio-MIDI devices control panel for some options about hardware monitoring level, if needed.


  • 0

#3 ajaykumar

ajaykumar

    Just Startin'

  • Members
  • Pip
  • 15 posts
  • Registered Products:1

Posted 02 June 2015 - 03:13 PM

Thanks for your quick reply duncann, that seemed to solve it. The options to adjust input/output buffer sizes are disabled now, but adjusting the driver error compensation now gives me no latency.

I had already disabled monitoring through Ableton, but thanks for the suggestion hurghanico. Hopefully someone with a similar problem will find this topic.


  • 0





Also tagged with one or more of these keywords: ableton, latency, 256, input buffer, pod hd500x, windows