Jump to content


Photo

Pocket Pod No Longer Turns On After 2 Days Of Use.


  • Please log in to reply
1 reply to this topic

#1 rocksolidjh

rocksolidjh

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 17 July 2013 - 07:46 PM

Seriously, I have only used this thing for maybe two hours total, before it just stopped working completely, it just went off, and no matter what I do it will not turn on. i've tried changing the batteries, and hooking it up to the computer, I don't know if it will work with an adapter, but to be frank, this Pod uses DC current, which is alot less common to simply have around than AC, and I don't have any DC adapters nor am I willing to purchase one for a product that worked for two days.  I'm a little bit frustrated about this, I can't deny that, after all I did pay for it, and I most certainly haven't recieved my money's worth . I should still be under warranty, seeing as how it went out two days after recieving it, are there any things I can do other than sending it to line 6?


  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5000 posts

Posted 18 July 2013 - 07:50 AM

Just to eliminate something easy, are you certain the batteries are good?

If it were me I would buy brand new batteries just to be sure.

 

Also, not sure when you purchased it, perhaps you can exchange it.

 

btw, from my experience, consumer power supplies that output DC are way more common than those that output AV.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users