Jump to content


Photo

Help, Volume Lowering Sunddenly


  • Please log in to reply
10 replies to this topic

#1 guilhordas

guilhordas

    Iknowathingortwo

  • Members
  • PipPip
  • 381 posts
  • LocationBrazil

Posted 18 July 2013 - 12:38 PM

my pod hd is lowering the volume suddenly, I can not figure out where the problem is, I seem to internal
  • 0

Jtv 69 , pod hd 500, suhr S3,prs custom 22, Gibson SG standard 96, fender plus strat 93


#2 Darkside-prince

Darkside-prince

    Just Startin'

  • Members
  • Pip
  • 9 posts

Posted 19 July 2013 - 06:17 AM

I'll quote what i told the other guy with the same problem:

"

I used to have this problem specially when I palm muted

1-first I have to recommend u to update ur pod hd300 flash memory firmware to version 2 , if it is already re-install it , wont hurt

2-2nd What ur experiencing might be the act of The pod hd300 sound normalizer , which means ur channel is too loud and it reduces the volume to prevent amp overloads , so the solution is decreasing ur channel volume and increasing the overall (output) volume from the back of ur HD300 , this way u can both have a loud and un-normalized sound which is cool right

sorry for being so thorough but I wanted to explain completely so u could solve ur problem without any trouble if possible

so what u have to do is :

before anything update ur firmware , then if it didnt work lower the channel volume"


  • 0

#3 guilhordas

guilhordas

    Iknowathingortwo

  • Members
  • PipPip
  • 381 posts
  • LocationBrazil

Posted 19 July 2013 - 06:41 AM

I dnt have podhd300 , mine is pod hd500
  • 0

Jtv 69 , pod hd 500, suhr S3,prs custom 22, Gibson SG standard 96, fender plus strat 93


#4 guilhordas

guilhordas

    Iknowathingortwo

  • Members
  • PipPip
  • 381 posts
  • LocationBrazil

Posted 19 July 2013 - 06:48 AM


A similar problem?


my problem is during the gig, I'm playing and suddenly the sound lowers
  • 0

Jtv 69 , pod hd 500, suhr S3,prs custom 22, Gibson SG standard 96, fender plus strat 93


#5 Darkside-prince

Darkside-prince

    Just Startin'

  • Members
  • Pip
  • 9 posts

Posted 19 July 2013 - 06:54 AM

dude thats not the point just follow the instructions , use the monkey to update ur firmware , if it didnt work lower the channel volume ;)


  • 0

#6 guilhordas

guilhordas

    Iknowathingortwo

  • Members
  • PipPip
  • 381 posts
  • LocationBrazil

Posted 19 July 2013 - 07:12 AM

dude thats not the point just follow the instructions , use the monkey to update ur firmware , if it didnt work lower the channel volume ;)


I already did the update the unit, you are saying to do it again? on the volume, you mean that the volume of the patch (amp) may be too high?
  • 0

Jtv 69 , pod hd 500, suhr S3,prs custom 22, Gibson SG standard 96, fender plus strat 93


#7 evilmikehoo

evilmikehoo

    Iknowathingortwo

  • Members
  • PipPip
  • 166 posts
  • LocationBrandonville, PA USA

Posted 19 July 2013 - 07:27 AM

Just a shot in the dark. Did you say this only happens during a gig? Does it seem to happen at a particular location? If so, could be dirty power. If that's the case, a power conditioner could solve your problem.


  • 0

#8 guilhordas

guilhordas

    Iknowathingortwo

  • Members
  • PipPip
  • 381 posts
  • LocationBrazil

Posted 19 July 2013 - 07:34 AM

If i reisntal the firmware Will I loose my patchs?
  • 0

Jtv 69 , pod hd 500, suhr S3,prs custom 22, Gibson SG standard 96, fender plus strat 93


#9 guilhordas

guilhordas

    Iknowathingortwo

  • Members
  • PipPip
  • 381 posts
  • LocationBrazil

Posted 19 July 2013 - 07:35 AM

Just a shot in the dark. Did you say this only happens during a gig? Does it seem to happen at a particular location? If so, could be dirty power. If that's the case, a power conditioner could solve your problem.


Not during a specific gig, in any location or situation
  • 0

Jtv 69 , pod hd 500, suhr S3,prs custom 22, Gibson SG standard 96, fender plus strat 93


#10 Darkside-prince

Darkside-prince

    Just Startin'

  • Members
  • Pip
  • 9 posts

Posted 19 July 2013 - 08:06 AM

If u re-install firmware u might get a different tone so Its good to use pod edit , click on file->save bundle , this will save ur patches

 

but while ur at it , yeah I was talking about ur Amp volume on ur HD500 , in the Amp section of pod edit its indicated as CH VOL

lower it a little  , this should solve ur problem ;)


  • 0

#11 guilhordas

guilhordas

    Iknowathingortwo

  • Members
  • PipPip
  • 381 posts
  • LocationBrazil

Posted 19 July 2013 - 08:55 AM

In clean patchs , tweed amp, i use 60% in volume e15% in gain, in mixer I set in 9 db both channels
  • 0

Jtv 69 , pod hd 500, suhr S3,prs custom 22, Gibson SG standard 96, fender plus strat 93





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users