Jump to content


Photo

Spider Jam Problem


  • Please log in to reply
7 replies to this topic

#1 Barleydog

Barleydog

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 18 July 2013 - 12:50 PM

Hi all

Just received my new Spider Jam, really been looking forward to using it

 

But.......when I switch on and plug in my guitar im not getting any real guitar sound coming out......I've tried whacking up channel vol, master vol etc..but nothing happens

 

Drum and song tracks come through with plenty of volume, no problem.....whooohah!!

 

Do I need to be adjusting settings on a new amp or is there a problem with it or am I missing something pretty obvious??

 

2 different guitars used, Eggle Berlin and Fender american strat

 

Hope to hear from someone,

 

 

Barleydog


  • 0

#2 scott22v

scott22v

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 02 August 2013 - 06:14 PM

On the left side of the control panel where you plug in your guitar, the is a button there with guitar or aux. Make sure the guitar light is on


  • 0

#3 toyaddict

toyaddict

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 21 June 2014 - 07:13 AM

I just got my spider jam about 2 weeks ago, when I try to do anything with the sd card it either shuts off and turns back on or just kind of locks up the menu . Is there anything that I can do about this or should I send it back ?


  • 0

#4 Brazzy

Brazzy

    Gear Head

  • Members
  • PipPipPip
  • 665 posts

Posted 21 June 2014 - 11:44 AM

Hi all

Just received my new Spider Jam, really been looking forward to using it

 

But.......when I switch on and plug in my guitar im not getting any real guitar sound coming out......I've tried whacking up channel vol, master vol etc..but nothing happens

 

Drum and song tracks come through with plenty of volume, no problem.....whooohah!!

 

Do I need to be adjusting settings on a new amp or is there a problem with it or am I missing something pretty obvious??

 

2 different guitars used, Eggle Berlin and Fender american strat

 

Hope to hear from someone,

 

 

Barleydog

 

Check out the "inputs/levels" button, press it twice to see all the options. With the first press you can adjust those drums, etc. and with the second press you can adjust the Guitar, Aux, and CD inputs.

 

I just got my spider jam about 2 weeks ago, when I try to do anything with the sd card it either shuts off and turns back on or just kind of locks up the menu . Is there anything that I can do about this or should I send it back ?

 

Format the card with the Spider Jam. Also I think you can only use a max of 2 GB card.


  • 1

I mostly play at home  and am always having fun learning how to play guitar so when I post a reply to try and help give ideas you know where I'm coming from. Rock-On!! Oh, and if I don't respond promptly I'm probably playing guitar or my computer locked up from multitasking 'cause I'm using Gear Box, HD500 Edit, Audacity and tab filled browsers all at the same time, Hahahaaaa. Surprisingly enough my 'puter handles the load more times than not. Lastly I'm not a salesman, I'm not trying to sell anyone anything here. "Riffcasts Riffworld" "RiffRumble Entry" "Shifftie" "M.O.S.U.A Two" "Bass Catszz" "Blasted Runtime Error I" "Match 30" "SoundCloud Playlist"
 

DT50_and_DT9901.pngStrat_X3Pro.pngBerm.pngThe_Arsenal.png


#5 toyaddict

toyaddict

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 21 June 2014 - 03:37 PM

When

I tried to format the card the same thing happens , shuts off and turns back on , and yes it is a 2G card, even when I pull up the sd menu it does the same thing or it locks up and I have to turn it off and then back on to make it do anything.


  • 0

#6 Brazzy

Brazzy

    Gear Head

  • Members
  • PipPipPip
  • 665 posts

Posted 21 June 2014 - 08:38 PM

When

I tried to format the card the same thing happens , shuts off and turns back on , and yes it is a 2G card, even when I pull up the sd menu it does the same thing or it locks up and I have to turn it off and then back on to make it do anything.

 

Maybe the SD Card isn't compatable, check the card and if it has a lock on it make sure it's unlocked. I understand there are many different class's of SD Cards nowadays. Please keep in mind these only suggestions.


  • 0

I mostly play at home  and am always having fun learning how to play guitar so when I post a reply to try and help give ideas you know where I'm coming from. Rock-On!! Oh, and if I don't respond promptly I'm probably playing guitar or my computer locked up from multitasking 'cause I'm using Gear Box, HD500 Edit, Audacity and tab filled browsers all at the same time, Hahahaaaa. Surprisingly enough my 'puter handles the load more times than not. Lastly I'm not a salesman, I'm not trying to sell anyone anything here. "Riffcasts Riffworld" "RiffRumble Entry" "Shifftie" "M.O.S.U.A Two" "Bass Catszz" "Blasted Runtime Error I" "Match 30" "SoundCloud Playlist"
 

DT50_and_DT9901.pngStrat_X3Pro.pngBerm.pngThe_Arsenal.png


#7 toyaddict

toyaddict

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 22 June 2014 - 03:46 AM

I thought of that too , tried 3 different ones , 2 were brand new , the sd card doesn't even have to be in it , if you try and do anything in that mode the same thing happens , I think it has some kind of internal defect , probably going to send it back.


  • 1

#8 Brazzy

Brazzy

    Gear Head

  • Members
  • PipPipPip
  • 665 posts

Posted 22 June 2014 - 06:00 AM

I thought of that too , tried 3 different ones , 2 were brand new , the sd card doesn't even have to be in it , if you try and do anything in that mode the same thing happens , I think it has some kind of internal defect , probably going to send it back.

 

Certainly sounds like something you can't fix easily and when that happens to me it calls for (like you said) sending it back.


  • 0

I mostly play at home  and am always having fun learning how to play guitar so when I post a reply to try and help give ideas you know where I'm coming from. Rock-On!! Oh, and if I don't respond promptly I'm probably playing guitar or my computer locked up from multitasking 'cause I'm using Gear Box, HD500 Edit, Audacity and tab filled browsers all at the same time, Hahahaaaa. Surprisingly enough my 'puter handles the load more times than not. Lastly I'm not a salesman, I'm not trying to sell anyone anything here. "Riffcasts Riffworld" "RiffRumble Entry" "Shifftie" "M.O.S.U.A Two" "Bass Catszz" "Blasted Runtime Error I" "Match 30" "SoundCloud Playlist"
 

DT50_and_DT9901.pngStrat_X3Pro.pngBerm.pngThe_Arsenal.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users