Jump to content


Photo

First-time Pod User (XT) - CustomTone and driver issue

customtone; pod xt windows

  • Please log in to reply
3 replies to this topic

#1 strummer10

strummer10

    Just Startin'

  • Members
  • Pip
  • 2 posts
  • Registered Products:1

Posted 28 September 2015 - 03:06 AM

Hi.

 

I recently bought my first Pod – a used XT off eBay. Aside from a slightly dodgy screen, where some of the text doesn’t show through, I am loving it, especially creating tones similar to artists.

 

I read about CustomTone which sounds perfect but I cannot seem to download the Line 6 Edit software that it apparently needs to get the patches onto the Pod XT. Does anyone know how to find this (on the L6 website you just get a message saying that it’s not available).

 

I downloaded L6 Monkey and should be up to date driver-wise. I also downloaded Pod Farm 2 to see whether that would work but I cannot hear my guitar and none of the tones load up (you get a kind of error message). Regarding the sound of the guitar that could be because there is some sort of issue with Windows 10 and the Pod XT/Pod Farm. Does anyone know when/whether this will be fixed?

 

So in short –how can I download tones from CustomTone onto the XT if L6 Edit no longer exists? And should I abandon Pod Farm for now (I was using the trial version)? I tried to record on Audacity which worked until I downloaded Pod Farm and now the guitar now longer comes through.

 

Any help or advice would be greatly appreciated.


  • 0

#2 BillBee

BillBee

    Guru

  • Members
  • PipPipPipPipPip
  • 2531 posts
  • LocationMichigan
  • Registered Products:8

Posted 28 September 2015 - 03:34 AM

You need to get a copy of Gearbox - it is the editor for the XT.


  • 0

Smell the glove.


#3 strummer10

strummer10

    Just Startin'

  • Members
  • Pip
  • 2 posts
  • Registered Products:1

Posted 28 September 2015 - 05:10 AM

Thanks Bill Bee. I have just checked on the website and i get this message:

At this time, there is no   software available that matches your selection.

Which is the same message I get for the L6 Edit. It might be because i'm searching under Windows 10 - would it be worth trying for an older version of Windows? And do you think i need to delete Pod Farm?


  • 0

#4 BillBee

BillBee

    Guru

  • Members
  • PipPipPipPipPip
  • 2531 posts
  • LocationMichigan
  • Registered Products:8

Posted 28 September 2015 - 07:50 AM

Ahhh, there are no Windows 10 versions which is why the message pops up. So yea, try again but set the filter for WinXP or something lower. You probably leave Pod Farm on there for now.


  • 0

Smell the glove.






Also tagged with one or more of these keywords: customtone; pod xt, windows