Jump to content


Photo

Line 6 Edit and Apple El Capitan?


  • Please log in to reply
7 replies to this topic

#1 scottorado

scottorado

    Just Startin'

  • Members
  • Pip
  • 6 posts
  • Registered Products:1

Posted 02 October 2015 - 08:59 PM

Just upgraded to OSX 10.11 and Line 6 Edit does not work. It wants me to uninstall Apple Java, and install real Java. I can do this, but I would rather not as I would then have maintain it manually.

 

Does anyone know if Line 6 has a compatable update coming soon?

 

Thanks.

Scott


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 17786 posts
  • LocationClemmons, NC USA
  • Registered Products:17

Posted 03 October 2015 - 05:10 AM

line6 edit has not been supported since snow leopard. there will be no updates.

it does run on java, so i think you're on the right track.


  • 0

#3 scottorado

scottorado

    Just Startin'

  • Members
  • Pip
  • 6 posts
  • Registered Products:1

Posted 03 October 2015 - 04:02 PM

Thanks for the reply. Not what I was hoping to hear. I guess my POD XT is 10 years old. Hopefully Apple will make its Java more compatable.

 

Thanks agian.


  • 0

#4 johnandrade

johnandrade

    Just Startin'

  • Members
  • Pip
  • 5 posts
  • Registered Products:1

Posted 08 October 2015 - 11:43 AM

well ... let's make it clear .... we have to wait until the USB driver updates arrive, or simply throw away our PODs and bought a multi-effect of any other brand?


  • 0

#5 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 17786 posts
  • LocationClemmons, NC USA
  • Registered Products:17

Posted 08 October 2015 - 12:56 PM

Drama much? You have choices? Researching operating systems before installation among them...
  • 0

#6 ivanopod

ivanopod

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • Registered Products:1

Posted 09 October 2015 - 08:40 AM

the same on Line 6 GX model; after the update to Captain the line 6 doesn't work.

any suggestion?

thanks


  • 0

#7 scottorado

scottorado

    Just Startin'

  • Members
  • Pip
  • 6 posts
  • Registered Products:1

Posted 27 November 2015 - 10:45 PM

I just tried the new USB driver and at least the license manager sees my Pod XT. But Edit still will not run unless I install Java, which Apple no longer supplies because it has security problems. Line 6 seems to have no interest in updating Edit for El Capitan, so is there an other tool to transfer tones to the POD XT?

 

I could not find a way to do it in Pod Farm 2.

 

Thanks


  • 0

#8 scottorado

scottorado

    Just Startin'

  • Members
  • Pip
  • 6 posts
  • Registered Products:1

Posted 04 December 2015 - 08:43 PM

Solved the problem. I had to download and install Apple Java for OSX at

 

https://support.appl...72?locale=en_US

 

It does not come with El Capitan.


  • 0