Jump to content


Photo

Audio Format Issues On A 2013 Imac

audio/midi set up format 48khz mac osx

  • Please log in to reply
3 replies to this topic

#1 Empire_Doll

Empire_Doll

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 28 April 2013 - 01:56 AM

Howdy Folks,

 

I've had this issue for a while (1 year +), but recently bought a new Mac which I was hoping would solve it, however, no solutions as yet. I'm using a Toneport UX8 with a 2013 iMac, along with Pod Farm 2.5. My preferred Audio Format is 48khz, yet when I go into the Audio/MIDI set up on OSX and change the default to 48khz, it does not save and every time I reboot the computer I have to reset it to my preferred choice. Does anyone have a solution to this yet?

 

Cheers,

 

ED.


  • 0

#2 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4579 posts

Posted 29 April 2013 - 04:42 AM

What happens if you set the sample rate in the Line6 Audio-MIDI control panel?


  • 0

#3 Empire_Doll

Empire_Doll

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 07 May 2013 - 09:28 AM

Unless I'm missing something, the Line 6 Audio-Midi control panel only links back to the Audio/MIDI set up on OSX. There aren't any independent options to change the sample rate :(


  • 0

#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14885 posts
  • LocationClemmons, NC USA

Posted 07 May 2013 - 10:05 AM

you probably need to set your internal mac card to 48 as well, it may be switching back and forth as it detects the settings of the other card?

being a USB device the ux8 isn't as instantly available to osx as the builtin audio facilities... just an idea though...

i find apple in general to be alot more effort than windows.


  • 0





Also tagged with one or more of these keywords: audio/midi set up, format, 48khz, mac, osx

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users