Jump to content


Photo

Ux2 Clip Lights When Playing In Pod Farm?

clip lights

  • Please log in to reply
7 replies to this topic

#1 jmarzjunior

jmarzjunior

    Just Startin'

  • Members
  • Pip
  • 33 posts

Posted 28 April 2013 - 04:38 AM

Hi my clip lights go off on the ux2 while using pod farm. Evry time i use a high gain amp and set the volume over 70-80 % the lights go off. Is this normal or is there a way to solve this? 


  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5000 posts

Posted 28 April 2013 - 04:37 PM

Try keeping the volume of the amp model to 2 o'clock or less for starters.

 

What are you monitoring with?


  • 0

#3 jmarzjunior

jmarzjunior

    Just Startin'

  • Members
  • Pip
  • 33 posts

Posted 29 April 2013 - 07:04 AM

Try keeping the volume of the amp model to 2 o'clock or less for starters.

 

What are you monitoring with?

I am monitoring with 2 krk rokit 6 aktive studio monitors. Is there anyway to make the ux2 louder to get more sound out of it? And one more question which sample rate should i run ux2 with, the standard is 16bit 44100 hz and you can go up to 24bit 48000 hz but on the line6 website it says Up to 24-bit/96 kHz recording this makes me little confused? Thanks


  • 0

#4 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5000 posts

Posted 29 April 2013 - 07:23 AM

I typically have the volume on the monitors set relatively high and use the Master volume of the UX.

 

I usually use 48KHz  24-bit depth.

 

The 96Khz is with a sample rate conversion and would be a function of your DAW.


  • 0

#5 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5000 posts

Posted 29 April 2013 - 07:24 AM

Always turn you monitors On Last and Off First to avoid loud pops.


  • 0

#6 jmarzjunior

jmarzjunior

    Just Startin'

  • Members
  • Pip
  • 33 posts

Posted 29 April 2013 - 12:23 PM

Always turn you monitors On Last and Off First to avoid loud pops.

Ok thanks for the support. I just have on last question. When i go into my line6 device settings of the UX2 it says under ASIO Settings  "default buffer size=512" and "default bit depth=16 bit" 

And under "ToneDirect and USB Auidio streaming buffer size" its between Extra small and medium. This was how it was when i sat it up. But should i change it?? Whats yours set to? 


  • 0

#7 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5000 posts

Posted 30 April 2013 - 05:10 AM

For ASIO settings I usually have it set to 256 @ 24 bit depth.

 

For Tone Direct I am usually 1 notch form the smallest.

 

But you may need different settings depending on your computers configuration/performance.


  • 0

#8 jmarzjunior

jmarzjunior

    Just Startin'

  • Members
  • Pip
  • 33 posts

Posted 30 April 2013 - 06:52 AM

Ok thanks man.

My PC is 3GHz Dual core, 4,00 GB RAM and  Windows Home premium 7 with 64 bit operating system.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users