Jump to content


Photo

Pod Farm2+ Macbook Pro+garageband Problem!

garageband podfarm2 ux2 pod farm 2

  • Please log in to reply
3 replies to this topic

#1 irial1990

irial1990

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 23 July 2013 - 11:34 AM

Hi everyone1 First of all, excuse my english because is not my maternal tongue. Im going to try to explain my problem.

 

I bought a POD UX2 interface the other day, i installed POD FARM 2 and Line 6 Monkey. Monkey and POD FARM2 recognize the interface and i can play guitar with it. I have selected the UX2 as input and output in preferences of the system in my Mac (i have latency problems playing the guitar with POD FARM 2, but that's not my biggest problem). I want to record music with Garageband so i have selected UX2 as input in the program but when i try to record the program doesn't register any sound. And i insist that i have UX2 selected as input in my Mac and in Garageband, but it doesn't work (and i have checked every options that Garageband gives me about UX2 as input: mono 1, mono 2, mono3, mono 4, stereo 1/2 ad stereo 3/4).

The microphone is fine, i have checked it in my amp.

PODFARM2 registers the sound perfectly (guitars and microphone) but its like garageband doesn't receive the sound from it.

What's going on?

 

Thanks :)


  • 0

#2 dback

dback

    Just Startin'

  • Members
  • Pip
  • 31 posts

Posted 23 July 2013 - 12:50 PM

Hi Irial1990,

I know this got me when I got my UX2 and Garageband (Using Logic 9 now.), but in the stand-alone version of Pod Farm, did you go to the Mixer view and select Mic 1 or Mic 2?  If you are pluggin in directly to the UX2, then be sure to have the mixer view selected for Instrument.

If you are trying to capture the "dry" sound with no effects first, be sure to have "Dry Input" selected as well on the right hand side of the mixer view.


Pretty much everything that needs to be changed is in the mixer view of Pod Farm.

Good luck and have fun!  It's a blast!


Dback

Doughnut Blonde


  • 0

#3 irial1990

irial1990

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 24 July 2013 - 04:35 AM

Hi dback! Thanks for your answer.

I have already done that :( today i have checked everything again and i have realized that the sound that receives my pc is not coming from the interface, it comes from the integrated microphone (so the interface is not working at all, and i have it selected as input). In podfarm2--preferences--- hardware i have tried all options (Built in microph and UX2 Tone Direct) and in built microph i have tried both inputs chanels (1 and 2). Nothing. 

Monkey line 6 says that drivers are ok (as well as "device firmware and applications").


  • 0

#4 tomcol

tomcol

    Just Startin'

  • Members
  • Pip
  • 10 posts

Posted 31 July 2013 - 11:26 AM

Hi,I'm not at all familiar with apple computers, but if your built in mic,in the computer, I assume you mean is recording, maybe you have to look at computer audio preferences, in windows at least, you can choose default devices for playback, recording, etc. If you try disabling the mic, and see what other options are close by.. you have my sympathies, I hate when this stuff doesn't just work!


  • 0





Also tagged with one or more of these keywords: garageband, podfarm2, ux2, pod farm 2

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users