Jump to content


Photo

No Respone From High E String


  • Please log in to reply
20 replies to this topic

#1 SexiestManAlive

SexiestManAlive

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 29 April 2013 - 04:10 AM

Hi,

 

I just purchased a very lightly used Variax 600 via Craig's List. As far as I can tell, the guitar included all of the accessories that come with a brand new one. I hooked up the guitar to my amp as shown in the manual.

 

Unfortunately, I don't get any response from the high E string. All of the other strings produce sound. Anyone else ever run into this problem? I've already tried changing strings and that hasn't gotten me anywhere.

 

Thanks.


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15725 posts
  • LocationClemmons, NC USA

Posted 29 April 2013 - 04:26 AM

it's possible the piezo needs changed... but have you plugged it up to workbench to make sure that there is nothing funny going on there?


  • 0

#3 SexiestManAlive

SexiestManAlive

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 29 April 2013 - 04:56 AM

To be honest, I don't know what Workbench is. Can you elaborate?


Thanks.


  • 0

#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15725 posts
  • LocationClemmons, NC USA

Posted 29 April 2013 - 05:04 AM

Workbench is software that allows you to edit the guitar models.

it's possible that someone turned that string off...

and if that's not the case (pretty unlikely really)

workbench offers ways to boost strings etc and maybe compensate for lower volume.

you can get the piezos from line6 directly usually (in and out of stock sometimes)

but some users have used piezo issues as an excuse to upgrade to the graphtech ghost saddles.


  • 0

#5 SexiestManAlive

SexiestManAlive

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 29 April 2013 - 05:19 AM

Thanks for the prompt response. I just did some reading about the Workbench software and I'm going to try to access it when I get a chance.

 

Have a nice day!


  • 0

#6 SexiestManAlive

SexiestManAlive

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 29 April 2013 - 06:10 AM

OK. I downloaded the Line 6 Monkey and Workbench software. I still won't be able to access Workbench unless I buy a Variax DA cable, is that right?


  • 0

#7 SexiestManAlive

SexiestManAlive

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 29 April 2013 - 06:12 AM

Sorry, I meant Variax Digital Cable.


  • 0

#8 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15725 posts
  • LocationClemmons, NC USA

Posted 29 April 2013 - 06:14 AM

the variax cable itself is just a cat5 network cable....

you need either the workbench interface or a pod...

the interface will come with the cable.

but for a pod you can use standard cat5 to get workbench going.


  • 0

#9 SexiestManAlive

SexiestManAlive

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 29 April 2013 - 06:45 AM

You've made me even more confused. If I'm not mistaken, the 600 model wasn't really designed for the Workbench software, right? I don't see anything in my instruction manual referring to Workbench.

 

My best bet is to replace the piezo, right? If not, what do I need to get instead?


  • 0

#10 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15725 posts
  • LocationClemmons, NC USA

Posted 29 April 2013 - 06:50 AM

workbench works with the 600 for certain.

 

if you have a variax capable device already you don't need anything to try workbench other than a cat5 network cable (vetta, pod xt live/pro, pod x3live/pro, pod hd500)

 

if you don't have one of those and want to try workbench you would need to get the workbbench interface: http://www.amazon.co...8656c7064757-20

 

ultimately you may well end up needing a new piezo.

you can replace the one...

or the set...


  • 0

#11 GilmourD

GilmourD

    Just Startin'

  • Members
  • Pip
  • 21 posts

Posted 29 April 2013 - 06:51 AM

There's a function of Workbench

 

You've made me even more confused. If I'm not mistaken, the 600 model wasn't really designed for the Workbench software, right? I don't see anything in my instruction manual referring to Workbench.

 

My best bet is to replace the piezo, right? If not, what do I need to get instead?

Do you have a POD device (xt, X3, or HD) with the Variax in? If so, then just connect your 600 to it with a Cat5, Cat5e, or Cat6 cable and the POD to your computer with a USB cable. The 600 and 300 have the same electronics and both work with Workbench.

 

The option that TheRealZap (with his awesome K-9 avatar) is telling you to look for is a global option that affects individual string volume. For some reason (albeit rare) the previous owner may have zeroed out that string, so even replacing the piezo would yield you the same result.


  • 0

#12 SexiestManAlive

SexiestManAlive

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 29 April 2013 - 07:04 AM

Thanks for clarifying. I don't have a POD device. Rather than spend the $100 for the USB interface, I think I'll start by purchasing a replacement saddle.


  • 0

#13 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15725 posts
  • LocationClemmons, NC USA

Posted 29 April 2013 - 07:18 AM

Thanks for clarifying. I don't have a POD device. Rather than spend the $100 for the USB interface, I think I'll start by purchasing a replacement saddle.

don't blame you there...

i'd have spent the 100$ towards a used pod xt live or something myself... the interface is priced on the high side.


  • 0

#14 clay-man

clay-man

    Gear Head

  • Members
  • PipPipPip
  • 912 posts

Posted 29 April 2013 - 09:14 AM

Thanks for clarifying. I don't have a POD device. Rather than spend the $100 for the USB interface, I think I'll start by purchasing a replacement saddle.

 

After you fix your E string's piezo, and you like the guitar a lot, I highly suggest investing in a way to use workbench. It's absolutely fantastic if you want to use alt tunings or tweak your virtual guitar's specs. Really fun. Adds even more depth to an already amazing guitar.

 

I know I couldn't get a 600 without the workbench interface, that's for sure.

 

Either way, good luck on the repair. I believe Line 6 actually restocked their piezos after a long time of being out of stock, so it's really awesome to see that they are in fact still supporting semi-common hardware malfunctions of the old Variaxes. I really appreciate them doing that.

 

You can also order an X insert from LR Baggs, which is what I did when everyone said Line 6 isn't restocking. It's basically the same exact piece, but maybe a little different internals, according to the guy i spoke to on the phone. (He says Line 6's piezos are produced by Line 6, and the X inserts by LR Baggs themselves)


  • 0

For a minute there, I lost myself.

Radiohead_bear-728286%5B1%5D.png 


#15 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15725 posts
  • LocationClemmons, NC USA

Posted 29 April 2013 - 09:20 AM

if you want to upgrade the piezos altogether....

 

http://www.graphtech.com/product-41-2/

 

I was just about to do this, when they released the james tyler... but many users have added them quite happily.

 

the link came from here by the way...

http://www.graphtech...ml?ArticleID=19

just so you know those are the right ones....


  • 0

#16 clay-man

clay-man

    Gear Head

  • Members
  • PipPipPip
  • 912 posts

Posted 29 April 2013 - 09:46 AM

if you want to upgrade the piezos altogether....

 

http://www.graphtech.com/product-41-2/

 

I was just about to do this, when they released the james tyler... but many users have added them quite happily.

 

the link came from here by the way...

http://www.graphtech...ml?ArticleID=19

just so you know those are the right ones....

 

Has anyone ever tried to use graph tech on a JTV? (excluding the obvious 89f)


  • 0

For a minute there, I lost myself.

Radiohead_bear-728286%5B1%5D.png 


#17 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15725 posts
  • LocationClemmons, NC USA

Posted 29 April 2013 - 09:53 AM

Has anyone ever tried to use graph tech on a JTV? (excluding the obvious 89f)

 

the bridge is completely different on the 59, so for that reason alone, I hadn't even considered it.

they may fit a 69, but i'm not convinced that's true either (dont have one)


  • 0

#18 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11517 posts
  • LocationOttawa, Ontario, Canada

Posted 29 April 2013 - 02:19 PM

Has anyone ever tried to use graph tech on a JTV? (excluding the obvious 89f)

This doesn't exactly answer your question, but I think it is useful info for you.......

 

I switched my Variax 300 to Graphtech piezos based on the advice of others on this forum who had done so. I noticed a big improvement over the V300 version of the LR Baggs piezos. I also have a JTV-59 and I can say that the improvement in the LR Baggs  piezos on the JTV series is very noticeable. I don't detect any deficiency in the JTV LR Baggs vs. the V300 Graphtech. As a result I have chosen not to switch to Graphtech for my JTV. 


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#19 clay-man

clay-man

    Gear Head

  • Members
  • PipPipPip
  • 912 posts

Posted 29 April 2013 - 05:22 PM

This doesn't exactly answer your question, but I think it is useful info for you.......

 

I switched my Variax 300 to Graphtech piezos based on the advice of others on this forum who had done so. I noticed a big improvement over the V300 version of the LR Baggs piezos. I also have a JTV-59 and I can say that the improvement in the LR Baggs  piezos on the JTV series is very noticeable. I don't detect any deficiency in the JTV LR Baggs vs. the V300 Graphtech. As a result I have chosen not to switch to Graphtech for my JTV. 

 

Nice. I was hoping the JTV piezos were massively improved.


  • 0

For a minute there, I lost myself.

Radiohead_bear-728286%5B1%5D.png 


#20 GilmourD

GilmourD

    Just Startin'

  • Members
  • Pip
  • 21 posts

Posted 29 April 2013 - 08:50 PM

don't blame you there...

i'd have spent the 100$ towards a used pod xt live or something myself... the interface is priced on the high side.

I just picked up a used POD X3 Live for $200 from GuitarCenter.


  • 0

#21 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15725 posts
  • LocationClemmons, NC USA

Posted 30 April 2013 - 03:36 AM

I just picked up a used POD X3 Live for $200 from GuitarCenter.

great price and a great device. 

better spent than just getting the workbench interface too, IMO.


  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users