Jump to content


Photo

Rss Feeds


  • Please log in to reply
18 replies to this topic

#1 killergege

killergege

    Iknowathingortwo

  • Members
  • PipPip
  • 100 posts

Posted 29 April 2013 - 04:59 AM

Hi !

These news forums seem to look nice but I really miss the RSS feeds for each forum.
Maybe I missed it, but I can't find them anywhere and I rely on that a lot !

Moreover, for people like me, you should have added a message on all forum to warn people that the new forums were up (I mean a real topic, not a message on the webpage which doesn't show up on feeds).
I just noticed that, and that's because I was surprised to see all my feeds empty for Line 6 forum while usually there are several posts a day.

But, more important : FEEDS PLEASE !
I won't come here everyday on each forums I'm interested in to check for new posts. RSS feeds are awesome for that, nothing is better than that today.
  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15359 posts
  • LocationClemmons, NC USA

Posted 29 April 2013 - 05:25 AM

I do see where RSS is part of the software (lower left small orange square) but it doesn't appear to be configured for independent forums... or much of anything really...


  • 0

#3 killergege

killergege

    Iknowathingortwo

  • Members
  • PipPip
  • 100 posts

Posted 29 April 2013 - 05:51 AM

Where ?

The only RSS feed I see is on the black footer, but it's a feed for Line 6 news (already subscribed), not forums.


  • 0

#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15359 posts
  • LocationClemmons, NC USA

Posted 29 April 2013 - 05:57 AM

here's where i see it.

Attached Files

  • Attached File  rss.png   11.73KB   25 downloads

  • 0

#5 killergege

killergege

    Iknowathingortwo

  • Members
  • PipPip
  • 100 posts

Posted 30 April 2013 - 02:33 AM

Oh great. Thanks for the tip.

But on my browser, it is hidden (Chrome - there is a "display: none" style on it) and while it is clickable, it doesn't do anything (and I don't see any link in the HTML source.
But I'll check that at home because this is strange, I suspect my company's proxy.
  • 0

#6 killergege

killergege

    Iknowathingortwo

  • Members
  • PipPip
  • 100 posts

Posted 15 May 2013 - 06:43 AM

I don't know how you did that but that button is invisible on all browsers I tried (Firefox, IE 8, IE 9 or 10, Chrome) at home AND at work :).

You're using Safari ? :)

 

And I guess that, like me (if I edit the css I can see it), this button does nothing ?


  • 0

#7 Thumpingrug

Thumpingrug

    Just Startin'

  • Members
  • Pip
  • 45 posts

Posted 15 May 2013 - 08:21 AM

Im using safari and I have no RSS button


  • 0

#8 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15359 posts
  • LocationClemmons, NC USA

Posted 15 May 2013 - 09:13 AM

It's not setup anyway... I'll ask about it again.


  • 0

#9 killergege

killergege

    Iknowathingortwo

  • Members
  • PipPip
  • 100 posts

Posted 27 May 2013 - 05:16 AM

Thanks !

I hope it'll be quickly implemented !


  • 0

#10 toneman2121

toneman2121

    Guru

  • Members
  • PipPipPipPipPip
  • 2740 posts
  • Locationphilly

Posted 07 June 2013 - 06:22 AM

if any body noticed, rss feed button is now available in the lower left corner


  • 0

I'M SO HAPPY!


#11 killergege

killergege

    Iknowathingortwo

  • Members
  • PipPip
  • 100 posts

Posted 07 June 2013 - 06:24 AM

Yeah ! Thanks for the notice. I'll test that.

 

Hum... Good start but all feeds link to 404 pages :)


  • 0

#12 killergege

killergege

    Iknowathingortwo

  • Members
  • PipPip
  • 100 posts

Posted 19 August 2013 - 07:24 AM

Hey Line 6 ! A small reminder : RSS feeds still give me a "page doesn't exist" error ! It's been more than 2 months !


  • 1

#13 toneman2121

toneman2121

    Guru

  • Members
  • PipPipPipPipPip
  • 2740 posts
  • Locationphilly

Posted 20 August 2013 - 06:40 AM

ditto already


  • 0

I'M SO HAPPY!


#14 killergege

killergege

    Iknowathingortwo

  • Members
  • PipPip
  • 100 posts

Posted 04 October 2013 - 08:56 AM

Aaaaaand 4 months later, it's still not working... The button is there, the links are there... All of them still giving 404 errors...


  • 1

#15 killergege

killergege

    Iknowathingortwo

  • Members
  • PipPip
  • 100 posts

Posted 02 January 2014 - 05:36 AM

I know it's becoming quite repetitive but... another 3 months later, still 404 errors on RSS links... Come on, RSS feeds are easy to make.


  • 0

#16 killergege

killergege

    Iknowathingortwo

  • Members
  • PipPip
  • 100 posts

Posted 14 May 2014 - 02:11 PM

Youhou ! 5 months later, still not working, and still HTTP 404.

Please hire any intern, almost any can fix that in a few days...

 

RSS is the best way to keep up with everything you're interested in on the Internet and it's sad that it seems noone wants to give it love ! (although it's so simple !)


  • 0

#17 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15359 posts
  • LocationClemmons, NC USA

Posted 14 May 2014 - 04:39 PM

I've asked them to look into this again. FWIW.


  • 0

#18 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15359 posts
  • LocationClemmons, NC USA

Posted 15 May 2014 - 05:11 PM

Not sure if it's just a start, or where they are in fully implementing this... but the lounge has an RSS feed now.


  • 0

#19 killergege

killergege

    Iknowathingortwo

  • Members
  • PipPip
  • 100 posts

Posted 16 May 2014 - 01:28 AM

Nice !

 

I checked a few others and they all seemed to work (didn't check the data though, but at least it's not 404 anymore).

 

THANK YOU !


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users