Jump to content


Photo

Variax Connected Through Hd500x Not Recognized


Best Answer K3NTaj2 , 17 August 2013 - 01:59 PM

Okay!  After searching my entire house from the basement up I found the VDI connector in a box of batteries and cables (in the laundry room).  

Now I will NEVER lose it again.

Go to the full post


  • Please log in to reply
33 replies to this topic

#1 K3NTaj2

K3NTaj2

    Just Startin'

  • Members
  • Pip
  • 26 posts

Posted 02 August 2013 - 06:13 PM

I recently traded in my HD500 at Guitar Center and bought a new HD500X POD. Today I tried to run Variax Workbench while connected through the HD500X and Workbench does not recognize my Variax as being connected. I ran Monkey and all my software is updated. Tried disconnecting and reconnecting all cables. I previously had no problems running workbench connected through the HD500. Any ideas?


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14831 posts
  • LocationClemmons, NC USA

Posted 02 August 2013 - 06:41 PM

Variax workbench does not currently work with the hd500x... workbench needs updated.


  • 0

#3 clay-man

clay-man

    Gear Head

  • Members
  • PipPipPip
  • 654 posts

Posted 03 August 2013 - 07:27 AM

Variax workbench does not currently work with the hd500x... workbench needs updated.

 

Ouch are you serious? Does the X3 Live work with workbench?


  • 0

For a minute there, I lost myself.

Radiohead_bear-728286%5B1%5D.png 


#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14831 posts
  • LocationClemmons, NC USA

Posted 03 August 2013 - 08:00 AM

yes the x3 live works with workbench.... (nothing changed with workbench... it just doesn't have the code to support the new hd500x yet)

the fix for the hd500x should happen quickly... I think they are hopefully just finishing up the new variax 2.0 update and the new version of workbench before they go back and fix the original workbench...

i assume they'll fix the original workbench... they may not... depends on if the new workbench supports the older variaxes or not...

if the new workbench supports older variaxes they may not bother...

 

if your variax is a JTV (or you bought one separate), just use the workbench interface temporarily.


  • 0

#5 clay-man

clay-man

    Gear Head

  • Members
  • PipPipPip
  • 654 posts

Posted 03 August 2013 - 08:50 AM

yes the x3 live works with workbench.... (nothing changed with workbench... it just doesn't have the code to support the new hd500x yet)

the fix for the hd500x should happen quickly... I think they are hopefully just finishing up the new variax 2.0 update and the new version of workbench before they go back and fix the original workbench...

i assume they'll fix the original workbench... they may not... depends on if the new workbench supports the older variaxes or not...

if the new workbench supports older variaxes they may not bother...

 

if your variax is a JTV (or you bought one separate), just use the workbench interface temporarily.

 

I was hoping if I got a 500 I could drop the interface, but I guess not. Does the HD500 variax stuff at least work with the original Variaxes?


  • 0

For a minute there, I lost myself.

Radiohead_bear-728286%5B1%5D.png 


#6 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14831 posts
  • LocationClemmons, NC USA

Posted 03 August 2013 - 08:59 AM

the regular 500 (not x) works fine with the current variax workbench software and the original variaxes.

 

I was hoping if I got a 500 I could drop the interface, but I guess not. Does the HD500 variax stuff at least work with the original Variaxes?


  • 0

#7 blebrozec

blebrozec

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 05 August 2013 - 08:56 AM

Hi,

 

I think I have a very similar problem, I bought a POD HD500X and a JTV-59P last week. The JTV is connected to the HD500X through the VDI cable which is then connected to the Mac through usb. I've got all the latest drivers and software programs according to Monkey on my Mac.

 

Monkey can see both devices and the POD Edit works fine, the JTV works fine with HD500X. But when I launch Variax Workbench then the JTV is not detected.

 

TheRealZap, could you confirm that it's the same problem and that I need a fix in Variax Workbench to make it work?

 

Thanks,

Ben


  • 0

#8 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14831 posts
  • LocationClemmons, NC USA

Posted 05 August 2013 - 09:04 AM

Yes, you workbench needs an update before it will work with the hd500x, since you have a JTV you can of course use the usb interface that was included until then.

the fix should be released soon.


  • 0

#9 chameleonpua

chameleonpua

    Just Startin'

  • Members
  • Pip
  • 11 posts

Posted 06 August 2013 - 07:05 AM

the regular 500 (not x) works fine with the current variax workbench software and the original variaxes.

I own a variax 600 and I'm buying a podhd500x...can the 500x currently control the old variax through VDI when playing live?


  • 0

#10 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14831 posts
  • LocationClemmons, NC USA

Posted 06 August 2013 - 07:18 AM

That shouldn't be a problem, the only known issue is connecting to workbench.

 

I own a variax 600 and I'm buying a podhd500x...can the 500x currently control the old variax through VDI when playing live?


  • 0

#11 chameleonpua

chameleonpua

    Just Startin'

  • Members
  • Pip
  • 11 posts

Posted 06 August 2013 - 07:27 AM

That shouldn't be a problem, the only known issue is connecting to workbench.

Ok, thank you


  • 0

#12 blebrozec

blebrozec

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 08 August 2013 - 05:48 AM

Hi everyone,

 

And thx for the valuable help!

 

I have tried to connect my JTV (with a battery) through the USB interface provided with the guitar and then to my Mac through USB and Variax Wrokbench could see the JTV. Surprisingly a cable has to be plugged in the guitar jack for any transmission to go through the USB interface. If not, the light for the connection between the Variax and the USB interface blinks in red.

 

So it's good to be able to access Variax Workbench but it involves several plugging and unplugging between the JTV, the POD HD500X, the USB interface and the Mac. I look forward to having the updated version of Variax Workbench to ease the process.

 

Does anyone have any idea when the update will be released?

 

Ben


  • 0

#13 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11099 posts
  • LocationOttawa, Ontario, Canada

Posted 08 August 2013 - 06:13 AM

... Surprisingly a cable has to be plugged in the guitar jack for any transmission to go through the USB interface. If not, the light for the connection between the Variax and the USB interface blinks in red....

 

That's because the 1/4" jack is also the power switch for the JTV electronics. The USB/Workbench interface does not power the JTV.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#14 blebrozec

blebrozec

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 08 August 2013 - 07:36 AM

Hey silverhead,

 

I understood that the Variax wasn't powered and that's why I put the battery in it. But it's not enough. With this configuration the 1/4" jack is also the power switch as you said. It makes perfect sense. Thx for the clarifications ;-)


  • 0

#15 K3NTaj2

K3NTaj2

    Just Startin'

  • Members
  • Pip
  • 26 posts

Posted 09 August 2013 - 09:08 PM

Thanks for all the replies.  Helpful to know Workbench doesn't work with the HD500X - now I will stop tinkering with all my connections trying to figure out what I was doing wrong.  As for the USB interface that  came with the Variax -  I stopped using that long ago, when I got the HD500 - and now unfortunately cannot find it.  I don't see it available for sale on the Line 6 site.  Any other suggestions how to connect via USB without the Line 6 USB device?


  • 0

#16 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14831 posts
  • LocationClemmons, NC USA

Posted 10 August 2013 - 04:19 AM

only the 500x, 500, hdpro, x3live, x3pro, xtlive, xtpro,vetta2, vetta with expansion... and the usb drive.. thats it.

you can still buy the interface if you wanted...

http://www.amazon.co...keywords=variax

personally i'd put the money towards a used pod that fit the bill... just think its more bang for the buck.

 

Thanks for all the replies.  Helpful to know Workbench doesn't work with the HD500X - now I will stop tinkering with all my connections trying to figure out what I was doing wrong.  As for the USB interface that  came with the Variax -  I stopped using that long ago, when I got the HD500 - and now unfortunately cannot find it.  I don't see it available for sale on the Line 6 site.  Any other suggestions how to connect via USB without the Line 6 USB device?


  • 0

#17 K3NTaj2

K3NTaj2

    Just Startin'

  • Members
  • Pip
  • 26 posts

Posted 17 August 2013 - 12:04 PM

I checked out the link to amazon.com and searched for the VDI interface connector.  Can't find anywhere the connector can be purchased without paying a hundred bucks to buy the entire workbench software.  Very frustrating.  Why do they not sell this device separately directly from line 6?  I can't believe I'm the only JTV user who has lost one.


  • 0

#18 phil_m

phil_m

    Uber Guru

  • Line 6 Expert
  • 5277 posts
  • LocationMinneapolis, MN

Posted 17 August 2013 - 12:13 PM

Well you're not really paying for the software... You're paying for the device. The software can be downloaded for free. They just happen to give you a copy of the software when you buy the device, but even that is kind of silly, because the software that comes in that package will be out of date.


  • 0
Time is a train
Makes the future the past
Leaves you standing in the station
Your face pressed up against the glass

 


#19 K3NTaj2

K3NTaj2

    Just Startin'

  • Members
  • Pip
  • 26 posts

Posted 17 August 2013 - 01:45 PM

I understand what you are saying - it just seems so wrong.  Should be a way to buy the cheap VDI connector so I can use my "free" software.


  • 0

#20 K3NTaj2

K3NTaj2

    Just Startin'

  • Members
  • Pip
  • 26 posts

Posted 17 August 2013 - 01:59 PM   Best Answer

Okay!  After searching my entire house from the basement up I found the VDI connector in a box of batteries and cables (in the laundry room).  

Now I will NEVER lose it again.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users