Jump to content


Photo

No Midi In Or Out Ports Detected

vyzex pocket pod midi

  • Please log in to reply
2 replies to this topic

#1 apellien

apellien

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 06 August 2013 - 07:32 PM

Every time I open Vyzex, no MIDI ports of any kind are detected.  I've tried everything from the troubleshooting PDF. Nothing has helped.
 

I am running windows 7 on a laptop without ANY logitech software for the Pocket Pod. On the port selection screen where it says, "Select all of the ports you intend to use with this program" nothing appears in the box beneath. I've tried all the PDFs for troubleshooting that came with Vyzex and am losing patience. 

If it helps, my search for LVUSBSTA in the registry turn no results whatsoever. I've also attached all of the windows pertaining to the MIDI trouble. Hopefully, it turns useful.

I'd greatly appreciate help with this matter. It shouldn't take more than 2 hours of failure to continue failing to load one custom tone on the Pocket POD.


  • 1

#2 thonza01

thonza01

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 27 December 2013 - 04:03 PM

This is the worst software product ever made. I wish I had a solution for you. I've had the same issue since 2010, and though I own a POD 2.0 and swear it's the best thing since momma's milk, I will not purchase any other Line 6 products until this company steps up and comes up with a solution to the issue. Again, I love the POD 2.0, but I will stand firm on my Line 6 boycott until this is solved with a simple solution, not some asinine registry realignment. I mean, how can you murder your reputation on such a minimal product as the pocket pod. But this company has chose just that road.

 

 

As I have stated before, if I presented solutions like this to the company I work for as a software developer, I would be fired immediately. Horrible solutions, and horrible customer service. I think it speaks volumes no one from this company is touching this issue with a ten foot pole. Fine, I pass by all Line 6 products at Guitar Center with the same indifference weekly.


  • 1

#3 sickboycj7

sickboycj7

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 06 January 2014 - 05:25 PM

I have to agree with thonza01.  this software is horrible.  i have the exact same issue as apellien with my Floor Pod Plus.  I bought this 18 months ago and got frustrated and just put it away....I thought i would try to give it another go hoping for a software update but nothing.  

 

Line 6, Do you have a fix for this???


  • 0





Also tagged with one or more of these keywords: vyzex, pocket pod, midi

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users