Jump to content


Photo

Pod Xt Pro - No Sound Over Usb, And Only Standard Model Pack Loads

pod xt pro usb model pack

  • Please log in to reply
2 replies to this topic

#1 erlnybo

erlnybo

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 07 August 2013 - 06:00 AM

I have been using my XT Pro for years now, and the other day i suddently didn't have any sound over USB(been using the Pod as a soundcard when i record).

When i start the unit, it says "Standard model set loaded", and my add-ons are gone!

All drivers are updated, and everything seems fine in the Monkey, but my metal pack add-on won't work, and i can't record over USB.

I can see activity in the windows sound mixer when i play music, but i still don't get any sound through the monitors via XLR or via the headphones output.

I have been searching around, and found some talk about a chip that needs to be changed(containing the licenses)?!

Do i give up? Do i repair it? Do i get the new HD Pro? Any ideas..?


  • 0

#2 tonejunkie99

tonejunkie99

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 27 August 2013 - 03:42 PM

I have the same problem, I updated the system and all the add-ons model packs, FXjunkie, Power/pack, it's all gone, and it's not responding when teathered to the computer - like when I tweak the setting's . yet if I move the knobs on the unit, it shows-up on the computer. I wish I had never updated the hardware. like when I load Gilmourish tone, I get a error because the Tube-Driver is gone, and it's prompting me to choose a different stomp. I don't like this. I paid for all those add-ons and now they are gone, I have been using this thing for years, it's not like I don't know what im doing.


  • 0

#3 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15478 posts
  • LocationClemmons, NC USA

Posted 27 August 2013 - 03:57 PM

did you go into the license manager and authorize your device?

that's a pretty recently added step.. so maybe you missed that with your years of experience.

you bought them, so just make sure that you are logged into the license manager with the account you bought them with, and authorize.

this will unlock the goodies.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users