Jump to content


Photo

Reset Pod 2.0 Still Shows Edited


Best Answer gojcspc , 01 May 2013 - 08:39 AM

OK, I think I understand the concept. Thanks for the help

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 gojcspc

gojcspc

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 29 April 2013 - 08:11 PM

I bought a POD 2.0 used on E-bay. It's my first one. I tried a reset per instructions by holding down the up and down button while powering it up. It went through the ID and then "inIt", then shows 1a. When I turn the Amp Modle knob and no matter which bank I go to, they all show "EDITED" Is this normal? My guess is that it would not show EDITED anywhere until I edit on that particular bank and channel. Is there something I am missing. Is there another surefire way to reset. I downloaded the Line 6 Monkey and could not get to a reset for the 2.0.


  • 0

#2 toneman2121

toneman2121

    Guru

  • Members
  • PipPipPipPipPip
  • 2714 posts
  • Locationphilly

Posted 30 April 2013 - 12:25 PM

try holding the buttons while energizing for 5-10 seconds after


  • 0

I'M SO HAPPY!


#3 gojcspc

gojcspc

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 30 April 2013 - 05:59 PM

Thanks for the reply. I tried that also to no avail. I noticed that every knob  that I turn except the output level knob will bring up the EDITED light. When I push either the up or down buttons the EDITED light goes away. If I turn the knobs as described above the EDITED icon lights up. I've held the up and down buttons before I powered it down and powered it back up with out letting them go... I've tried just about every combo I can think of...Did I get screwed or something?


  • 0

#4 toneman2121

toneman2121

    Guru

  • Members
  • PipPipPipPipPip
  • 2714 posts
  • Locationphilly

Posted 01 May 2013 - 04:11 AM

 

"If I turn the knobs as described above the EDITED icon lights up."

 

when you turn the knobs, other than the output level, that patch is immediately edited


  • 0

I'M SO HAPPY!


#5 gojcspc

gojcspc

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 01 May 2013 - 07:25 AM

So if I'm understanding you correctly, by resetting it as described above, it is reset to the factory settings and by merely turning any dial (except the output) it is immediately edited. To what, the factory settings? My assumption is that it would not show as being edited until I hit the save button on a peticular bank/channel. How would I know what bank/channel I edited and the ones I didn't? I don't get it. I do appreciate your help. Thanks


  • 0

#6 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14810 posts
  • LocationClemmons, NC USA

Posted 01 May 2013 - 07:32 AM

it's telling you that it is edited, so that you know you need to save it.... sounds like its working properly.


  • 1

#7 gojcspc

gojcspc

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 01 May 2013 - 08:39 AM   Best Answer

OK, I think I understand the concept. Thanks for the help


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users