Jump to content


Photo

Device Not Detected

podxtlive

Best Answer RiffRon , 12 August 2013 - 08:49 AM

Triryche,

 

Yes, I meant Line 6 Monkey.

 

Every day is a new day!  I started up my system today, plugged in the USB cable to my PodXTL and voila! the new hardware was recognized and all the drivers are now up to date.  Everything is working as it should.  Wouldn't it be nice if Line 6 would issue an update to the XTL or the Variax 500 just once in a while?  I feel abandoned.  That hardware still has a lot of usefulness left in it.

 

Thanks to all who posted replies

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 RiffRon

RiffRon

    Just Startin'

  • Members
  • Pip
  • 10 posts
  • LocationCape May
  • Registered Products:5

Posted 10 August 2013 - 09:16 AM

Running Media Monkey v1.64 on a Win7-32-bit machine.  It finds my guitar port no problem everytime, but refuses to recognize or connect to my PodXTLive/Variax 500 setup.  I've tried reboots, loading drivers manually, but to no avail.  Anyone have any advice?


  • 0

Riff Ron


#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 6870 posts
  • Registered Products:6

Posted 12 August 2013 - 06:24 AM

Do you mean Line6 Monkey?

 

If so, have you tried different USB cables and ports?


  • 0

#3 RiffRon

RiffRon

    Just Startin'

  • Members
  • Pip
  • 10 posts
  • LocationCape May
  • Registered Products:5

Posted 12 August 2013 - 08:49 AM   Best Answer

Triryche,

 

Yes, I meant Line 6 Monkey.

 

Every day is a new day!  I started up my system today, plugged in the USB cable to my PodXTL and voila! the new hardware was recognized and all the drivers are now up to date.  Everything is working as it should.  Wouldn't it be nice if Line 6 would issue an update to the XTL or the Variax 500 just once in a while?  I feel abandoned.  That hardware still has a lot of usefulness left in it.

 

Thanks to all who posted replies


  • 0

Riff Ron






Also tagged with one or more of these keywords: podxtlive