Jump to content


Photo

Ipad And M20d


  • Please log in to reply
2 replies to this topic

#1 mrose101

mrose101

    Just Startin'

  • Members
  • Pip
  • 19 posts

Posted 13 August 2013 - 03:13 PM

Does version of I-pad matter....i can't seem to find the answer...sorry if i missed it.


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15358 posts
  • LocationClemmons, NC USA

Posted 13 August 2013 - 03:22 PM

according to the itunes page the specs:

Requirements: Compatible with iPad. Requires iOS 5.1 or later.

https://itunes.apple...d529370822?mt=8

 

This means that it will work with any current Ipad including ipad 1 if that's the root of your question.

but it also says specs subject to change... so a later version MAY require iOS6+ you never know...


  • 0

#3 mrose101

mrose101

    Just Startin'

  • Members
  • Pip
  • 19 posts

Posted 14 August 2013 - 03:09 PM

thanx


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users