Jump to content


Photo

Now Available: Variax Hd Upgrade And Workbench Hd Software


  • Please log in to reply
423 replies to this topic

#121 Stuartpa

Stuartpa

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • LocationFlag Pond TN

Posted 16 August 2013 - 02:50 PM

What an update, took me a few mins to sort out getting JT recognized by Workbench HD, but that with the new updated models is like getting a super Christmas gift really early.

 

With the quality of the JT and these new models, i am beginning to see dust forming on my Axe collection.

 

No doubt about it, the JTV 89 USA has become my guitar of choice, I ma going to have to get the other model with the Tremolo arm as well though.

 

 

:mellow:  ;)  :lol:  :)  :)  :)


  • 0

#122 spikey

spikey

    Iknowathingortwo

  • Members
  • PipPip
  • 460 posts

Posted 16 August 2013 - 03:06 PM

Think of it this way - everyone who has a JTV has the Workbench interface. Not everyone has a POD. Hence the priority to the Workbench interface.

 

Oh yea I already did phil... Of course,  I cant see for the life of me why you might own a digital guitar like the JTV without a digital platform (like the Pod) to play it thru... But I guess there's some out there...  :P


  • 0

#123 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11414 posts
  • LocationOttawa, Ontario, Canada

Posted 16 August 2013 - 03:16 PM

I would think there are actually lots out there. Anyone who prefers the sound and simplicity of analog pedals would still get a lot of value from a Variax - meaning they only have to carry one guitar instead of several.
  • 1

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#124 diggerbarnz

diggerbarnz

    Iknowathingortwo

  • Members
  • PipPip
  • 122 posts

Posted 16 August 2013 - 03:18 PM

Wow...didn't think I'd have an issue but WTF Batman....now interface flashing red on gutar side - cant download workbench in ANY manor or platform (IE firefox - chrome - just get a page not found error) & the tyler flash memory says unsucessful yet shows 2.0

 

Yes I KNOW to use A 1/4 PLUG.....so disheartening


  • 1

#125 phil_m

phil_m

    Uber Guru

  • Line 6 Expert
  • 5505 posts
  • LocationMinneapolis, MN

Posted 16 August 2013 - 03:20 PM

I actually play my Variax apart from my HD500 more than I play it with. The things that's nice about the Variax is that's it's pretty easy navigate through the different models and tunings just on the guitar itself. With the lithium ion batteries (I have two) I don't really ever have to worry about not having enough charge to get through rehearsal or gigs, so I just use much like I would any other guitar.


  • 0
Time is a train
Makes the future the past
Leaves you standing in the station
Your face pressed up against the glass

 


#126 biofilm

biofilm

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 16 August 2013 - 03:29 PM

I'm using POD HD500 and after I upgraded my JTV to the lastest firmware I hear crackling noise everytime I switch presets; even when I'm not using POD Edit.

 

Is this happening to anyone else? Do you know how this can be solved?

 

I re-installed the upgrade on my guitar and also the POD drivers but the issue remains the same...


  • 0

#127 vjclaus

vjclaus

    Just Startin'

  • Members
  • Pip
  • 29 posts

Posted 16 August 2013 - 03:31 PM

Important: never change a winning system!!!

 

i´ve tried the 1.9 and now the 2.0

 

there are no hudge difference in sound for me to change them.

i personaly prefer the acoustic sounds of the 1.7, so i always go back to this version


  • 0

#128 diggerbarnz

diggerbarnz

    Iknowathingortwo

  • Members
  • PipPip
  • 122 posts

Posted 16 August 2013 - 03:49 PM

yup. . .no matter WHAT I cant download workbench - although this computer doesnt SUGGEST that I don't have 2.0 flash on my 59 - Technology is like animals....it poo's alot!


  • 0

#129 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11414 posts
  • LocationOttawa, Ontario, Canada

Posted 16 August 2013 - 03:55 PM

yup. . .no matter WHAT I cant download workbench - although this computer doesnt SUGGEST that I don't have 2.0 flash on my 59 - Technology is like animals....it poo's alot!

Can you confirm that you have successfully downloaded firmware v2.0 to your JTV? If so, did you use the Variax USB/Workbench interface or did you use a Pod with VDI connection? That info may help in debugging your issue.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#130 Line6Hugo

Line6Hugo

    Uber Guru

  • Members
  • 6592 posts

Posted 16 August 2013 - 04:02 PM

Hello all,

 

Here are the links to the current knowledge base articles which should cover many of the questions asked here:

 

Variax HD Firmware Update FAQ

 

Variax Workbench HD Release Notes

 

To install the JTV-89 Bank, here is the link to download the 89 Bank file directly:

 
 
To load the bank, connect the JTV to the Workbench HD software, click on the Custom 1 bank to highlight the bank, then go up to the File>Open Bank option to load the bank into the Custom 1 bank.  Once that is done, click on the 'Upload to Variax' button to store the changes into the JTV guitar.
 
We will have a separate knowledge base article for uploading the 89 bank shortly.
 
If you have issues with this update that are not resolved by re-installing the firmware following the suggestions in the documents above, you can contact support by creating a support ticket:
 
 
Regards,
 
Line6Hugo

  • 0

#131 diggerbarnz

diggerbarnz

    Iknowathingortwo

  • Members
  • PipPip
  • 122 posts

Posted 16 August 2013 - 04:02 PM

Can you confirm that you have successfully downloaded firmware v2.0 to your JTV? If so, did you use the Variax USB/Workbench interface or did you use a Pod with VDI connection? That info may help in debugging your issue.

not sure how I "confirm" that lol - sorry - I just somehow got the hd work becnch which shows 60 ?marks in place of models - the page 4 workbench download itself results in a 404 page not found error every time in any browser--As for method I'm using the interface 9 all green lit now w/vdi & a 1/4\

Thanks for responding....I'll have another caesar & relax :)


  • 0

#132 spikey

spikey

    Iknowathingortwo

  • Members
  • PipPip
  • 460 posts

Posted 16 August 2013 - 04:02 PM

Silver, phil - Well different strokes I guess. But I can see your side, I just like um together.   :)

 

Also- Nice to see Hugo is monitoring the pages...


  • 0

#133 diggerbarnz

diggerbarnz

    Iknowathingortwo

  • Members
  • PipPip
  • 122 posts

Posted 16 August 2013 - 04:13 PM

ok - now I know things r screwed - my spicy Caesars aren't spicey! |Still...I plugged in variax to interface & monkey says I'm missing the workbench but still results in download page the 404 not found AFTER download link - maybe it was the 2 beer

 

 

What I HAVE now is worknench HD - VAriax workbench is "yellow cautioned" - tomorrow hopefully will grace me time to play w/things


  • 0

#134 guitar4u

guitar4u

    Iknowathingortwo

  • Members
  • PipPip
  • 179 posts

Posted 16 August 2013 - 05:25 PM

Can anyone comment on whether or not new models are in the works (modern guitars, SG, etc.) or is this going to be it, for a while? Seems like a wasted opportunity NOT to create new models, right? Soooo many possibilities!
  • 0

#135 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11414 posts
  • LocationOttawa, Ontario, Canada

Posted 16 August 2013 - 05:39 PM

Silver, phil - Well different strokes I guess. But I can see your side, I just like um together.   :)

 

Also- Nice to see Hugo is monitoring the pages...

Oh, I like them together too. In fact I have almost never used a Variax without a Pod. But if I didn't like digital amp/FX modelers I would still like and use the Variax.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#136 spikey

spikey

    Iknowathingortwo

  • Members
  • PipPip
  • 460 posts

Posted 16 August 2013 - 05:49 PM

in retrospect I wouldn't have even considered the JTV without a pod to hook it to. Under my rock we play two kinds of music here, country AND western....  :P

 

Fact is the pod gave me another excuse to buy another guitar. Im glad it worked out that way hehehe... 


  • 0

#137 McLenison

McLenison

    Just Startin'

  • Members
  • Pip
  • 95 posts

Posted 16 August 2013 - 06:17 PM

If you move the volume to 0 it will go to sleep after a few minutes. RTFM ;-)

 

I took your advice, but there is no sleep mode for the JTV-89 with this update.  Battery is now dead.


  • 0

#138 guitar4u

guitar4u

    Iknowathingortwo

  • Members
  • PipPip
  • 179 posts

Posted 16 August 2013 - 06:25 PM

I took your advice, but there is no sleep mode for the JTV-89 with this update.  Battery is now dead.


In my experience, this feature has never worked, as advertised. Turning it down to 0 will preserve the battery life (only) a little bit longer; I get much better results by just unplugging it.
  • 0

#139 lindsayward

lindsayward

    Iknowathingortwo

  • Members
  • PipPip
  • 168 posts
  • LocationTownsville, Australia

Posted 16 August 2013 - 06:30 PM

You can easily put a humbucker on either of the jazzbox bodies in Workbench.

That's actually quite obvious, but had escaped me until you suggested it and guitar4u pointed out the pickup difference.Good idea.
Which humbucker should it be? There's semi and mini, neck and bridge... is it mini neck?

 

 

I have to agree, on this one. The new jazz models (both now have P-90s instead of the earlier humbucker model) have less vibe, a more generic sound, and the 400 lacks that smokey, woody, tone. Hmm, too bad. :unsure:

... Where are people getting info on the new models (like this one having P-90s)? Is it from looking at them in workbench, or is it posted somewhere? 
The Line 6 website still has details for the old models (e.g. "The neck pickup position of this model, like the original, has a very “deep” sound and the tone control is bypassed.").


  • 0

#140 guitar4u

guitar4u

    Iknowathingortwo

  • Members
  • PipPip
  • 179 posts

Posted 16 August 2013 - 06:34 PM

The only place I've been getting information on the new models is within workbench HD itself
  • 0

#141 spikey

spikey

    Iknowathingortwo

  • Members
  • PipPip
  • 460 posts

Posted 16 August 2013 - 07:56 PM

Probably the positions I use most on my Variax, honestly, and I love 'em. Sounds much more authentic to my ears now than before. I have five other Strats currently, and I've done A/B comparisons - pretty darn close now.


agreed. My JTV sounded muddy on 2&4 before. After the patch I couldn't help but like it. Sounds like a strat to my ears now and I didn't want to stop playin thru my fender blackface pod patch.
  • 0

#142 ChristianArnold

ChristianArnold

    Iknowathingortwo

  • Members
  • PipPip
  • 198 posts

Posted 16 August 2013 - 08:33 PM

I am almost done editing my video on the comparison between the Variax and Variax HD models. Just a side note, I did not compare EVERY model on the guitar. That would've taken forever. BUt the video should be up tomorrow! Keep your eyes peeled. I'm loving this update! Can't wait to play more with it tomorrow. 


  • 0

Check out all my youtube videos featuring Line 6 products here. www.youtube.com/christianarnoldmusic


#143 wolbai

wolbai

    Iknowathingortwo

  • Members
  • PipPip
  • 302 posts
  • LocationGermany

Posted 16 August 2013 - 10:36 PM

SERIOUS PROBLEM ENCOUNTERED:

------------------------------------------------

 

Since I have uploaded the new FW, my battery is DEAD on my JTV89F.

 

I initially assumed that this was due to the very low battery level. So I recharged it over night. I did this with my other JTVs also. The other JTVs where I have also installed the new FW shows green lights with the new battery load. The JTV89F does nothing. Connecting to the USB-interface shipped with the JTV and the 1/4" inch cable / VDI cable connected, I cannot connect to workbench HD to upload the OLD 89 PU-models to my JTV89F back again. The light is red on VARIAX-IN.

 

Any thoughts?

 

 

EDIT: I have opened a support ticket for that issue.


  • 0

______________________________________________________________________________________________________________________________________

THE RETROMANIAC

Gear: Warmoth (H-S-H)-built, JTV 59, JTV 69, JTV 89F, Godin Seagull, Gibson Les Paul Deluxe, POD/HD500, DT50/212, DT50/Head, Marshall JVMC212, Radial JDX Reactor
website: http://www.soundclick.com/wolbai  Band: http://www.jump-backtorock.de/


#144 boblaw

boblaw

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 16 August 2013 - 11:03 PM

Yum!  


  • 0

#145 Wanabee

Wanabee

    Just Startin'

  • Members
  • Pip
  • 12 posts

Posted 16 August 2013 - 11:56 PM

I took your advice, but there is no sleep mode for the JTV-89 with this update. Battery is now dead.

Sorry that i gave bad advice. There used to be a power save mode though. This is from the flash update instruction in the old forum:
"On a James Tyler Variax guitar, ensure that the Volume knob on the guitar is NOT set to the '0' position as it will put the guitar into Power Save Mode. Make sure that the Volume knob is set higher than 0 when updating or editing the JTV guitar."
  • 0

#146 tscoolberth

tscoolberth

    Just Startin'

  • Members
  • Pip
  • 63 posts

Posted 17 August 2013 - 03:10 AM

Where are people posting their concoctions as far as custom presets ?  Is there something going on somewhere else.  I just made a strat on steroids.

 

Previously I downloaded a gibby SG and some PRSs .. now I can't remember where the heack that was happening.


  • 0

JTV-89, ESP-LTD Hex-7, Schecter V-1, Jackson RR3, Jackson KVXMG, Douglas Hadron 7 string

Laney IRT Studio head, Jet City 1x12" cab

Line 6 Spider Valve MK1 w/ Strymon pre-amp mod .

Mustang 1 15w practice amp with Celestion spkr upgrade.


#147 arislaf

arislaf

    Power User

  • Members
  • PipPipPipPip
  • 1095 posts
  • LocationGreece

Posted 17 August 2013 - 04:33 AM

OMG... I am ordering a JTV today!!


  • 1

#148 azur1964

azur1964

    Just Startin'

  • Members
  • Pip
  • 11 posts

Posted 17 August 2013 - 04:53 AM

I'm using POD HD500 and after I upgraded my JTV to the lastest firmware I hear crackling noise everytime I switch presets; even when I'm not using POD Edit.

 

Is this happening to anyone else? Do you know how this can be solved?

 

I re-installed the upgrade on my guitar and also the POD drivers but the issue remains the same...

I also had this problem to. AND even during the update, there was a noise like switching relays ....
I expected a lot from this update in particular sounds telecaster.
I went back to version 1.9. I'll wait a little more complete version.
greetings

  • 1

#149 wolbai

wolbai

    Iknowathingortwo

  • Members
  • PipPip
  • 302 posts
  • LocationGermany

Posted 17 August 2013 - 05:50 AM

Quick feedback from some testing in the rehearsal room today on guitar models I am using (not very detailed and A/B-like honestly):

----------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

- the Strat-models are VERY different. They seem not to break up that early to distortion as the old models. They have more brightness to me. The position 2 sounds better to me in the old version. I honestly cannot say up to now that this model is an enhancement to my ears. At least I have to invest considerable tweaking time on my presets. I cannot just use this model with the existing presets. Not really sure the strings are ringing in the same way. High E and B string is seems to have lower volume than the other strings.

 

- The ES335 position 1 sounds very thin to me now. It does not break up / distort as the former version. The other positions sounds more ES335 like now. But again: postion1 needs tweaking of my presets. I cannot use this model instantly.

 

- The Les Paul-model are an improvement in my opinion. Instantly good. No tweaking. Great.

 

- The Teles are different and more to a real Tele. As with the Strat model, I am not sure whether the strings are ringing on the same level.

 

- The Chime 12-strings are improved; sounds way better to me than before.

 

- I haven't checked the Acoustics so far.

 

All-in-all: I need to make more tests to decide whether to go for the FW 2.0 or not. For now I stick to version 1.9. Honestly speaking it is not a no-brainer to me. But ears are different as always ...


  • 0

______________________________________________________________________________________________________________________________________

THE RETROMANIAC

Gear: Warmoth (H-S-H)-built, JTV 59, JTV 69, JTV 89F, Godin Seagull, Gibson Les Paul Deluxe, POD/HD500, DT50/212, DT50/Head, Marshall JVMC212, Radial JDX Reactor
website: http://www.soundclick.com/wolbai  Band: http://www.jump-backtorock.de/


#150 McLenison

McLenison

    Just Startin'

  • Members
  • Pip
  • 95 posts

Posted 17 August 2013 - 06:14 AM

Sorry that i gave bad advice. There used to be a power save mode though. This is from the flash update instruction in the old forum:
"On a James Tyler Variax guitar, ensure that the Volume knob on the guitar is NOT set to the '0' position as it will put the guitar into Power Save Mode. Make sure that the Volume knob is set higher than 0 when updating or editing the JTV guitar."


Why they didn't include a sleep mode or kill switch for the JTV-89 baffles me since this functionality is standard on the other James Tyler guitars.  Hopefully we'll see another update with this feature.


  • 0

#151 arislaf

arislaf

    Power User

  • Members
  • PipPipPipPip
  • 1095 posts
  • LocationGreece

Posted 17 August 2013 - 06:57 AM

Just a moment...If the JTV 69S is similar with the stratocaster, the 59 with the les paul, the 89 is with witch one? The pickups 89 are there but whitvh body to use? And the pickup of the 69 the humbucker witch one is the modeled one?


  • 0

#152 phil_m

phil_m

    Uber Guru

  • Line 6 Expert
  • 5505 posts
  • LocationMinneapolis, MN

Posted 17 August 2013 - 07:01 AM

And the pickup of the 69 the humbucker witch one is the modeled one?

 

They didn't model the 59 or 69 pickups, just the 89.


  • 0
Time is a train
Makes the future the past
Leaves you standing in the station
Your face pressed up against the glass

 


#153 guitar4u

guitar4u

    Iknowathingortwo

  • Members
  • PipPip
  • 179 posts

Posted 17 August 2013 - 07:04 AM

I am almost done editing my video on the comparison between the Variax and Variax HD models. Just a side note, I did not compare EVERY model on the guitar. That would've taken forever. BUt the video should be up tomorrow! Keep your eyes peeled. I'm loving this update! Can't wait to play more with it tomorrow. 


Awesome, thank you!
  • 0

#154 LarryLion

LarryLion

    Iknowathingortwo

  • Members
  • PipPip
  • 143 posts
  • LocationCaledon, Ontario

Posted 17 August 2013 - 07:16 AM

I managed to get decent Spank sounds in 2 & 4 by blending in some mag pickups on my JTV-69 via WB.  Not sure if that will work for a JTV-59 or -89, but the -69 mags are somewhat strat-like to start with.

 

Try the "blend" feature in WB.  It has a lot of potential to modify the stock HD models.  The stock Spank models (especially positions 2 & 4) are not as good as the old models, but the blending can mostly overcome that!

 

Cheers


  • 0

~~~~~~~~~~~~~~~~~~~~

Larry d'Lion

 

2012 Line 6 JTV-69

Plus lots of Tele's, Gretsches,

Mesa Boogie amps, Fender Blues Jr.,

... and lots of acoustic stuff


#155 wolbai

wolbai

    Iknowathingortwo

  • Members
  • PipPip
  • 302 posts
  • LocationGermany

Posted 17 August 2013 - 07:29 AM

Hi LarryLion,

 

thanks for the tip. Will give this a try. For the moment the start model is worse compared to the older one to me. But why should I now try to:

 

- tweak the string volume on the high E and B-string on the strat model (they are noticeable lower volume than the others)

- blend magnetic Pus with modeled

 

just to get the old FW 1.9 sound ???  Or just to give the new WB HD its real justification ???  I need more time to test and A/B the new FW to go for it ...


  • 0

______________________________________________________________________________________________________________________________________

THE RETROMANIAC

Gear: Warmoth (H-S-H)-built, JTV 59, JTV 69, JTV 89F, Godin Seagull, Gibson Les Paul Deluxe, POD/HD500, DT50/212, DT50/Head, Marshall JVMC212, Radial JDX Reactor
website: http://www.soundclick.com/wolbai  Band: http://www.jump-backtorock.de/


#156 spikey

spikey

    Iknowathingortwo

  • Members
  • PipPip
  • 460 posts

Posted 17 August 2013 - 07:38 AM

The stock Spank models (especially positions 2 & 4) are not as good as the old models, but the blending can mostly overcome that!

 

Cheers

 

Well different strokes. I actually LIKE the newer spank models better. Less mud to these old ears...

Of course the Pod patch we run it thru can make alot of difference too.   :)


  • 0

#157 fremen

fremen

    Just Startin'

  • Members
  • Pip
  • 39 posts

Posted 17 August 2013 - 07:42 AM

Not a fan of Spank 2 and 4 either, not enough "Knopfler like" to my taste

I kept the pickups and changed the body. Not an authentic Strat anymore, but I prefer that sound.

 

I uploaded a quick demo here, with stock and custom models, and custom tunings :

 


Edited by fremen, 17 August 2013 - 07:43 AM.

  • 3

#158 jefflynyrd

jefflynyrd

    Just Startin'

  • Members
  • Pip
  • 79 posts

Posted 17 August 2013 - 07:47 AM

jeez this is weird... yesterday everything worked spectacularly... This morning tho, after reading the advanced editor functions, I figured that I was ready to dive deep into the WB editor functions (changing resistor and caps). Well, after double checking w the monkey to make sure I was on V2, I started WB and I can not change the strings tunings. And it (WB) doesn't recognisize (: any of the alternate tuning that are already in my variax... Anyone have this issue? Thanks.

p.s. I love my JTV59 and while I know its not perfect, I think there is NOTHING that even comes close to the versatility AND downright QUALITY of this guitar! I've been playing for 40 years and I have an American deluxe strat that while the tones are great and the build quality is as well, my JTV59 is better. Not just b/c all the different guitars built in, but the quality of workmanship is... well... BETTER. 

p.p.s. Some ppl are gonna bit@h if you hang 'em with a new rope!


  • 0

#159 Junis

Junis

    Just Startin'

  • Members
  • Pip
  • 80 posts

Posted 17 August 2013 - 08:02 AM

I wonder if it would be possible, technologically speaking, line 6 give us the option of having the firmware we want, for example, join a model of a firmware with another, because it was really, really cool company would give us this option . I would love to have again strat of past firmware
  • 0

#160 Junis

Junis

    Just Startin'

  • Members
  • Pip
  • 80 posts

Posted 17 August 2013 - 08:04 AM

Nice acustics , can you share the patch of 1 acústic? Thanks






U

Not a fan of Spank 2 and 4 either, not enough "Knopfler like" to my taste
I kept the pickups and changed the body. Not an authentic Strat anymore, but I prefer that sound.
 
I uploaded a quick demo here, with stock and custom models, and custom tunings :
 


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users