Jump to content


Photo

Now Available: Variax Hd Upgrade And Workbench Hd Software


  • Please log in to reply
423 replies to this topic

#61 jefflynyrd

jefflynyrd

    Just Startin'

  • Members
  • Pip
  • 76 posts

Posted 15 August 2013 - 01:51 PM

I noticed same things as johnnyayyy...I think I need to raise my bridge a touch as my action is set very low... I did notice it (b and e strings not ringing out as they should) before update but it wasn't as noticeable... Still very happy n smiling!


  • 0

#62 toasterdude

toasterdude

    Gear Head

  • Members
  • PipPipPip
  • 810 posts

Posted 15 August 2013 - 02:04 PM

There only appears to be one tele body now and not 3? Wide range buckers and dog ear p90s are a welcome addition. Never had a guitar with wide range buckers. The variax will let me try it out.

 

 

To clarify... the tele was just modeled from a different model than the old models...

but yes... all of the new models sound way more dynamic... and the difference between the models is now alot more noticeable IMO


  • 0

#63 just-joshin-ya

just-joshin-ya

    Just Startin'

  • Members
  • Pip
  • 29 posts

Posted 15 August 2013 - 02:10 PM

I can't get the workbench to download? It says page is unavailable for it and the new version of monkey any ideas?


  • 0

#64 clay-man

clay-man

    Gear Head

  • Members
  • PipPipPip
  • 653 posts

Posted 15 August 2013 - 02:18 PM

Hey buds, once you guys have some fun, can you guys share some demos?


  • 0

For a minute there, I lost myself.

Radiohead_bear-728286%5B1%5D.png 


#65 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2704 posts
  • LocationWashington, DC

Posted 15 August 2013 - 02:28 PM

Yes, it should have the battery installed.  You should also plug a cable into the 1/4" jack, since the Variax USB interface will not power the guitar.

the Jtv should have the battery or not? , My interface is still flashing red side of the cable vdi. Thanks


  • 0

#66 lindsayward

lindsayward

    Iknowathingortwo

  • Members
  • PipPip
  • 165 posts
  • LocationTownsville, Australia

Posted 15 August 2013 - 03:23 PM

I have updated and like it overall - especially the telecaster, and I think I'll be using the Les Paul (neck) a lot more than before :)


HOWEVER, one of my favourite and most-used models is the Jazzbox-4 (neck + middle position), and it sounds vastly different to me! I don't like it as much as the first one. This one has kind of a duller main tone with a beady, narrow kind of string tone - not as even and sweet as the last one. Not "bad", but not what I want - not compared to the previous model.

 

Anyone got any thoughts on this model?


  • 0

#67 KennyMac

KennyMac

    Just Startin'

  • Members
  • Pip
  • 12 posts
  • LocationEscondido, CA

Posted 15 August 2013 - 03:27 PM

I've created a chart of the different guitars. You can download it here: https://dl.dropboxus...57/Variaxes.pdf


  • 1

#68 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14789 posts
  • LocationClemmons, NC USA

Posted 15 August 2013 - 03:35 PM

it doesn't reflect the tele changes...

but i've always been partial to this visual version:

VariaxPoster.jpg


  • 5

#69 guilhordas

guilhordas

    Iknowathingortwo

  • Members
  • PipPip
  • 301 posts
  • LocationBrazil

Posted 15 August 2013 - 03:46 PM

I have updated and like it overall - especially the telecaster, and I think I'll be using the Les Paul (neck) a lot more than before :)

HOWEVER, one of my favourite and most-used models is the Jazzbox-4 (nexk + middle position), and it sounds vastly different to me! I don't like it as much as the first one. This one has kind of a duller main tone with a beady, narrow kind of string tone - not as even and sweet as the last one. Not "bad", but not what I want - not compared to the previous model.
 
Anyone got any thoughts on this model?


yes i think the same way, it seems that before had more bass, more depth
  • 0

Jtv 69 , pod hd 500, suhr S3,prs custom 22, Gibson SG standard 96, fender plus strat 93


#70 fr0sty

fr0sty

    Just Startin'

  • Members
  • Pip
  • 37 posts

Posted 15 August 2013 - 05:05 PM

Thanks for the new jtv update.


  • 0

#71 LarryLion

LarryLion

    Iknowathingortwo

  • Members
  • PipPip
  • 142 posts
  • LocationCaledon, Ontario

Posted 15 August 2013 - 05:10 PM

I'm using a Mac and immediately noticed that if I click on "Open Preset Folder" in WB-HD, I get an error.  Anyone get the same message? I searched thru the helpfile PDF, no clues there.


  • 0

~~~~~~~~~~~~~~~~~~~~

Larry d'Lion

 

2012 Line 6 JTV-69

Plus lots of Tele's, Gretsches,

Mesa Boogie amps, Fender Blues Jr.,

... and lots of acoustic stuff


#72 guilhordas

guilhordas

    Iknowathingortwo

  • Members
  • PipPip
  • 301 posts
  • LocationBrazil

Posted 15 August 2013 - 05:16 PM

when I click on the workbench  in parallel pitch and in preset nothing appears, someone already knows how it works?


  • 0

Jtv 69 , pod hd 500, suhr S3,prs custom 22, Gibson SG standard 96, fender plus strat 93


#73 jeffgtr60

jeffgtr60

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 15 August 2013 - 05:26 PM

I updated to the jvt59 firmware, updated the audio/midi driver, updated monkey, installed hd workbench.

 

Everything went swimmingly EXCEPT the HD Workbench cannot find the Variax. I've tried connecting using the HD500 and the interface that came with the Variax. Still didn't work. I've rebooted, reinstalled HD Workbench..nothing.

 

The Old Workbench connects just fine and recognizes the guitar.

 

I know the firmware installed because the difference in the models is noticable.

 

I'm running a Macbook Pro 2.2GHZ I7 16GB Ram, Mountain Lion, I do have Logic X installed and use a Focusrite interface, however that shouldn't have anything to do with it.

 

Any ideas? I'm out of them.


  • 0

#74 spikey

spikey

    Iknowathingortwo

  • Members
  • PipPip
  • 459 posts

Posted 15 August 2013 - 05:39 PM

you can use the 500, 500x, or pro (or pretty much any variax enabled pod) to update... only workbench has the issue.

 

Not that I dont appreciate the new software but...., I "want" to use my $700 HD Pro and workbench HD together in realtime to hear the changes made thru the patches in the HD Pro. Not thru a cheap plastic interface. I hope they fix this sooner than later...


  • 0

#75 spikey

spikey

    Iknowathingortwo

  • Members
  • PipPip
  • 459 posts

Posted 15 August 2013 - 05:41 PM

I've created a chart of the different guitars. You can download it here: https://dl.dropboxus...57/Variaxes.pdf

 

 

Very nice and THANKS!!!!!


  • 0

#76 guilhordas

guilhordas

    Iknowathingortwo

  • Members
  • PipPip
  • 301 posts
  • LocationBrazil

Posted 15 August 2013 - 05:54 PM

Yes, it should have the battery installed.  You should also plug a cable into the 1/4" jack, since the Variax USB interface will not power the guitar.


Thanks
  • 0

Jtv 69 , pod hd 500, suhr S3,prs custom 22, Gibson SG standard 96, fender plus strat 93


#77 McLenison

McLenison

    Just Startin'

  • Members
  • Pip
  • 92 posts

Posted 15 August 2013 - 06:10 PM

Not sure if I uploaded it properly.  Here's what happened:

 

sfdsfd_zpse7e83dfd.jpg

 

I click OK and it starts loading

 

fgagx_zpsf623d909.jpg

 

Then this next screen occurs.  Was it successful?

 

sfghshf_zpse356aa1b.jpg


  • 0

#78 spikey

spikey

    Iknowathingortwo

  • Members
  • PipPip
  • 459 posts

Posted 15 August 2013 - 06:14 PM

Well thats the old workbench, and it shows that your Variax is not at 2.0... The new workbench HD looks much different. 


  • 0

#79 jeffgtr60

jeffgtr60

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 15 August 2013 - 06:29 PM

I posted earlier I couldn't get hd workbench to recognize my guitar. Not sure what I did differently but it finally connected. I was using the usb interface instead of the hd500


  • 0

#80 Jasonbrianmerrill

Jasonbrianmerrill

    Iknowathingortwo

  • Members
  • PipPip
  • 140 posts

Posted 15 August 2013 - 07:19 PM

for some ridiculous reason, they made it so you can no longer connect through the pod. hope no one sold their workbench interface (like I almost did!!)


  • 1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users