Jump to content


Photo

Version 2.0 Hd Update


  • Please log in to reply
87 replies to this topic

#41 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14810 posts
  • LocationClemmons, NC USA

Posted 16 August 2013 - 08:21 AM

I was never that impressed with the previous gretsches myself, just didn't have the woodsy bark i was looking for.

 

There are still people that love the old pod 2.0 models, it's all opinion.

feature wise 1.9, doesn't have alot less, if you ended up staying there most of what you'd miss out on is the new workbench...

i think workbench is going to get alot more use now that it's left it's "word perfect" ancient GUI.

 

i bet you'll be able to address alot of your concerns and ultimately be swayed to 2.0 with some tweaking in workbench...

 

but just in case... i've reflashed in a couple of instances when i didn't think things were right...

and things got right....  so a reflash is ALWAYS worth a try IMO.

 

So far, I'm disappointed with V2.0.  There were only 5 models/modes of the older firmware that I liked enough to use:  Spank positions 2 & 4, Lester position 1, Jangle 2 (12 String electric) and the Coral Sitar.  With V2, the Spanks have changed radically, I absolutely do not like new sounds and the Lester seems to have lost some of its "bite".  I cannot hear a difference with Jangle 2 or the Sitar.  The Tele sounds are an improvement over what was there before, but still not a contemporary Telecaster sound. The RBilly models still do not sound anything like a Gretsch (I own 4 Gretsches, I know what they are supposed to sound like).  I already assumed that the acoustic models would be the same crappy models already released, and I was right.  I can't use them for anything, anyway.

 

The WB is a big improvement, and the output level issue is at last controllable (one of my big beefs with the JTV removed).  The WB UI is great, however their are bugs - for instance, have any of you tried to open the Preset Folder (in the "File" menu)?  I get an error message on my MacBook (OSX Mountain Lion).  Maybe the Windows version works.

 

I'm going to keep exploring the new HD models tonight ... maybe I missed something.


  • 0

#42 LarryLion

LarryLion

    Iknowathingortwo

  • Members
  • PipPip
  • 142 posts
  • LocationCaledon, Ontario

Posted 16 August 2013 - 08:54 AM

I was never that impressed with the previous gretsches myself, just didn't have the woodsy bark i was looking for.

 

There are still people that love the old pod 2.0 models, it's all opinion.

feature wise 1.9, doesn't have alot less, if you ended up staying there most of what you'd miss out on is the new workbench...

i think workbench is going to get alot more use now that it's left it's "word perfect" ancient GUI.

 

i bet you'll be able to address alot of your concerns and ultimately be swayed to 2.0 with some tweaking in workbench...

 

but just in case... i've reflashed in a couple of instances when i didn't think things were right...

and things got right....  so a reflash is ALWAYS worth a try IMO.

 

Zap - I don't seem to get anyone else to try the WB bug I found - "open Preset Folder" - do you have the same problem?

 

Larry


  • 0

~~~~~~~~~~~~~~~~~~~~

Larry d'Lion

 

2012 Line 6 JTV-69

Plus lots of Tele's, Gretsches,

Mesa Boogie amps, Fender Blues Jr.,

... and lots of acoustic stuff


#43 nikoniablue

nikoniablue

    Just Startin'

  • Members
  • Pip
  • 67 posts
  • LocationSt Albans, England

Posted 16 August 2013 - 10:44 AM

The new models should work with any device that has the VDI interface. The Variax is powered by the VDI connection and produces the guitar model sounds that it sends to the device via VDI. From there, the device (XT Live, X3 Live, Pod HDxxx) processes the incoming guitar signal as usual.

Excellent - thanks


  • 0

#44 Junis

Junis

    Just Startin'

  • Members
  • Pip
  • 80 posts

Posted 16 August 2013 - 12:42 PM

Thanks line 6 , good upgrade, some sounds really improved but please bring back the old strat model, this new has no quack. but overall I'm happy with the upgrade
  • 0

#45 pederlyng

pederlyng

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 16 August 2013 - 01:23 PM

Very disappointed with the new Strat sounds, too.

I have noticed what seems to be a bug:
The patch 'spank 4' is shown in Workbench HD: both pickups (mid and bridge) are on - but bridge pickup is silent, sound is only mid pickup.

If you turn bridge pickup off and on, sound is on.

But after saving and writing to Variax, bridge pickup is silent again.

 

Anyone?


  • 0

#46 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14810 posts
  • LocationClemmons, NC USA

Posted 16 August 2013 - 01:26 PM

works fine for me... although i've been using my mac lately, so not sure if its apples to apples...

 

Zap - I don't seem to get anyone else to try the WB bug I found - "open Preset Folder" - do you have the same problem?

 

Larry


  • 0

#47 Primrosia

Primrosia

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 16 August 2013 - 01:54 PM

My variax update crashed.  lost all variable guitar settings, and reflash has not helped.  Now it shows no connection through USB port.  Suggestions?


  • 0

#48 mferrand

mferrand

    Just Startin'

  • Members
  • Pip
  • 21 posts

Posted 16 August 2013 - 02:39 PM

To All,

 

2.0 installed without a hitch, Workbench looks great.  I have given a brief try to all the models.  To my ear a substantial improvement!  Tele, Strat and the Pauls's especially.  Great job Line 6!

 

Cheers, Mike


  • 2

#49 totoleheron

totoleheron

    Just Startin'

  • Members
  • Pip
  • 13 posts

Posted 16 August 2013 - 05:05 PM

It seems that a room reverb has been added on V2, that's all.


  • -1

#50 phil_m

phil_m

    Uber Guru

  • Line 6 Expert
  • 5277 posts
  • LocationMinneapolis, MN

Posted 16 August 2013 - 05:23 PM

It seems that a room reverb has been added on V2, that's all.

Yeah, that's right... It took Line 6 eight months since the time they announced the update to add a room reverb to all the models. Those engineers - so silly! B)


  • 1
Time is a train
Makes the future the past
Leaves you standing in the station
Your face pressed up against the glass

 


#51 guitar4u

guitar4u

    Iknowathingortwo

  • Members
  • PipPip
  • 178 posts

Posted 16 August 2013 - 05:50 PM

The Spank model, for intence, has lost pretty much all its quacky, sparly high end :(
I'm posting some audio samples of before and after the update. Each audio clip start with a sound pre-update, and the after
Is anyone else noticing something similar? :(


Sounds like they modeled a completely different guitar; a more modern sounding single coil type actually. Maybe, they modeled the single coils on the JTV69 (sorry, I couldn't resist).
  • 0

#52 tscoolberth

tscoolberth

    Just Startin'

  • Members
  • Pip
  • 57 posts

Posted 16 August 2013 - 05:57 PM

It seems to me my experience was opposite. The updated models seem to have much more brilliance and sparkle to me.

 

In your samples, the ones that are supposedly of the new almost sound like there's a cocked wah applied to them.

 

Yep, it comes accross to me like putting on a fresh set of strings. Mind=blown!


  • 0

JTV-89, ESP-LTD Hex-7, Schecter V-1, Jackson RR3, Jackson KVXMG, Douglas Hadron 7 string

Laney IRT Studio head, Jet City 1x12" cab

Line 6 Spider Valve MK1 w/ Strymon pre-amp mod .

Mustang 1 15w practice amp with Celestion spkr upgrade.


#53 Primrosia

Primrosia

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 16 August 2013 - 06:46 PM

My variax update crashed.  lost all variable guitar settings, and reflash has not helped.  Now it shows no connection through USB port.  Suggestions?

Well.. not sure what happened.  But I took the battery out for a while, put it back in, and when I plugged it back together everything worked.  For a while all I had was the default guitar (which honestly does not sound bad on the model 59 through a marshall) .  The 2.0 did crash on the driver update, followed by a computer crash.. re-installed okay now.  I think I just picked really bad timing to get the guitar.  a week either direction might have saved me a panic attack.

 

As a fan of versatility.. I like it. 


  • 0

#54 totoleheron

totoleheron

    Just Startin'

  • Members
  • Pip
  • 13 posts

Posted 16 August 2013 - 11:33 PM

Yeah, that's right... It took Line 6 eight months since the time they announced the update to add a room reverb to all the models. Those engineers - so silly! B)

http://line6.com/sup...h&attach_id=505


  • 0

#55 LarryLion

LarryLion

    Iknowathingortwo

  • Members
  • PipPip
  • 142 posts
  • LocationCaledon, Ontario

Posted 17 August 2013 - 07:27 AM

works fine for me... although i've been using my mac lately, so not sure if its apples to apples...

I'm using a MacBook, OSX 10.8.  I'll try to re-load the SW.


  • 0

~~~~~~~~~~~~~~~~~~~~

Larry d'Lion

 

2012 Line 6 JTV-69

Plus lots of Tele's, Gretsches,

Mesa Boogie amps, Fender Blues Jr.,

... and lots of acoustic stuff


#56 LarryLion

LarryLion

    Iknowathingortwo

  • Members
  • PipPip
  • 142 posts
  • LocationCaledon, Ontario

Posted 17 August 2013 - 07:33 AM

I downloaded the WB HD install file (Workbench HD 2.01.dmg) and re-installed.  Everything working now, thanks


  • 1

~~~~~~~~~~~~~~~~~~~~

Larry d'Lion

 

2012 Line 6 JTV-69

Plus lots of Tele's, Gretsches,

Mesa Boogie amps, Fender Blues Jr.,

... and lots of acoustic stuff


#57 Junis

Junis

    Just Startin'

  • Members
  • Pip
  • 80 posts

Posted 17 August 2013 - 08:20 AM


you're still not liking the new strat?


I downloaded the WB HD install file (Workbench HD 2.01.dmg) and re-installed.  Everything working now, thanks


  • 0

#58 ddell

ddell

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 17 August 2013 - 11:23 AM

Just downloaded the v2.0 firmware and I can notice definite improvement in many of the models.  It all sounds very good and muting is excellent too.  Had to charge my battery first which made me try to be patient before I could hear the new firmware in action :) .  Workbench HD looks great too, by the way.


  • 1

#59 Vettacon

Vettacon

    Just Startin'

  • Members
  • Pip
  • 8 posts
  • LocationCleveland, OH

Posted 17 August 2013 - 03:09 PM

I have to ditto what ddell and others have noted about this being a definite improvement, thanks Line 6! The new workbench inspired me to make my first custom guitars too. Took the 89 bridge pickup and set it up on the Lester, strat, tele, firebird, and special bodies. Gotta say the firebird body with the 89 bridge does it for me. What a blast!
  • 1

#60 bthorp

bthorp

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 17 August 2013 - 04:38 PM

Loved the other updates but was very disappointed with how the Spank sounds changed.  I was happier with the old sounds so I rolled back to 1.90 and will wait until they fix it.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users