Jump to content


Photo

Pod Farm 2.55 Authorized, But Still Running In Trial Mode


Best Answer TheRealZap , 30 April 2013 - 03:38 PM

well pod farm 1 is generally free with the x3... in some cases later pod farm 2 was included.... if you bought it used, more than likely pod farm 1 is the only license.

 

i'm confirming very plainly though... that the standalone pod farm (1 or 2) is 100% not included with the x3... forget about it it won't work unless you bought a pod farm license independent of the x3.

 

there is only one installer... that installs both the standalone and the plugin... they will only work if you have a license, even though they are both installed.

 

download and run pod farm 1... it will likely work and unlock all the models with the x3 as a plugin. that would probably solve most of your confusion.

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 TheSteamEngenius

TheSteamEngenius

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 30 April 2013 - 12:36 PM

Hi,

 

I have a Pod X3 which comes with a Pod Farm license. I installed Pod Farm 2.55 for Mac but I can't get it not to run in trial mode, thus not letting me use all the model packs my Pod X3 comes with.

 

First there was a splash screen telling me there was no license. After troubleshooting by crawling through forums I assigned read+write permissions to the Line6 folders in the user library. Then I ran license manager and de-authorized and re-authorized my Pod X3 and Computer. After that the splash screen telling me I had no license didn't show up, but I still can't use the model packs. The "About Pod Farm" menu item shows a window saying "Pod Farm 2 license: trial" (see attached image). 

 

How can I fix this and use all the models and presets from my Pod X3?

 

Thanks,

B.

 

 

Attached Files


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14795 posts
  • LocationClemmons, NC USA

Posted 30 April 2013 - 12:43 PM

the x3 only comes with the plugin license, and will not work in standalone mode.... i suspect that you are trying to launch from the icon.


  • 0

#3 TheSteamEngenius

TheSteamEngenius

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 30 April 2013 - 03:08 PM

Well, all I have is a Pod X3 which I use to authorize and run all the Line 6 software, i.e.:

 

* Line 6 Monkey gives me the option to download and run the standalone version, so I assume that I have a license for it (and remember, it doesn't show this splash screen saying I don't have one since I authorized everything in License Manager).

 

* Also, the License Manager shows (what I assume to be) the right model packs to be available and authorized through my Pod X3 (as far as I understand the model packs are located on my POD X3 in the first place).

 

* Plus, if I run Pod Farm as a plugin in Garageband, I still only have limited models (e.g., the three amp models that come with the trial version). 

 

I thought I can use my POD (including all the presets) with the software it seemingly comes with.

 

I admit that I find this whole software activation and license management thing very confusing, so maybe I'm wrong -- so I guess my question now is: is it really that I can't use the models my POD X3 comes with in Pod Farm? 

 

Thx, B.


  • 0

#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14795 posts
  • LocationClemmons, NC USA

Posted 30 April 2013 - 03:38 PM   Best Answer

well pod farm 1 is generally free with the x3... in some cases later pod farm 2 was included.... if you bought it used, more than likely pod farm 1 is the only license.

 

i'm confirming very plainly though... that the standalone pod farm (1 or 2) is 100% not included with the x3... forget about it it won't work unless you bought a pod farm license independent of the x3.

 

there is only one installer... that installs both the standalone and the plugin... they will only work if you have a license, even though they are both installed.

 

download and run pod farm 1... it will likely work and unlock all the models with the x3 as a plugin. that would probably solve most of your confusion.


  • 0

#5 TheSteamEngenius

TheSteamEngenius

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 30 April 2013 - 03:57 PM

Okay, thanks for your fast reply and for clearing this up for me! I'll just try PF 1 and stop worrying  ;)

Cheers, B.


  • 0

#6 wilowizard

wilowizard

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 03 August 2013 - 02:01 AM

i have the same problem, i phoned up the other day after my pod farm kept running in trial mode, turns out it was missing some drivers, i installed the drivers and everything worked fine.

then i turned off my pc once i was finished and today i turned it on again, ran pod farm and it said that the licence was not authorized and prompted me to open licence manager.

on the licence manager everything was authorized but pod farm is still running in trial mode... is there any reason why? 

i have a ux1, and i have pod farm 2.5 which came with it.


  • 0

#7 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14795 posts
  • LocationClemmons, NC USA

Posted 03 August 2013 - 05:39 AM

do you have the ux1 plugged in?

the license belongs to the ux1 not you... and it will only have the license available when it's plugged in.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users