Jump to content


Photo

Workbench Hd Connection Through Pods


  • Please log in to reply
136 replies to this topic

#1 flabergaster

flabergaster

    Just Startin'

  • Members
  • Pip
  • 74 posts

Posted 19 August 2013 - 08:03 AM

Gotta admit that I'm feeling a bit left out.  I sold my USB interface with the Variax 700 that I sold recently, thinking that I would always have the HD500 available for that purpose. I use the VDI Cable exclusively, and I don't really see going through the hassle of making a tweak in Workbench HD and then having to switch back to the VDI to see how my changes would react with the model I'm playing through. Not being able to have everything connected and playing while making adjustments to guitars and models makes my dream rig.....   well ..... less than dreamy.

 

Not only that, but I've found it quite usefull to tweak the string volume set up after every string change along with the standard intonation check that I do. I don't recall a way to adjust string volume set up outside of Workbench.

 

Considering all the problems that I'm seeing folks have on the boards with the new 2.0 update, maybe I'm lucky that this is holding me off, but I would like to have some idea of when the bug (that is keeping us from using our VDI Cable connection to our PODs to connect with Workbench HD) will be squashed.

 

Days? Weeks? Quarters? 


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14798 posts
  • LocationClemmons, NC USA

Posted 19 August 2013 - 08:08 AM

no idea how long it will take, ... from what i understand they have to do some driver work (my limited knowledge/interpretation...)

 

but i wouldn't say there's alot of problems with 2.0... just some different opinions...

watch some of the great comparison videos and make your own decisions...

i personally think that the update is incredible! and you'll see posts to that effect as well....


  • 0

#3 flabergaster

flabergaster

    Just Startin'

  • Members
  • Pip
  • 74 posts

Posted 19 August 2013 - 08:16 AM

Oh yeah, I totally agree, which is why I'm feeling left out. I've never had any issue with the updates, and I think that the differences are mostly subjective, and more about what the individual ears are expecting. Besides I love to tweak, and don't at all mind touching up my patches to dial in the new sounds.

 

I am more than a little disappointed that I can't connect through my HD500. I just hope that someone is devoted to clearing this particular issue, since it is rather foundational.

 

Thanks!


  • 1

#4 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11094 posts
  • LocationOttawa, Ontario, Canada

Posted 19 August 2013 - 08:24 AM

Perhaps the best route in the short term is to replace the Workbench interface that you sold. You can buy another one.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#5 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14798 posts
  • LocationClemmons, NC USA

Posted 19 August 2013 - 08:24 AM

me too!

but i think the choice was wait until it was completely ready or release it with the interface support only and fix it later....

since they all shipped with the interface, i think that it was a fair decision...

having said that i still hate messing with it... and would far prefer a pod solution.

 

I am more than a little disappointed that I can't connect through my HD500. I just hope that someone is devoted to clearing this particular issue, since it is rather foundational.

 

Thanks!


  • 0

#6 Jasonbrianmerrill

Jasonbrianmerrill

    Iknowathingortwo

  • Members
  • PipPip
  • 140 posts

Posted 19 August 2013 - 09:00 AM

I am REALLY REALLY glad i didnt sell my workbench and find this decision to be VERY disheartening.


  • 0

#7 flabergaster

flabergaster

    Just Startin'

  • Members
  • Pip
  • 74 posts

Posted 19 August 2013 - 09:05 AM

I thought about replacing the usb interface, but they're not listed in the L6 Website store, and the more I think about it, if I can't make adjustments along the whole chain from guitar model to amp model to effects etc., I'd just as soon wait until the offering is complete. If I played through a standard amp I would definitely go for another usb interface, but then again, if I played through a standard amp, I never would have sold the one that came with the guitar. ;-)

 

I was just hoping an L6 rep would speak up and say when the problem would be solved.

 

Thanks!


  • 0

#8 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14798 posts
  • LocationClemmons, NC USA

Posted 19 August 2013 - 09:06 AM

how on earth can it be disheartening ?!?!? they include the interface with every guitar....

 

so basically you'd rather wait....

well then wait... problem solved... 

i don't understand your line of thinking at all.

 

I am REALLY REALLY glad i didnt sell my workbench and find this decision to be VERY disheartening.


  • 1

#9 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11094 posts
  • LocationOttawa, Ontario, Canada

Posted 19 August 2013 - 09:11 AM

It's just a temporary situation - no reason to be disheartened. The alternative was to hold back the HD firmware/workbench release until the POD/Workbench interface is worked out. That would penalize all Variax owners who don't have PODs. This way nobody is 'penalized' except those who sold the Workbench hardware interface that came with their JTV. Turns out the assumption that it would never be useful was false. Nor is this a Line 6 'problem' - Line 6 has provided everyone with what they need. If you sold part of that..... well, isn't that your problem?


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#10 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14798 posts
  • LocationClemmons, NC USA

Posted 19 August 2013 - 09:14 AM

they aren't likely to do so... I do imagine that this is a priority for them, and should come somewhat quickly.

 

I was just hoping an L6 rep would speak up and say when the problem would be solved.

 

Thanks!


  • 0

#11 philippjost

philippjost

    Just Startin'

  • Members
  • Pip
  • 10 posts

Posted 23 August 2013 - 12:56 AM

i really hope they "fix" this soon... it's not a complaint, it's just eagerness for the sake of comfort...

one of the reasons i bought a POD was that i was able to connect everything in a single chain, had no hassle with the battery status (power from the POD) and cables, and that i could set my variax patches to my POD patches... now there are way too many cables lying around...

neverless, the HD models sound way better than the original ones imho, and being able to blend them with the physical pickups is just a dream...


  • 0

#12 RainerB

RainerB

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 31 August 2013 - 01:18 AM

No connection through POD HD 500? WTF????


  • 2

#13 flabergaster

flabergaster

    Just Startin'

  • Members
  • Pip
  • 74 posts

Posted 05 September 2013 - 11:57 AM

Three weeks tomorrow, and still no HD500 connection. :unsure: 


  • 0

#14 Geekydaddy

Geekydaddy

    Just Startin'

  • Members
  • Pip
  • 32 posts
  • LocationSarnia, Ontario

Posted 05 September 2013 - 03:02 PM

Three weeks tomorrow, and still no HD500 connection. :unsure:

 

  I concur !  Maybe everyone's on holidays now ?


  • 0

#15 flabergaster

flabergaster

    Just Startin'

  • Members
  • Pip
  • 74 posts

Posted 13 September 2013 - 10:12 AM

Now it's a month! 

 

Seems like either Line6 isn't putting forth the resources to keep current customers (who have bought into the Variax and the PodHD line) satisfied, or if they are putting forth the resources, this issue is turning out to be a real pain to fix.

 

Sure! Its nice to go ahead and release the upgrade for all the Variax players who don't use a Pod, but I'd think that we who have been loyal to both would be at least an equal priority. I've owned an XTL, an X3L, 2 HD500s and now I'm looking toward an HD500X and a couple of L3Ms to go with my JTV69, so no, I don't think I'm expecting too much if I'm a little impatient for this problem to be solved.

 

I hope we don't find out that there is a hardware limitation that was overlooked, and is a deal breaker.

 

Does anyone know if this limitation is inherent in the HD500X?

 

I'll definitely not order an HD500X until I know that I can connect my JTV through it to workbench, and that there are no limitations to the functionality of workbench, edit, or the usb recording interface since I use the HD500 extensively with my DAW.

 

 

 

 


  • 0

#16 Charlie_Watt

Charlie_Watt

    Gear Head

  • Members
  • PipPipPip
  • 811 posts

Posted 13 September 2013 - 10:49 AM

You have NO idea what it takes to do Firmware development and testing if you think a month is a long time.  Be patient and be glad you have WB without the pod for now.


  • 0

#17 ozbadman

ozbadman

    Power User

  • Members
  • PipPipPipPip
  • 1689 posts

Posted 13 September 2013 - 10:58 AM

Now it's a month! 

 

Seems like either Line6 isn't putting forth the resources to keep current customers (who have bought into the Variax and the PodHD line) satisfied, or if they are putting forth the resources, this issue is turning out to be a real pain to fix.

 

Sure! Its nice to go ahead and release the upgrade for all the Variax players who don't use a Pod, but I'd think that we who have been loyal to both would be at least an equal priority. I've owned an XTL, an X3L, 2 HD500s and now I'm looking toward an HD500X and a couple of L3Ms to go with my JTV69, so no, I don't think I'm expecting too much if I'm a little impatient for this problem to be solved.

 

I hope we don't find out that there is a hardware limitation that was overlooked, and is a deal breaker.

 

Does anyone know if this limitation is inherent in the HD500X?

 

I'll definitely not order an HD500X until I know that I can connect my JTV through it to workbench, and that there are no limitations to the functionality of workbench, edit, or the usb recording interface since I use the HD500 extensively with my DAW.

 

I understand the disappointment but as has been said, development takes time, and every JTV was sold with a Workbench interface, so I don't think it's unreasonable of Line 6 to provide the update with the expectation that owners would still have them. I'm sure it is something they will eventually provide however (access using POD HD500/s/PRO). One month is a very small timeframe in the development world.


  • 0

#18 flabergaster

flabergaster

    Just Startin'

  • Members
  • Pip
  • 74 posts

Posted 13 September 2013 - 01:06 PM

You have NO idea what it takes to do Firmware development and testing if you think a month is a long time.  Be patient and be glad you have WB without the pod for now.

You have no idea what I have no idea of. This upgrade was announced around Jan 2013. It was probably in developement 2 or more years prior to announcement. Unless you want me to believe that the code monkeys at L6 got to nearly the end of the process, slapped their collective foreheads and said "Dang ..... ya know those folks with Pods and Variaxes are gonna wanna connect to work bench through them fancy pedals we sold them, like they've been able to do since the XTL. How did we ferget that?", the fix for this problem should be comming on the heels of the release of 2.0, and not be a complete rework.  I think I may be giving them more credit than you are.

 

And yes, every JTV was sold with an interface, and I sold mine because every Pod since the XTL was sold with Variax connection to workbench as one of its features. I have spent enough jack with L6, that I'll be a squeaky wheel if I want to. :P


  • 1

#19 flabergaster

flabergaster

    Just Startin'

  • Members
  • Pip
  • 74 posts

Posted 04 October 2013 - 05:26 AM

Disappointment slowly fading into apathy.

 

Oh well maybe by the end of the year. <_<


  • 1

#20 ur2funky

ur2funky

    Iknowathingortwo

  • Members
  • PipPip
  • 114 posts

Posted 04 October 2013 - 12:31 PM

Make me an offer for my extra USB interface


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users