Jump to content


Photo

Workbench Hd Connection Through Pods


  • Please log in to reply
141 replies to this topic

#121 flabergaster

flabergaster

    Just Startin'

  • Members
  • Pip
  • 75 posts

Posted 09 April 2014 - 12:03 PM

I posted a support ticket asking about JTV -> HD500 -> WB HD .  NOT HAPPY WITH L6's reply !

 

Q ~ Please tell me when/if there are plans to enable the JTV to HD 500 to HD workbench connection without using the USB interface ? ALL JTV / HD 500 users would like to have the ability to do this again.

 

A ~ Hi,

I am not aware of any plans in the near future for this to be possible. But, you can post your ideas here;

http://line6.ideascale.com/

Thanks for your input
Will - Line 6 Support

ICYMI!! Another month passes.


  • 0

#122 arislaf

arislaf

    Power User

  • Members
  • PipPipPipPip
  • 1095 posts
  • LocationGreece

Posted 09 April 2014 - 12:23 PM

ICYMI!! Another month passes.

Don't put it down, finally the pod update arrived.


  • 0

#123 flabergaster

flabergaster

    Just Startin'

  • Members
  • Pip
  • 75 posts

Posted 09 April 2014 - 01:24 PM

Yes, I just noticed that 2.31 is on tap. It mentions fixing  "an issue with audio feedback that could potentially occur when changing patches with a specific combination of settings" but says nothing about the Workbench HD interface issue.

 

I'll give it a go this evening, but it's hard to imagine they wouldn't mention the interface issue if this update addressed it.

 

Probably just another set up for a let down. Dare we hope??


  • 0

#124 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11463 posts
  • LocationOttawa, Ontario, Canada

Posted 09 April 2014 - 01:50 PM

This update does not include support for Workbench HD. It's certainly not a letdown for those who have experienced the issue that is addressed.

I suppose one can feel set up and let down if that's what one wants to feel, but that's not the reality. This was a fix for a completely different and more important issue. There was no workaround for the issue that was fixed. On the other hand, everyone can use Workbench HD, albeit restricted to the Workbench hardware interface.
  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#125 flabergaster

flabergaster

    Just Startin'

  • Members
  • Pip
  • 75 posts

Posted 09 April 2014 - 02:33 PM

I guess importance is relative. I've never experienced an audio feedback issue.

 

This just confirms for me that the connection issue is much more dastardly than tweaking a driver. If it was a relatively simple fix we wouldn't still be waiting, while other problems are being addressed.

 

At this point I'll be surprised if we ever get this functionality restored. Line6 designed us into a corner where we're now forced to sit with the gear that we paid good money for. I don't want to feel let down. I am let down by a sub-par effort, and a total lack of communication. I want to feel happily restored to the feature set I purchased.

 

The "Workaround" SUCKS and has been the only recourse for too stinking long!

 

But, I'm glad someone's problems are being addressed. It at least gives hope that they haven't completely given up future development on the HD500. It has been around about as long as the X3 was. I wouldn't expect it to be on the table for much longer.


  • 3

#126 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11463 posts
  • LocationOttawa, Ontario, Canada

Posted 09 April 2014 - 02:45 PM

I agree with you: I would really like to be able to use Workbench HD through my Pod HD500. In fact, I rarely use Workbench HD specifically because I have to drag out my Workbench hardware interface. I have no idea how technically difficult this would be, but I also agree with you that if it were easy we'd have it by now.

 

I just don't think we should let ourselves feel let down that a more serious issue, and one that has no workaround, has been resolved first. I'm sure the users who were affected by that are very happy to see this update. I'm not one of them but I can see that Line 6's priorities are well placed in this case.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#127 brue58ski

brue58ski

    Gear Head

  • Members
  • PipPipPip
  • 543 posts

Posted 09 April 2014 - 06:19 PM

You were able to use workbench with the JTV and the HD500 with the old models and firmeware in it.  So to me the implication was very much there that when the new HD guitar models came out, you would be able to control workbench using the HD 500. Was it specifically stated, I don't believe so but give me a break.  Or at least they should have made some statement in that regard.  At the very least make it now.  If we aren't ever going to get to use the new workbench through the HD500 let me know.  People are expecting to be able to eventually, so give us an answer one way or another.


  • 0

#128 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15543 posts
  • LocationClemmons, NC USA

Posted 09 April 2014 - 06:38 PM

It's expected and they are planning to add the functionality.

No updates as far as where their plan lies at the moment, or the timeframe.

From the information i have this functionality and expectation will be met.

We've all had to be alot more patient than we wanted to be of course...

but this will happen. (information from multiple reliable sources, and NO, i cannot elaborate)

 

People are expecting to be able to eventually, so give us an answer one way or another.


  • 0

#129 brue58ski

brue58ski

    Gear Head

  • Members
  • PipPipPip
  • 543 posts

Posted 10 April 2014 - 12:59 AM

Yeah I know, I'm sorry. I'm usually pretty patient, especially with Line 6. But it has been awhile. Just really looking forward to it. It's such a hassle, given my setup, to use workbench, right now, I just don't. Thanks for the update, I'll complain no more.....No, really, I promise. :D


  • 0

#130 Rewolf48

Rewolf48

    Iknowathingortwo

  • Members
  • PipPip
  • 394 posts
  • LocationUK

Posted 10 April 2014 - 03:59 AM

I agree - Workbench HD is completely ruined by this and I just can't use it.

 

I mean you want to tweak an HD Patch and JTV together - otherwise you are just guessing what effect the JTV tweak is having, but have to connect the JTV to the HD using a 1/4" jack which is not the same as the VDI connection at all - never mind that all the patches that I use are set to be Variax as the input and not guitar.


  • 1

#131 jandrio

jandrio

    Gear Head

  • Members
  • PipPipPip
  • 540 posts

Posted 10 April 2014 - 05:05 AM

Also you may want to tweak an HD Patch and JTV together under 2 absolutely different paths:

 

path A=variax model tweaked thru Workbench HD (eg Fender 12 strings electric) AND

path B=variax mags (eg Stairway to heaven live patch).

 

The mags blending on the JTV is not an option, cause the 2 signals must be differently processed on the HD500.

 

As far as I know, there is NO CURRENT WORKAROUND 4 this case, because u CANNOT HAVE BOTH SIGNALS USING THE  1/4" JACK.

 

So, one has to follow these actions (pls correct me if I'm wrong):

1. vdi-connect Workbench HD and tweak model.

2. upload (save) model to JTV (optional, if u use battery power and 1/4 dummy jack plugged in).

3. vdi-disonnect Workbench HD.

4. vdi-connect HD500 and tweak patch.

5. vdi-dicconnect HD500 (do not power off HD500).

6. go to step 1, unless patch sounds acceptable.


  • 1

#132 flabergaster

flabergaster

    Just Startin'

  • Members
  • Pip
  • 75 posts

Posted 10 April 2014 - 06:22 AM


As far as I know, there is NO CURRENT WORKAROUND 4 this case, because u CANNOT HAVE BOTH SIGNALS USING THE  1/4" JACK.
Great observation!  You are absolutely correct. Hopefully Real Zap, has the real info, and this will be corrected........ bored-smiley-tapping-fingers.gif

  • 1

#133 Charlie_Watt

Charlie_Watt

    Power User

  • Members
  • PipPipPipPip
  • 1169 posts

Posted 10 April 2014 - 06:52 AM

I don't believe that the JTV has the electronic ability to mix the Mags and the modeling out the 1/4 inch jack.  The VDI interface has two paths for that but the 1/4 inch is either or.  I am not sure they can fix this in FW.


  • 0

#134 flabergaster

flabergaster

    Just Startin'

  • Members
  • Pip
  • 75 posts

Posted 10 April 2014 - 07:54 AM

I don't believe that the JTV has the electronic ability to mix the Mags and the modeling out the 1/4 inch jack.  The VDI interface has two paths for that but the 1/4 inch is either or.  I am not sure they can fix this in FW.

I think that is the point being made. You can only get the 2 sources simultaneously through the VDI connection, and split the two sounds out dual amps through the HD500. This means that you can't sample the workbench changes out the 1/4 inch to your actual patch if it is dual amp with model and mags. Your only recourse would be trial and error with re-cabling between each tweak.

 

There is no way to monitor the workbench model changes through the actual patch, if said patch is a dual amp with the mags through one amp, and the model through the other.  I have several patches that are built exactly this way, and the "workaround" does nothing for this scenario.  Where you can monitor the changes through the 1/4 inch JTV out into the 1/4 inch HD500 in while connecting to Workbench HD through the dongle to the VDI on a standard single source patch, since the perceived tone of dual tone dual source patches depends on the relationship of the two sounds being heard simultaneously, the workaround can't get you there. Your only recourse is trial and error.


  • 1

#135 jandrio

jandrio

    Gear Head

  • Members
  • PipPipPip
  • 540 posts

Posted 10 April 2014 - 10:32 AM

...The mags blending on the JTV is not an option, cause the 2 signals must be differently processed on the HD500....

 

@Charlie_Watt:

I am referring 2 the mags blend feature of the Workbench HD (c attached pic - page 10 of the manual, plus screenshot of the workbench hd).

 

Thru this feature, the 1/4" jack CAN carry both signals mixed, but there is no other way besides the VDI CONNECTION WHICH USES THOSE TWO SIGNALS INDEPENDENTLY.

Attached Files


  • 1

#136 Charlie_Watt

Charlie_Watt

    Power User

  • Members
  • PipPipPipPip
  • 1169 posts

Posted 10 April 2014 - 11:34 AM

Right you are!  I forgot about that feature since I have not used it.


  • 0

#137 Geekydaddy

Geekydaddy

    Just Startin'

  • Members
  • Pip
  • 33 posts
  • LocationSarnia, Ontario

Posted 11 April 2014 - 03:01 PM

Take your time L6 ... I LOVE using the 14 cable method (sic).

 

 Just picked up an Eleven rack and Tele, soooo 


  • 1

#138 philippjost

philippjost

    Just Startin'

  • Members
  • Pip
  • 11 posts

Posted 25 April 2014 - 07:59 AM

it seems it's finally done!!! haven't updated yet but... happy modelling again...


  • 0

#139 flabergaster

flabergaster

    Just Startin'

  • Members
  • Pip
  • 75 posts

Posted 25 April 2014 - 08:33 AM

Yes, did the long awaited update last night.  All's well that ends well, I guess. 

 

There was a slight scare after updating I couldn't connect to the HD500 through the USB.

 

I rebooted the HD500, and then the PC, but still couldn't connect. I was getting a bit tense to say the least.

 

I ran Monkey again which brought up the dialog asking what I wanted to connect to, so I selected HD500 from the drop down list.

Monkey opened and the driver was greyed out, so I clicked on it, and the update. It downloaded and reinstalled the new driver. and now

everything is working as it should.

 

Haven't had much time to play with it yet, but I plan to this weekend.


  • 0

#140 Charlie_Watt

Charlie_Watt

    Power User

  • Members
  • PipPipPipPip
  • 1169 posts

Posted 25 April 2014 - 12:18 PM

I've been playing with it a couple evenings now with no issues.  The updates went without a hitch for me.  I updated my JTV on my Windows 7 PC but I use WB and Edit on my very old Laptop with XP.  The HD500x connectivity makes WB useful.  I have not tried it but I assume that we can now update our JTV FW with the Pod too instead of having to dig out the Dongle.


  • 0

#141 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15543 posts
  • LocationClemmons, NC USA

Posted 25 April 2014 - 12:49 PM

you could always update through the pod.... just couldn't use workbench.

 

I've been playing with it a couple evenings now with no issues.  The updates went without a hitch for me.  I updated my JTV on my Windows 7 PC but I use WB and Edit on my very old Laptop with XP.  The HD500x connectivity makes WB useful.  I have not tried it but I assume that we can now update our JTV FW with the Pod too instead of having to dig out the Dongle.


  • 0

#142 jandrio

jandrio

    Gear Head

  • Members
  • PipPipPip
  • 540 posts

Posted 25 April 2014 - 12:53 PM

... we can now update our JTV FW with the Pod too instead of having to dig out the Dongle....

 

JTV firmware update thru HD500 was already feasible with JTV flash v2.00.  Model tweaking was not possible and this is what the new release addresses.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users