Jump to content


Photo

Support Ticket Turn-around Times


  • Please log in to reply
4 replies to this topic

#1 bm1961

bm1961

    Just Startin'

  • Members
  • Pip
  • 8 posts
  • Registered Products:2

Posted 21 August 2013 - 05:20 PM

Guys,

I'm just wondering if anyone who has raised a support ticket since 2.0 was released a week ago has had anybody get back to them yet. I raised one a few days ago and was just thinking today that it's about time I heard from someone at Line 6, but then I suppose that they've had a real spike in tickets since the latest release.

 

So, I'm just curious about the likely turnaround time at the moment...

 

FWIW, my problem is one that I don't think is unique. I keep getting communications errors (MIDI error code 80009000, etc) whenever I connect my JTV to my PC, either for Workbench HD or to reflash the firmware. I have two green lights on the USB-variax box, charged battery, 1/4" jack in, volume turned up...

 

I've attempted countless times, including with 3 different USB cables, all the USB ports on my laptop (and also my wife's laptop), and I've also tried with an ethernet cable in place of the VDI. No luck.

 

I've never used the USB/Variax box before because up until now I've used the HD500 to flash the firmware, which I did here to get it to V2.0, but of course I can't use Workbench HD via the POD (yet). And just to make matters even worse, while I was stuffing around with all of this I've broken the USB jack in my POD, so now I officially have no way of connecting my JTV to my PC.  :rolleyes:

 

Thanks,

Brook


  • 0

#2 phil_m

phil_m

    Uber Guru

  • Line 6 Expert
  • 8949 posts
  • LocationMinneapolis, MN
  • Registered Products:2

Posted 21 August 2013 - 05:32 PM

You don't have to use the Workbench interface to do the update... You can do the update through the HD500. You just can't use the HD500 to access Workbench HD at this time.


  • 0

"It is not our duty to understand the arbitrary, meaningless dictates of machines"

- Don Norman in The Design of Everyday Things


#3 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 17789 posts
  • LocationClemmons, NC USA
  • Registered Products:17

Posted 21 August 2013 - 05:38 PM

turnaround is typically 72 business hours... if they are handling high volume... could be later...

if you want fast, use the phone!

likely a long hold time, but it'd be less than 3 days :D

 

Guys,

I'm just wondering if anyone who has raised a support ticket since 2.0 was released a week ago has had anybody get back to them yet. I raised one a few days ago and was just thinking today that it's about time I heard from someone at Line 6, but then I suppose that they've had a real spike in tickets since the latest release.

 

So, I'm just curious about the likely turnaround time at the moment...

 

FWIW, my problem is one that I don't think is unique. I keep getting communications errors (MIDI error code 80009000, etc) whenever I connect my JTV to my PC, either for Workbench HD or to reflash the firmware. I have two green lights on the USB-variax box, charged battery, 1/4" jack in, volume turned up...

 

I've attempted countless times, including with 3 different USB cables, all the USB ports on my laptop (and also my wife's laptop), and I've also tried with an ethernet cable in place of the VDI. No luck.

 

I've never used the USB/Variax box before because up until now I've used the HD500 to flash the firmware, which I did here to get it to V2.0, but of course I can't use Workbench HD via the POD (yet). And just to make matters even worse, while I was stuffing around with all of this I've broken the USB jack in my POD, so now I officially have no way of connecting my JTV to my PC.  :rolleyes:

 

Thanks,

Brook


  • 0

#4 bm1961

bm1961

    Just Startin'

  • Members
  • Pip
  • 8 posts
  • Registered Products:2

Posted 21 August 2013 - 06:03 PM

Hanging on the phone for a long time might be tolerable...if I wasn't calling from Australia. :)


  • 0

#5 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 15869 posts
  • LocationOntario, Canada
  • Registered Products:15

Posted 22 August 2013 - 10:43 AM

...
Good Luck, I wouldn't recomend this upgrade to 2.0 to anyone until the FIX IT!!!!
...

I understand your frustration. However, yours is an issue (the complete bricking) that seems to affect only your guitar, and I expect that Line 6 will get to the bottom of it. A very few others are reporting a serious update issue that again seems to be guitar specific. Also, there is a known and acknowledged bug re: the Spank model and Workbench, for which there is a workaround.

 

Overall, the vast majority of people have managed to update to v2.0 successfully, and as usual users facing change have varied personal reactions.Personally I think it's a great improvement. I have no hesitation in recommending that everyone try the v2.0 update, and if they don't like it they can roll back to v1.9. Again, not to discount the seriousness of your experience but it is, afaik, a uniquely negative experience. I don't think others should expect the same.


  • 1
Life is what happens to you while you're busy making other plans.
.... John Lennon