Jump to content


Photo

2,0 , More Treble


  • Please log in to reply
6 replies to this topic

#1 Junis

Junis

    Just Startin'

  • Members
  • Pip
  • 80 posts

Posted 23 August 2013 - 07:18 AM

someone also noted that the new models became more treble? yesterday in my second gig with the 2.0 and I noticed that all my drives in the pod, which are the same that I used with 1.9, are much treble, I have to adjust all over again, mainly lester 1, which is what most use to drives


  • 0

#2 4cast

4cast

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 23 August 2013 - 07:31 AM

It must be based on individual setups (effects/amp) as well as the modeled setting. To me, the Fender models have even LESS treble/bark than they had before with 1.9 firmware.


  • 0

#3 Junis

Junis

    Just Startin'

  • Members
  • Pip
  • 80 posts

Posted 23 August 2013 - 07:34 AM

Strat appears to be one of the only ones who have less treble

It must be based on individual setups (effects/amp) as well as the modeled setting. To me, the Fender models have even LESS treble/bark than they had before with 1.9 firmware.


  • 0

#4 Bobbyl

Bobbyl

    Just Startin'

  • Members
  • Pip
  • 32 posts

Posted 23 August 2013 - 07:39 AM

Through my axe-fx marshall presets the strat in V2 is fizz city while v1.9 was just right. Same with 335 in dumble preset. 


  • 0

#5 4cast

4cast

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 23 August 2013 - 07:41 AM

Through my axe-fx marshall presets the strat in V2 is fizz city while v1.9 was just right. Same with 335 in dumble preset.


I thought it was just me, but I hear no fizz, but something almost like an envelope phaser going on even with no effects enabled for the Strat settings.
  • 0

#6 Bobbyl

Bobbyl

    Just Startin'

  • Members
  • Pip
  • 32 posts

Posted 23 August 2013 - 07:56 AM

I thought it was just me, but I hear no fizz, but something almost like an envelope phaser going on even with no effects enabled for the Strat settings.

It's weird in the high end when the amp has high gain going. No problem with clean amp setting here. I find clean sounds much easier to eq. I still suspect it's the fact that it's more scooped sounding which it bring out the fizz for me. 


  • 0

#7 chuskey

chuskey

    Just Startin'

  • Members
  • Pip
  • 87 posts

Posted 23 August 2013 - 08:31 AM

someone also noted that the new models became more treble? yesterday in my second gig with the 2.0 and I noticed that all my drives in the pod, which are the same that I used with 1.9, are much treble, I have to adjust all over again, mainly lester 1, which is what most use to drives

 

I noticed the same thing when I recorded dry samples and used the same POD Farm preset on both for comparison.  I had to dial back the treble on the 2.0 software.  

 

To me though the new models sound way better and are way more dynamic.  The old models sound dull in comparison.  It didn't really take much to adjusts my HD500 patches to account for the increase in high end.  


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users