Jump to content


Photo

Vetta 2 Combo Main Board Dead

power amp diagram

  • Please log in to reply
5 replies to this topic

#1 FRANCKNEXT

FRANCKNEXT

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • LocationMontpellier ( FRANCE)

Posted 24 August 2013 - 05:08 AM

Hi Vetta users !

Recently my Vetta  combo mainboard has passed away ( semaphore overflow message then nothing ).

I'm going to try to find some spare parts in the future cause I really like  my Vetta and I think Line 6 has never put something equivalent on the market since the Vetta ( I mean a amp with all their knowledges and ability in ).

But in case I wouldn't find spare parts , I'm thinking about using the Vetta like a cabinet with his own power amp. So I'd like to know if anybody has a diagram wich will permit me to connect a preamp to the Vetta's power amp . I mean what are the different pins function on the power amp board ( power supply , signal input etc.).

Has anybody already done this ?

 

Have a nice day

 


  • 0

#2 brue58ski

brue58ski

    Gear Head

  • Members
  • PipPipPip
  • 542 posts

Posted 28 August 2013 - 06:04 PM

I keep hearing more and more about dead Vetta mainboards and that scares me.  I have many mainboard type things that are still working that are older that the Vetta.  Does anyone know how common this is?  Is it inevitable?


  • 0

#3 DickFoster

DickFoster

    Iknowathingortwo

  • Members
  • PipPip
  • 177 posts

Posted 09 September 2013 - 02:19 PM

I think a lot of the times it's a dead battery or something simple. Usually an easy fix for someone handy with electronics. From what I've seen, and I've seen a lot of gear having spent a lifetime in electronics, it's a well designed and well built but very poorly supported piece of gear.


  • 0

#4 N7532B

N7532B

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 17 April 2014 - 10:45 PM

My Vetta has the dreaded "access error" problem after it warms up. I checked all of the traces and the onboard battery and everything checked out good. Help! I love my Vetta when it works...


  • 0

#5 DickFoster

DickFoster

    Iknowathingortwo

  • Members
  • PipPip
  • 177 posts

Posted 18 April 2014 - 06:16 AM

 
You need to get it to someone who is good with electronics and has the test equipment and knowledge to fix it. If they don't have a service manual I can fix them up with what I have that was downloaded off the Internet. The manual I have is for a head unit but the heads and combos are almost the same execpt for the final power amp.

My Vetta has the dreaded "access error" problem after it warms up. I checked all of the traces and the onboard battery and everything checked out good. Help! I love my Vetta when it works...

 
  • 0

#6 ronaldmora

ronaldmora

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 04 June 2014 - 08:18 AM

God! Just found that the main board in my Vetta HD (2002) is dead. Is there any replacements elsewhere? in the world?


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users