Jump to content


Photo

2.0 Bricked Guitar Update From Chuckewheat


  • Please log in to reply
7 replies to this topic

#1 chuckewheat

chuckewheat

    Just Startin'

  • Members
  • Pip
  • 57 posts

Posted 26 August 2013 - 04:30 PM

Just heard from PSarkissian at Line 6 and it was a faulty interface box that fried my guitar.

I have no further comments or opinions

They have replaced the box and cables

Line 6 Support was most OUTSTANDING and I thank them here again.

The trouble is you have no way of knowing if you have a bad box until it's too late if you are doing upgrades

There doesn't seem to be any risk if used for Workbench  

 

Signing out here...Chuckewheat

 

 


  • 2

#2 ozbadman

ozbadman

    Power User

  • Members
  • PipPipPipPip
  • 1689 posts

Posted 26 August 2013 - 04:53 PM

Thanks for the update Chuckle.

 

My JTV is in Australia so it's good to know what the cause of your bricking was. That being said, I will be a little nervous when I do go to do the update (athough I've used the interface before and it was fine, so I don't expect any problems).


  • 0

#3 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11423 posts
  • LocationOttawa, Ontario, Canada

Posted 26 August 2013 - 05:33 PM

Glad to hear this was resolved, chuckewheat. Too bad you had to go through that.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#4 jpmull

jpmull

    Just Startin'

  • Members
  • Pip
  • 40 posts

Posted 27 August 2013 - 05:11 AM

Chucklewheat,

Glad you are up and running. I had a similar issue with the first two JTV 59's. I got them at Guitar Center. The first unit shipped with two interfaces. Unfortunately, I picked the wrong one and it got bricked. The second one failed as well. It alao came with two interfaces. So, after returning two Cherrybursts, I now have a functioning Black one running 2.0.

Line 6 support was willing to do a return and repair them, but swapping them at Guitar Center was far quicker.

I marked the working interface after I read your comment!
  • 0

#5 Charlie_Watt

Charlie_Watt

    Power User

  • Members
  • PipPipPipPip
  • 1147 posts

Posted 27 August 2013 - 05:30 AM

Any way to tell a "working" interface from one that isn't?  I just got my JTV-69 from Sweetwater.  I had them flash it to 2.0 before checking it out so I have not had to do that.  I connected to Monkey with my interface that it came with and verified that I had 2.0.  I also have the old workbench USB interface that I use with my old 500.  I assume it will also work with the JTV but I have not tried it.  The old interface is much different physically than the new one - many times larger but I bet it is the same functionally.  I never had any trouble flashing my 500 - had to do it a couple different times.


  • 0

#6 dkemusic

dkemusic

    Just Startin'

  • Members
  • Pip
  • 65 posts

Posted 27 August 2013 - 09:24 AM

I've used the old workbench interface with my JTV, the one included with my JTV59 look identical to the old interface.

 

Dan


  • 0

#7 johnnyayyy

johnnyayyy

    Power User

  • Members
  • PipPipPipPip
  • 1375 posts

Posted 27 August 2013 - 09:47 AM

Any way to tell a "working" interface from one that isn't? 

 

Here's how I can tell -

 

WORKING JTV INTERFACE:

 

line-6-pod-hd500-454098.jpg

 

 

NON-WORKING JTV INTERFACE:

 

 

VARIAX-WORKBENCH-2.jpg?1360400568

 

 

 

 

Some USB Dongle testimonials from satisfied users:

 

 

Just heard from PSarkissian at Line 6 and it was a faulty interface box that fried my guitar.

 

 

 

I had a similar issue with the first two JTV 59's.  The first unit shipped with two interfaces. Unfortunately, I picked the wrong one and it got bricked. The second one failed as well. It alao came with two interfaces.

 

 

POD HD500 as interface for JTV firmware update...GOOOOOOD! :) Workbench USB Dongle as interface for JTV firmware update... BAAAAAAAAAAAD!!! :angry:  GRRRRRRRR!!!

 

Hint: Don't use the USB interface for updating the JTV firmware if you have other options.

 

Also, find other options.


  • 1

#8 jefflynyrd

jefflynyrd

    Just Startin'

  • Members
  • Pip
  • 79 posts

Posted 27 August 2013 - 12:10 PM

LMFAO! Thanks Johnnayyy.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users