Jump to content


Photo

HD500 Solo-100 Clean with Line 6 Drive

hd500 pod solo-100 line 6 drive spider jam

  • Please log in to reply
4 replies to this topic

#1 Brazzy

Brazzy

    Power User

  • Members
  • PipPipPipPip
  • 2328 posts
  • LocationU.S.A.
  • Registered Products:17

Posted 30 August 2016 - 11:37 AM

I plugged the HD500 into the Spider Jam Aux and was practicing some clean and distortion riffs with the Solo-100 Clean amp model and a plate reverb and added the Line 6 Drive model before the amp and a volume pedal after the distortion model to adjust the volume of the distortion before the amp model. The distortion and volume pedal are toggled with FS2 and the reverb toggled with FS3. I didn't change any settings on any of the models except the max volume of the volume pedal model which ended up being 56%.

 

Now I know it's a simple thing and probably common knowledge but the sound was just so good I had to say something, lol.

 

I was using an Epiphone Special II (humbuckers) with the guitar volume at max and settings in and on the pod were as follows: Input sources were input 1=Guitar and input 2=Variax, Guitar IN switch set to normal, guitar in Z (Auto), "Line" setting for the 1/4" L out, Output mode=Studio Direct, global EQ off, the master volume I had set to 10-11 O'clock and it was pretty loud for practicing.

 

Spider Jam settings were: Aux EQ Tone stack all at noon, Delay and reverb off, I forget what the compressor setting was but I'm sure it wasn't compressing much, the input setting was 0 Db and the master was maxed.

 

Rock On!

 

Patch > http://line6.com/cus...e/tone/2382315/


  • 0

#2 Brazzy

Brazzy

    Power User

  • Members
  • PipPipPipPip
  • 2328 posts
  • LocationU.S.A.
  • Registered Products:17

Posted 30 August 2016 - 01:33 PM

no audio demo clip of your patch?

 

I could do that. I got so carried away with playing I never recorded it, lol. Sorry I didn't "H". I'll do something about it soon. :)


  • 0

#3 Brazzy

Brazzy

    Power User

  • Members
  • PipPipPipPip
  • 2328 posts
  • LocationU.S.A.
  • Registered Products:17

Posted 30 August 2016 - 06:33 PM

I was under a little pressure (lol) to get a sample of how I used the patch up there, I hope it helps. I recorded it using RiffWorks Standard and USB'ed the HD500. I monitored using Bose AE headphones since I had to be quiet. When I used the Spider Jam to monitor it sounded pretty good. Later on I'm going to try to play this recording through the SJ or another amp or powered monitor to see what it sounds like that way. I'll also try to mic the amp next time. I'm may not be a pro at recording but I try, lol.

 

https://soundcloud.c.../hard-time-cyin


  • 0

#4 Brazzy

Brazzy

    Power User

  • Members
  • PipPipPipPip
  • 2328 posts
  • LocationU.S.A.
  • Registered Products:17

Posted 31 August 2016 - 04:19 AM

nice tones "B".. just a bit low volume level recording.. if you want you can normalize your tracks into your DAW to get a better playback volume level..

 

the soldano model with its 3 channels is a good one..

 

liked the first nasty part with Line 6 Drive..

 

would sit well in Apocalypse Now movie (F.F. Coppola)

 

Thanks for your feedback "H" I was thinking the level was a bit too low. I'm going to have to go at it again. I might have some time today. Thumbs up to ya man!


  • 0

#5 BillBee

BillBee

    Guru

  • Members
  • PipPipPipPipPip
  • 2531 posts
  • LocationMichigan
  • Registered Products:8

Posted 01 September 2016 - 03:19 AM

Pretty nice my man! Crank up some more delay and you have a U2-esque sound scape going.

 

I still like the "CB" tune you did some time back "Breaker" (?).

 

Rock On!

B


  • 0

Smell the glove.






Also tagged with one or more of these keywords: hd500, pod, solo-100, line 6 drive, spider jam