Jump to content


Photo

Ld15 Amplifier Cd/mp3 Issue

ld15 mp3 cable

  • Please log in to reply
3 replies to this topic

#1 tkolonas

tkolonas

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 29 August 2013 - 09:12 AM

Greetings,

 

I've been using an LD15 amp for a few years now and I am happy with it in general. There is only an issue that hasn't been resolved over all this time i've been using it.

When an MP3 is plugged in the MP3 input of the amp, the sound that comes out of the amp speaker is significantly lower and "weak", even when the device is set on its maximum volume. Looking at other similar topics in the forum, the cable has been identified as the culprit for this case, however, this is the 3rd time I've gotten a new cable and the problem is still there.

 

The only way I have managed to get the full and loud sound that was supposed to come out of the speaker is when i press the jack slightly down on the amp end, which makes me believe that the jack fails to couple properly with the input.

 

Assuming that this is the case, is there any fix that I can try for the input? Some sort of making it slightly narrower?

 

Thanks in advance.


  • 0

#2 jinumm

jinumm

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 04 February 2014 - 03:24 AM

thanks


  • 0

#3 jinumm

jinumm

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 05 February 2014 - 03:00 AM

nice informations thanks will this share to  website seo kerala
  • 0

#4 jinumm

jinumm

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 12 February 2014 - 12:38 AM

It is a very useful topic. I've been using an LD15 amp for a few years and now I am happy with it in general. My LD15 worked over 1 year, but now there seems to be a problem. As soon as I turn on the power Clean, R&B, Rock, Grind and Threshold are flashing randomly and the Instrument Input is not working. I tested it for 2 different guitars. No sound at all... I tried several times to reset to the factory state but nothing changed. Only the CD/MP3 Input is working. What can I do to fix this problem? by home design">
  • 0





Also tagged with one or more of these keywords: ld15, mp3, cable

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users