Jump to content


Photo

Stagesource L3t Input Level

input gain pod hd500x

  • Please log in to reply
7 replies to this topic

#1 axus73

axus73

    Just Startin'

  • Members
  • Pip
  • 38 posts

Posted 02 September 2013 - 12:39 AM

Hi guys using stagesource with pods.

i just got my new stagesource l3T and pod hd500X and tried some configurations.

I wonder which could be the best way to connect the pod.

I tried with the l6 link and the sound coming out is really loud (big smile) so I had to keep l3t master really really low.

Next i tried plugging in channel 1 of the mixer panel and I noticed that in order to avoid input clipping (orange light on channel 1 led) i had to keep pod ouput really low and L3t master at 50% and more to get same volume as connection via l6 link.

 

So the question is, which is the right method to connect a pod to the l3T in order to get correct gain structure and best speaker efficiency?


  • 0

#2 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11512 posts
  • LocationOttawa, Ontario, Canada

Posted 02 September 2013 - 04:55 AM

I connect my HD500 to my L3t speakers using either L6 Link, or using the Line In inputs on the back panel. I do not connect directly to the onboard mixer of the L3t because it expects mic or acoustic guitar level inputs, not the Line Level inputs that the HD500 outputs deliver in Studio mode (which is what you want when connecting directly to the L3t PA speakers).


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#3 axus73

axus73

    Just Startin'

  • Members
  • Pip
  • 38 posts

Posted 02 September 2013 - 07:16 AM

Ok...so it is better to plug it via l6link.

As you use it with the pod like me i have a couple of other doubts:

1) I noticed that pod's master volume knob does not work when connected to l3t (like disabled) but works with earphones, so i guess this is not a hardware issue. So the only way to control l3t output volume is its master volume (quite unusable in a live usage) or with a volume pedal or again adjusting pod's amp volume, How do you control live ouput volume?

2) when i play in my studio with my iphone connected to l3t via aux in with some backing tracks and i change patches on the pod there's a hole in playback, how can I avoid that?

 

hi and thanks for your answers!


  • 0

#4 dboomer

dboomer

    Line 6 Staff

  • Moderator
  • 2767 posts

Posted 02 September 2013 - 07:26 AM

First regardless of how you set it you do not affect the maximum power of the speakers

The best practice for proper gain structure is to use L6 link with the sensitivity control set at 12 o'clock and adjust your level on the Hd500. But the only real penalty of doing anything wrong would be a little hiss in the system. So if you don't hear any then you don't need to do anything differently. If you don't want to make adjustments to the HD than simply adjust the sensitivity control if you need more or less level.

#5 Sideshowqaz

Sideshowqaz

    Just Startin'

  • Members
  • Pip
  • 16 posts
  • LocationRhode Island, USA

Posted 02 September 2013 - 05:12 PM

Silverhead - how about running HD 500X balanced out into a mixer channel with the -20db pad enabled....I seem to be able to hit it pretty hard with no limiting indicated, get some benefit from mixer EQ.....thoughts?....tks

- Matt
  • 0

#6 Sideshowqaz

Sideshowqaz

    Just Startin'

  • Members
  • Pip
  • 16 posts
  • LocationRhode Island, USA

Posted 02 September 2013 - 05:29 PM

Axus73 - Also new to the HD 500X into an L2T...I too was concerned I might be limiting by running the 500 balanced out into Ch2 of the mixer....green light above the Gain cntrol atbalmost any level....went back, reread the manual....seems green is normal, i.e., "signal present"...flashes red if limiting.......I switched-in the -20dB pad for a little extra insurance, but appear to be able to run the 500 master at 12:00....no orange / red...

Appreciate anyone's thoughts on this..

- Matt
  • 0

#7 axus73

axus73

    Just Startin'

  • Members
  • Pip
  • 38 posts

Posted 02 September 2013 - 11:13 PM

Axus73 - Also new to the HD 500X into an L2T...I too was concerned I might be limiting by running the 500 balanced out into Ch2 of the mixer....green light above the Gain cntrol atbalmost any level....went back, reread the manual....seems green is normal, i.e., "signal present"...flashes red if limiting.......I switched-in the -20dB pad for a little extra insurance, but appear to be able to run the 500 master at 12:00....no orange / red...
Appreciate anyone's thoughts on this..
- Matt


So your pod's hd500x master volume works when connected to lt? Mine is stuck (disabled?) I guess at 100, so that I have to keep l3t master volume really low if I want human volume levels. As I said i do not think it's a hardware issue cos' it works when i gig throug earphones. Anyone having this problem with pod hd500x?
  • 0

#8 Sideshowqaz

Sideshowqaz

    Just Startin'

  • Members
  • Pip
  • 16 posts
  • LocationRhode Island, USA

Posted 03 September 2013 - 03:51 AM

Axus73 - 500 master volume works, but I'm only connected to the L2T via balanced out...I abandoned the use of L6 Link....loss of local contrl of master volume (at the HD500) was one problem, but also, L6 Link seems to bypass the mixer altogether, affecting independent use of the Ch1 acoustic modeler for a parallel PZ bridge pick-up input in my config. Once I dumped the L6 link, normal HD500 operations returned.

Tks

- Matt
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users