Jump to content


Photo

X3 Live Tuner Stuck On B Since Variax Hd Update

variax hd x3 live pod x3 live tuner

  • Please log in to reply
1 reply to this topic

#1 Adamhoek

Adamhoek

    Just Startin'

  • Members
  • Pip
  • 11 posts

Posted 03 September 2013 - 07:18 AM

Yesterday I updated my JTV variax to variax HD. and I also updated my pod X3 L to the newest update.

However when turning on the X3L (with the variax plug in) and checking the tuner, it seems to be hearing the 'B' note and it wont stop until I turn off the machine. even if i pull out that variax plug.

If I turn it on without the Vax plugged in, it all seems to work fine.

 

On a side note, I couldn't get the flash update to work until I unplugged the variax cable and tried it again.

 

I rolled everything back and tried it again and still no fix.

any suggestions?

 


  • 0

#2 Guitardude43

Guitardude43

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 19 June 2014 - 12:40 PM

Yesterday I updated my JTV variax to variax HD. and I also updated my pod X3 L to the newest update.

However when turning on the X3L (with the variax plug in) and checking the tuner, it seems to be hearing the 'B' note and it wont stop until I turn off the machine. even if i pull out that variax plug.

If I turn it on without the Vax plugged in, it all seems to work fine.

 

On a side note, I couldn't get the flash update to work until I unplugged the variax cable and tried it again.

 

I rolled everything back and tried it again and still no fix.

any suggestions?

 

Exact same issue here. Only started after 2.10 firmware update.
I also do not like the presets in the new firmware.


  • 0





Also tagged with one or more of these keywords: variax hd, x3 live, pod x3 live, tuner

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users