Jump to content


Photo

Running Mono Through A Power Amp/guitar Cab--how To Add A Second Amp?

dual second live

  • Please log in to reply
3 replies to this topic

#1 rloiko

rloiko

    Just Startin'

  • Members
  • Pip
  • 24 posts

Posted 03 May 2013 - 02:42 PM

OK, I'm fairly new with this unit--a POD HD "bean" desktop that I want to run through a power amp into a guitar cab.  I disable the cab sims and I like what I'm hearing but I can't seem to figure out how to set up a new preset with 2 amp models.  I believe I need to set something to "mono" but I can't figure it out...help!


  • 0

#2 hurghanico

hurghanico

    Power User

  • Members
  • PipPipPipPip
  • 1397 posts

Posted 03 May 2013 - 04:11 PM

no mono settings needed
just move the amp block up into the rettangle area, another parallel empty amp block will appear on the down side of the rettangle where you can select the other amp model you want..
done!
  • 0

#3 rloiko

rloiko

    Just Startin'

  • Members
  • Pip
  • 24 posts

Posted 04 May 2013 - 07:06 AM

Thanks!  How do I set this up from the desktop (bean) unit itself?


  • 0

#4 hurghanico

hurghanico

    Power User

  • Members
  • PipPipPipPip
  • 1397 posts

Posted 04 May 2013 - 07:33 AM

use the arrows keys to select the amp block

press the MOVE button

with the arrows keys move the amp on the right to go into the rettangle area

press again the MOVE button to release the amp block over there

now select the empty amp block and choose a model


  • 1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users