Jump to content


Photo

Reason 7 Popup About Line6 Instruments

reason

  • Please log in to reply
2 replies to this topic

#1 liveman

liveman

    Just Startin'

  • Members
  • Pip
  • 35 posts

Posted 10 September 2013 - 02:08 AM

I get this nag pop up every time I fire up Reason 7.01

"Could Not Add Line 6 Models From Hardware: (Computer)"

"The Line 6 Amp model set in Reason could not be extended to include additional models from the connected hardware. This is because your hardware isn’t updated for use with Reason yet. You can still use the audio inputs and outputs on the Line 6 hardware and you can still use the default amp models in Reason.
To update your hardware, please visit:
http://line6.com/phreason
and follow the instructions."

I have contacted Propellerheads and Line6 about this, none were able to help.

I basically don't need the recording side of Reason, I just want to play it's synths on stage. Is there anyway I can removed the Line6 side of things to stop it looking for non connected hardware?


  • 0

#2 downi

downi

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 27 September 2013 - 08:51 AM

Same problem here!

 

New Computer (Win8), old Line6 UX2, Reason 7.0.1 (new), but the Plugins didn't load, and Reason say the Computer isn't authorized.

But thats not true. It's authorized in Line6 License Manager.

 

Solution?


  • 0

#3 z3r0chy1d

z3r0chy1d

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 06 November 2013 - 03:26 PM

This has been a huge headache for me, but I've made some progress. I'm using a Line 6 POD XT Pro. The phreason link is dead, 404 Error not found, likely because the interface I'm using is no longer made. I've found the Line 6 software needed to integrate is going to be the most recent updates to Monkey, License Manager and Pod Farm. The latter is likely unneccesary. I only saw a marked change when using License Manager. Products have to be registered before going through the license manager, which will find out what packs and updates are required for your interface to link with the software properly. After getting everything up and running, I have output from my computer going through my guitar cabinet, but it's using the load out on the POD opposed to the load out in Reason. I'm even getting synths and drums through my guitar cabinet, which is not ideal. I would like to be able to monitor through my computer speakers and get the proper tones out of Reason, but I haven't come across any easy fix as of yet. I would figure the balanced analog outs would cover it, but I want the output of my computer, not the pod, to be dominant.


  • 0





Also tagged with one or more of these keywords: reason

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users