Jump to content


Photo

Poh Hd500 Flash Update Problems

flash update hd500

  • Please log in to reply
20 replies to this topic

#1 Rokdawg

Rokdawg

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 10 September 2013 - 11:57 PM

Ok, I have had this thing for a few months. I haven't used it much...I also have a DT50 & a Pocket Pod. I can actually use the Pocket Pod live a lot just by running my normal pedals into it like I would an older amp without an fx loop.

I decided to record with my HD500 & of course it needed to update. It started to do that LINE6 Loop thing at it's boot up. It wasn't hard to find where someone (many times) tells how to stop it & then, of course, update what needs to be updated. I have updated the Flash countless times using my Line 6 monkey & it wont seem to update. It'll say there's a communication problem with my device. I have used a couple of different USB cables that all work on other devices. So what's the problem & how do i fix it? I was in the middle of an edit & actually seem to have lost my "Bundle." That really sucks because I finally created what I would think is an incredible blend of a "Marshal" & a "Boogie."

 

So...help...please...


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15479 posts
  • LocationClemmons, NC USA

Posted 11 September 2013 - 05:10 AM

try a different usb port, a different cable, and possibly a different computer... would be the first things i'd check.

you can also download the file and "flash from file" sometimes that works better.


  • 0

#3 Rokdawg

Rokdawg

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 11 September 2013 - 11:51 AM

I tried different cables...same result. So next I am going to try & download the file & go from there. Though I have NO clue where to find that actual file...I am on it. 

Crossing my fingers


  • 0

#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15479 posts
  • LocationClemmons, NC USA

Posted 11 September 2013 - 12:23 PM

i believe the file is here: http://line6.com/sof...a.html?rid=5360


  • 0

#5 Rokdawg

Rokdawg

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 11 September 2013 - 04:10 PM

I ended up on the phone with tech support & well, of course it couldn't be as simple as just an update. It needed to have a global reset & the pedal calibrated & all of that good stuff. I did lose my only patch I had started working on, BUT I do know now to save them in case I need to do a whole reset again. I have a feeling that with the way it's set up, I will have to again in the future. 

 

I don't have a million patches, BUT the few I have created are VERY workable in almost every type of song. This flash update problem on the HD500 & re-setting everything seems to be the only issue I have. I LOVE this thing!!

 

Problem....SOLVED  :) 


  • 0

#6 toneman2121

toneman2121

    Guru

  • Members
  • PipPipPipPipPip
  • 2763 posts
  • Locationphilly

Posted 11 September 2013 - 05:16 PM

" I LOVE this thing!!"

 

ditto. well i wouldn't necessarily say love but i like it a lot. saving love for kids and dogs. for a few hundred buck, nothing can beat it. for me anyway. i hate to say it...again, but if you can't get a good tone you like out of this thing, you ain't playing with it long enough. nudge nudge, wink wink know what i mean? anyway i'm glad there was no hardware or software problem for you, just a little bit of noobie operator error. i don't mean to beat up on you, i've had mine for almost 3 years and i just found out a couple of things that were stumping me. just tonight i'm dealing with fizz, muddy masked tone, harsh, amp under the blanket. you name it. tweaked for ten minutes and got a tone i never had before. jam on

 

forgot to mention line6 customer service. those guys want to help. i can't understand why some guys just knock the hell out of them


  • 2

I'M SO HAPPY!


#7 bjnette

bjnette

    Iknowathingortwo

  • Members
  • PipPip
  • 454 posts

Posted 12 September 2013 - 05:05 AM

Me too glad you rectified the prob

Well Done!


  • 0

#8 stabbings

stabbings

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 12 September 2013 - 05:26 AM

"I ended up on the phone with tech support & well, of course it couldn't be as simple as just an update. It needed to have a global reset & the pedal calibrated & all of that good stuff"

 

What exactly did you do to globally reset and calibrate the pedal, and all that other good stuff?


  • 0

#9 stumblinman

stumblinman

    Gear Head

  • Members
  • PipPipPip
  • 551 posts
  • LocationPacific Northwest

Posted 12 September 2013 - 06:03 AM

forgot to mention line6 customer service. those guys want to help. i can't understand why some guys just knock the hell out of them


I have to agree. They have gone above and beyond for any problem I've had. They even tracked down part numbers from fullcompass.com for me to do my own out of warranty repairs. Top notch all the way.
  • 0

#10 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11422 posts
  • LocationOttawa, Ontario, Canada

Posted 12 September 2013 - 08:44 AM

.......

 

What exactly did you do to globally reset and calibrate the pedal, and all that other good stuff?

 

http://line6.com/sup...update-man-r160


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#11 Rokdawg

Rokdawg

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 12 September 2013 - 01:37 PM

Well Silverhead answered that question about what exactly was done.

 

Yeah being a noobie to the Pod HD500 sucks, but I know that the pay off will be worth getting past these little things. I honestly had used a Pocket Pod live. True story!! I would use it along with my pedals & run my pedals into it like an old amp without an effects loop & it KILLS!! I had people ask where my Plexi was hidden & argue that my Pod couldn't have been the source of all of that sound. 

So being the noob on this much more powerful unit is cool. My main patch is actually set up to be a combo of a Boogie on the left & a JCM 800 on the right. What an amazing tone!! I am only using a "Chrome wah" on the JCM side right now. I drop my volume on the guitar for "cleans" like you would with an old single channel amp. Again...same reactions...people wanna know where my amps are!!

Recording I use it along with my Line 6 DT50 head in a closed sound room & get a combo of the vintage cab it runs into along with a direct signal. 

 

If anybody comes along & can't get a good sound out of these things, they need to learn how to...
1. PLAY guitar

2. PLAY guitar

 

This thing just kills!!

Did I mention that I play professionally & that my band is actually mix of rock stars? Yeah...true story...here i've been fighting technology & now, this company makes me feel secure that these aren't just little rinky dink DSP junk effects. Haha


  • 0

#12 toneman2121

toneman2121

    Guru

  • Members
  • PipPipPipPipPip
  • 2763 posts
  • Locationphilly

Posted 12 September 2013 - 04:38 PM

Did I mention that I play professionally & that my band is actually mix of rock stars?

 

 

well, drop the names 


  • 0

I'M SO HAPPY!


#13 Rokdawg

Rokdawg

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 16 September 2013 - 08:07 PM

well, drop the names 

 

Ok ok ok...go to facebook & look up Mr Creepy. 

This is the core of the band:

Myself (Arthur Gonzales guitar)

Shane Gibson (Former KoRn guitarist)
Michael G (session player) who has played with what I feel is like a billion people. Ha!
Jasmine Cain( Regional artist)
Mike Froedge (Drums - Former Black Label Society)

Special guest:
Mick James (Criss Angel Band)
Tony Medina (Regional Artist) 


Ok a couple of "rock stars", but you get the idea. So yeah, that's my band.
 


  • 0

#14 arislaf

arislaf

    Power User

  • Members
  • PipPipPipPip
  • 1095 posts
  • LocationGreece

Posted 17 September 2013 - 03:54 AM

nice one, just 'like' u!


  • 1

#15 Rokdawg

Rokdawg

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 17 September 2013 - 08:25 PM

Thank you for that!!


  • 0

#16 ssgroup

ssgroup

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 26 September 2013 - 08:51 AM

Going through newbie hell. Traded my Pocket Pod and killer wah as a part trade for an HD500 last night. Couldn't find my tone..get up today.. then lost all amps/Fx in the flash. arrg. Thanks to this forum, did a Global reset, now I have a working modeller and it's great to hear someone like yourself has blazed this same path.  I feel like there is hope. Last night I thought I was going to crawl back to the seller and buy my Pocket Pod back.

 

Thanks for this, really.

 

Well Silverhead answered that question about what exactly was done.

 

Yeah being a noobie to the Pod HD500 sucks, but I know that the pay off will be worth getting past these little things. I honestly had used a Pocket Pod live. True story!! I would use it along with my pedals & run my pedals into it like an old amp without an effects loop & it KILLS!! I had people ask where my Plexi was hidden & argue that my Pod couldn't have been the source of all of that sound. 

So being the noob on this much more powerful unit is cool. My main patch is actually set up to be a combo of a Boogie on the left & a JCM 800 on the right. What an amazing tone!! I am only using a "Chrome wah" on the JCM side right now. I drop my volume on the guitar for "cleans" like you would with an old single channel amp. Again...same reactions...people wanna know where my amps are!!

Recording I use it along with my Line 6 DT50 head in a closed sound room & get a combo of the vintage cab it runs into along with a direct signal. 

 

If anybody comes along & can't get a good sound out of these things, they need to learn how to...
1. PLAY guitar

2. PLAY guitar

 

This thing just kills!!

Did I mention that I play professionally & that my band is actually mix of rock stars? Yeah...true story...here i've been fighting technology & now, this company makes me feel secure that these aren't just little rinky dink DSP junk effects. Haha


  • 1

#17 StaffK

StaffK

    Just Startin'

  • Members
  • Pip
  • 6 posts
  • LocationEast Yorkshire

Posted 13 April 2014 - 04:23 PM

Silver head cheers for the link in FP & cals lol Been scratching my head for the last hour, just about to drown my HD500 in the bath

All fixed but can`t play it now need sleep for work :( lol


  • 0

#18 radatats

radatats

    Gear Head

  • Members
  • PipPipPip
  • 970 posts
  • LocationOrange County, NY

Posted 13 April 2014 - 05:36 PM

 

Ok ok ok...go to facebook & look up Mr Creepy. 

 

 

ok so there are a TON of Mr Creepy pages on FB but found you at  www.facebook.com/creepytunes...

 

Great music bro, so did you record the vids on YouTube with the POD and the DT or the Pocket POD? Just curious, looking forward to more from you guys...


  • 0

Picture4.png


#19 Rokdawg

Rokdawg

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 14 April 2014 - 07:16 AM




ok so there are a TON of Mr Creepy pages on FB but found you at www.facebook.com/creepytunes...

Great music bro, so did you record the vids on YouTube with the POD and the DT or the Pocket POD? Just curious, looking forward to more from you guys...


Thank you!! Yeah that's us!! It is a project band & I do have songs in the can. Those might see the light of day later.

85% was all recorded using the DT & Pocket Pod. A lot of people expected me to run to amp companies for endorsement deals. I made it clear that I owned what I love (now including a HD500) & now that the EP is out, I'll talk to companies. I haven't called any of them yet, but might have to talk to the fine folks at Line 6 first.

There's even a video clip of me using the Pocket Pod live & it sounds like million bucks!! I'd love to talk to Line 6 about making a version set up similar to a HD500 style, BUT set it up like a 2 channel work horse like old style amps.

6 pedal/button set up:
4 effects simultaneously
2 channels
NO expression pedal but include an effects loop.


All updated Pod sounds & patches. Old school players scared to jump into the digital world would love it.
  • 0

#20 radatats

radatats

    Gear Head

  • Members
  • PipPipPip
  • 970 posts
  • LocationOrange County, NY

Posted 14 April 2014 - 08:13 AM

 I'd love to talk to Line 6 about making a version set up similar to a HD500 style, BUT set it up like a 2 channel work horse like old style amps.

6 pedal/button set up:
4 effects simultaneously
2 channels
NO expression pedal but include an effects loop.

All updated Pod sounds & patches. Old school players scared to jump into the digital world would love it.

Isn't that exactly what you have with the HD500/DT50 paired together?  You can easily set up a patch to load any amp you want in channel A and switch to Channel B with a different amp setup with just a FS...  Not sure what would be gained (or lost) with what you are suggesting...

 

I agree with you wholeheartedly that a lot of the old school resistance is just a stubborn refusal to jump into the 21st century...

 

But whatever you do, don't get a JTV Variax, no way man...  hahahahaha!  You will be blown away again...


  • 0

Picture4.png


#21 Rokdawg

Rokdawg

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 14 April 2014 - 08:31 AM

Haha true it is what the HD500 is, I meant more of a stripped down, possibly even smaller version. More of a "just an amp"...pre style. With a few of the main key options.

Mainly aimed at the old school style players that have no idea what they're missing.

I def need a Line 6 rep of my own. I'd love to sit down & make a video for them.
  • 0





Also tagged with one or more of these keywords: flash, update, hd500

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users