Jump to content


Photo

Ux2 Using Pod Farm 2

tones about half are missing custom tones cant download tones are not working

  • Please log in to reply
1 reply to this topic

#1 Verushka

Verushka

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 12 September 2013 - 07:35 AM

Verushka here,

 

Registed Line 6 UX2. Some licensing problems occured it's on and off. Now it's working. Only partial of the tones in Pod Farm are working. Only some tones are usable and the fonts are bold. When I login and go Custom Tones press comaptible with Pod Farm and download tones. Some work and some don't.... why?  I downloaded Zak please see screen shot. It worked. I downloaded Aint talking about love this tone does not work. Also other tones I can get them to download on my hard drive and see them in my Pod Farm but they are not active. I've tried saving the file to my hard drive and then opening it. Also tried opening it while I'm in Pod Farm. Also I've copied the sound file and put it in one of the folders of where all the Tones are on my harddrive and it still wont work.

 

When I was using my Tone Port GX that had Ain't talking about love on it. I never went on the internet and I never had this problem. It seems Aint talking about love is an original Pod Farm tone. Does this have to do with there are separate licenses. And then this does not make sense because aint talking about love is a tone that says you can download and is compabible with PodfFarm. When I purchased my Line 6 UX2 I was supposed to use Pod Farm 2.5. I'm pretty sure Aint talking about love is an original Pod Farm tone. How to get the Pod Farm tones to work? How to get all the tones in my Pod Farm to work? If anybody has this question, please send the information. I'm sure others are having the same problem. Tech support doesn't seem to have this answer.

 

The downloadable custom tones can be downloaded and I do see them in my Pod Farm. But they are not active. And the font is not bold. Some tones as the Zak works. Other as aint talking about love does not work. Please see second screenshot.

 

I like the crunch tones. I'm not getting an answer from Line 6 tech support. I've sent a request Friday Sept 6 early in the morning. This question is avoided.

 

Does anybody know how to fix this problem. Do I need to load the original Pod Farm tones somehow? Looking for crunch tones like Thick n Juicy and Ain't taking About Love.

 

Thanks A lot,

 

Rhandy Roads will always be remembered!

Attached Files


  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5126 posts

Posted 18 September 2013 - 05:53 AM

Many of the tones probably use model packs add-ons that you may not have.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users