Jump to content


Photo

Add-on not authorized in POD farm 2

add-onnot working pod farm not appearing not authorized metal shop pod xt live

Best Answer Triryche , 21 March 2017 - 07:10 AM

It should work with the hardware independent version (non iLok) of PF2.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 mjoltedal

mjoltedal

    Just Startin'

  • Members
  • Pip
  • 3 posts
  • Registered Products:1

Posted 21 March 2017 - 03:18 AM

I have just bought POD farm 2.5. Downloaded and upgraded to 2.59. Transferred licence to first gen iLok. It works fine in both stand alone and as plugin in Cubase 6.5.

 

I already own the add-on "metal shop", for my POD xt live (which is now dead). The add-on appears in the licence manager together with my computer, which is authorized as a device. But when i open POD farm 2 the model pack is not authorized (as stated in the help menu > about POD farm, and the amps are not there in the app itself) . I have tried de-authorizing and then authorizing my computer as a device again, re-installing POD farm 2, updating monkey. Still nothing.

 

Anybody know what I'm doing wrong, or is the add-on just not compatible with POD farm 2?

Attached Files


  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 7306 posts
  • Registered Products:6

Posted 21 March 2017 - 07:10 AM   Best Answer

It should work with the hardware independent version (non iLok) of PF2.


  • 0

#3 mjoltedal

mjoltedal

    Just Startin'

  • Members
  • Pip
  • 3 posts
  • Registered Products:1

Posted 21 March 2017 - 01:46 PM

Stupid me.


  • 0





Also tagged with one or more of these keywords: add-onnot working, pod farm, not appearing, not authorized, metal shop, pod xt live