Jump to content


Photo

Ux2 No Sound Input Without Pod Farm


  • Please log in to reply
4 replies to this topic

#1 davidk910

davidk910

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 12 September 2013 - 03:06 PM

Hi, I can't seem to get the Ux2 to work without PodFarm, can anyone help?


  • 0

#2 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11507 posts
  • LocationOttawa, Ontario, Canada

Posted 12 September 2013 - 04:18 PM

What are you expecting the UX2 to do without Pod Farm? It is simply an audio interface; by itself the UX2 doesn't generate any sounds.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#3 kbneri

kbneri

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 12 September 2013 - 11:22 PM

I was plugged into my toneport ux2 via xlr cable from my spider valve mkii in studio mode, using reason to record, and all of a sudden my toneport shuts off and now nothing responds. Ive tried unplugging and replugging the usb and restarting my comp and downloading the drivers and everything, but nothing works. Any tips as to how to get this thing up and running again?


  • 0

#4 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5118 posts

Posted 13 September 2013 - 04:46 AM

Can Monkey see it and are there green ticks for everything?

 

Have you double checked the Line6 Audio-MIDI device control panel to ensure the proper input is selected?

 

Have you tried a new USB cable?


  • 0

#5 hulbert

hulbert

    Iknowathingortwo

  • Members
  • PipPip
  • 413 posts

Posted 23 September 2013 - 04:35 AM

Hi DavidK910,

 

   Were you meaning that you can't get any audio out of the ux2 i.e. like playing audio files and videos etc. and can only get it to work when pod farm is launched?

 

Hope you get it working,

 

David


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users