Jump to content


Photo

What Is A Piezo Quack? Is That Why Playing Hard Sounds A Little Off?


  • Please log in to reply
24 replies to this topic

#21 clay-man

clay-man

    Gear Head

  • Members
  • PipPipPip
  • 654 posts

Posted 21 September 2013 - 04:06 AM

No one have a ghost equipped Gen1 Variax they can record playing hard on the LP setting for me?


  • 0

For a minute there, I lost myself.

Radiohead_bear-728286%5B1%5D.png 


#22 frenchfries

frenchfries

    Just Startin'

  • Members
  • Pip
  • 72 posts

Posted 26 September 2013 - 09:10 PM

600.

 

I'm not sure if it's a quack, but it just starts to sound too bright when I play loud. It fits the tele and strat sound, but definitely not the LP sound or other warm guitar models.

 

First guitar is the Variax in LP bridge. Second guitar after the long pause is my SG.

The Variax sounds a bit quacky when I play hard.

 

 

 

A few answers from someone who owns a Variax 500 since 2003...

 

-IME, "LP sound or other warm guitar models" DO quack: it's one of the prominent features of PAF pickups and one of the reasons why vintage Gibson are considered as unique sounding VS modern ones. I've tried many PAF replicas and only a few of them are able to reproduce this tonal feature, BTW.

 

-That said, yes, the Variax quack exists and is not exactly the same than a "vintage PAF quack". On a frequency chart, it appears as a narrow peak around 1khz, typical of piezo transducers...Personally, I've solved it by stoping to use modeled sound with overdrive (I've mounted mag pickups in my Variax for that and I use the Variax models with  clean tones only).


  • 1

#23 clay-man

clay-man

    Gear Head

  • Members
  • PipPipPip
  • 654 posts

Posted 27 September 2013 - 12:25 AM

A few answers from someone who owns a Variax 500 since 2003...

 

-IME, "LP sound or other warm guitar models" DO quack: it's one of the prominent features of PAF pickups and one of the reasons why vintage Gibson are considered as unique sounding VS modern ones. I've tried many PAF replicas and only a few of them are able to reproduce this tonal feature, BTW.

 

-That said, yes, the Variax quack exists and is not exactly the same than a "vintage PAF quack". On a frequency chart, it appears as a narrow peak around 1khz, typical of piezo transducers...Personally, I've solved it by stoping to use modeled sound with overdrive (I've mounted mag pickups in my Variax for that and I use the Variax models with  clean tones only).

 

So it's a combination of A & B? 

 

I remember the LP model says it's emulating PAF pickups in the manual. It's nice to know though. I assume that a ghost system would reduce the piezo quack unless I got a bad set or installed it wrong.

 

I would still appreciate if someone did hard picking on a generation 1 Variax with a ghost system though.


  • 0

For a minute there, I lost myself.

Radiohead_bear-728286%5B1%5D.png 


#24 Jstimers

Jstimers

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 04 November 2013 - 08:21 PM

Charlie,

Do you have any other details on installing the Ghosts in a Variax 500?   Should arrive in the mail in a week or so, was hoping to do the installation myself. I read that it's possible to connect the ghosts to a white connector on the circuit board. Will that work? or is there no way of getting around the soldering and splitting of the wires. Seems pretty tricky.

 

Thanks


  • 0

#25 Charlie_Watt

Charlie_Watt

    Gear Head

  • Members
  • PipPipPip
  • 814 posts

Posted 05 November 2013 - 06:10 AM

I cut the cables and soldered them to the flex circuit at the bridge.  It was not easy to do and if you do not have lots of soldering experience and the right tools I don't recommend it.  The wires are long enough to run back to the board but the connector at the board on a 500 is a flex connector.  There are no wires on a 500 to splice into.  The later Variax models had a white connector with wires and that is much easier to modify.  You could try to find a flex circuit that matches that connector or you could very carefully solder the wires to the connector pins but that is not easy either because it is a surface mount connector.  I opted to do it at the flex rather than risk damaging the traces on the board.  The original piezo's only had one wire and no ground.  BAD!  The Ghost piezo's have two wires.  You have to make sure you ground the correct wire. (I think it was the one with the blue tracer)  I scraped away the insulation on the flex to make room to ground each of the second wires on each piezo.  The difficulty is that the wires have to be very short so you need the right tools to split the wires and strip the insulation without breaking them.  I removed the whole bridge / flex assembly to work on it.  This is easy to do on a 500 because it's a hard tail.  You also have to be careful not to have the wires get pinched when you reinstall the bridge.

    That being said my install worked fine first time and it's reliable.  I had grounding issues with the original piezos.  It would lose volume and get noisy every once in a while.  Never happens with the Ghost piezos.  Each one is individually grounded.  This is a very worthwhile mod.  I am a soldering expert - build my own amps and boards and I have the right tools.  I would take pix for you but I am in Arizona and my 500 is in Colorado at the moment.  I only brought my JTV 69 with me.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users