Jump to content


Photo

Usb Fw: V0.00

usb problemusb not working firmware problem

  • Please log in to reply
2 replies to this topic

#1 fernandopratistz

fernandopratistz

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 19 September 2013 - 11:18 AM

Hi!

 

Recently I had a problem with the USB of POD HD 500. I was one of the unfortunately that bought the pod with the fragile USB and mine broke, as some other users have the same problem http://line6.com/sup...oken#entry17606
 
I took it to the support and they replaced with a new one, but the problem is that it's not working. When I enter in the configuration, it is written on the information: USB FW: V0.00. I think the problem is this, but I don't have any idea how I can update the usb firmware. Anyone could help-me?

  • 0

#2 hurghanico

hurghanico

    Power User

  • Members
  • PipPipPipPip
  • 1261 posts
  • LocationBologna, Italy

Posted 19 September 2013 - 11:47 AM

When I enter in the configuration, it is written on the information: USB FW: V0.00. I think the problem is this, but I don't have any idea how I can update the usb firmware. Anyone could help-me?

 

I have a full working HD500 and when I turn on the device if I go in the system settings menu I read the same: USB FW: V0.00

but it changes to another number (I don't remember now which one) only when connected to my pc through USB

so that's a normal thing I believe

 

if there is a way to update the USB FW probably is only by reflashing the whole unit, but to do that the only way I know is by using a working USB :rolleyes:


  • 0

#3 noelmc

noelmc

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 05 October 2013 - 04:38 AM

Hey

 

I have also had the usb replaced and it doesn't work , please help anyone 


  • 0





Also tagged with one or more of these keywords: usb problemusb not working, firmware, problem

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users