Jump to content


Photo

Hookup Ux2 To Spiderjam Via Rca Jacks ?


  • Please log in to reply
4 replies to this topic

#1 gary9605

gary9605

    Just Startin'

  • Members
  • Pip
  • 38 posts

Posted 21 September 2013 - 06:39 PM

Would be possible to hookup a spiderjam amp via its RCA jacks, into my UX2 interface?

My concern is with power issues.
  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5000 posts

Posted 23 September 2013 - 11:19 AM

Yep.

 

Just use RCA to 1/4 cables or adapters .

 

fyi...If you plug in headphones the master volume will control the output of the RCA outs.


  • 0

#3 gary9605

gary9605

    Just Startin'

  • Members
  • Pip
  • 38 posts

Posted 25 September 2013 - 03:28 AM

I tried it........... didn't seem to work.

 

Set up Spiderjam to output routing to:  All Normal to RCA and Phones

 

used a Y adapter from the RCA on the Spiderjam  into  ( tried both )  the Insturment jack on front of the UX2, and also into one of the Line inputs on backside of UX2

Opened POD farm......  Opened up my DAW

 

in both configurations..........  i could barely hear any sound.... and got a lot of distrotion.


  • 0

#4 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5000 posts

Posted 25 September 2013 - 04:01 PM

You should not use a Y adapter.

 

Use 2 cables that like this:

 

http://www.zzounds.com/item--HOSCPR20

 

Or 2 adapters like this

http://www.sweetwate...CFUVp7Aodxk0AyA

with 2 RCA cables.

 

Then in POD Farm Select Line1 for Tone A and Line2 for Tone B and in the POD Farm mixer pan them hard L/R.

 

Make sure you select Line6 UX2 ASIO as your device in the DAW.


  • 0

#5 gary9605

gary9605

    Just Startin'

  • Members
  • Pip
  • 38 posts

Posted 26 September 2013 - 03:55 PM

You should not use a Y adapter.
 
Use 2 cables that like this:
 
http://www.zzounds.com/item--HOSCPR20
 
Or 2 adapters like this
http://www.sweetwate...CFUVp7Aodxk0AyA
with 2 RCA cables.
 
Then in POD Farm Select Line1 for Tone A and Line2 for Tone B and in the POD Farm mixer pan them hard L/R.
 
Make sure you select Line6 UX2 ASIO as your device in the DAW.


Ok I'll give that a try. Thanks
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users